Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine verbindung zum Deployment Share (WDS mit MDT)

Frage Microsoft Windows Installation

Mitglied: ph0rl2

ph0rl2 (Level 1) - Jetzt verbinden

04.05.2013, aktualisiert 16:08 Uhr, 6468 Aufrufe

Hallo,

ich versuche gerade verzweifelt Windows 7 mithilfe von WDS und MDT zu verteilen.

Alle Systeme laufen in einer VMware (ESXI) und sind frisch installiert.

Beim Starten des Clients kommt allerdings folgende Fehlermeldung:
"A connection to the deployment share (\\deploysrv\ds$) could not be made. Connection OK. Possible cause: Invalid credentials"

Deployment Server:
Windows 2008 R2 Standard
- ADDS
- DNS
- DHCP
- WDS
installiert: MDT und WAIK

Meine Rules auf dem MDT:
01.
[Settings] 
02.
Priority=Default 
03.
 
04.
[Default] 
05.
OSInstall=Y 
06.
SkipCapture=NO 
07.
SkipAdminPassword=NO 
08.
SkipProductKey=NO 
09.
SkipComputerBackup=NO 
10.
SkipBitLocker=NO
Meine Bootstrap.ini:
01.
[Settings] 
02.
Priority=Default 
03.
 
04.
[Default] 
05.
DeployRoot=\\deploysrv\ds$
Was mich wundert ist, dass dieses Fenster bei mir zum Beispiel gar nicht erscheint:
Credentials Abfrage

Was habe ich bisher schon versucht:
1. Bootstrap.ini angepasst:
01.
[Settings] 
02.
Priority=Default 
03.
 
04.
[Default] 
05.
DeployRoot=\\deploysrv\ds$ 
06.
UserID=Admin 
07.
UserDomain=ICBPRE.local 
08.
UserPassword=SicheresPasswort
01.
[Settings] 
02.
Priority=Default 
03.
 
04.
[Default] 
05.
DeployRoot=\\192.168.2.1\ds$ 
06.
UserID=Admin 
07.
UserDomain=ICBPRE.local 
08.
UserPassword=SicheresPasswort
01.
[Settings] 
02.
Priority=Default 
03.
 
04.
[Default] 
05.
DeployRoot=\\192.168.2.1\ds$
2. Am Client F8 gedrückt und folgende Commands abgesetzt
- ipconfig: gültige IP Adresse
- net use: Deployment share kann mit den credentials problemlos gemounted werden
- ping aus server: keine probleme
- ping auf domäne: keine Probleme


Achso, nach jeder Änderung habe ich das DeploymentShare geupdatet und das Boot Image neu in den WDS geladen.

Habt ihr noch Ideen woran es liegen könnte?

EDIT:

Ok, das ist doch echt lächerlich. Dieser beitrag brachte die Lösung:
Klick

Scheinbar gibt es ein problem mit MDT 2012 in der aktuellsten Version oder was auch immer. Mit MDT 2010 klappt alles einwandfrei. Download MDT 2010

Also läuft nun...

Ähnliche Inhalte
Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...