Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Verbindung mit UltraVNC durch Router BinTec X3200

Frage Netzwerke Router & Routing

Mitglied: 32935

32935 (Level 1)

26.07.2006, aktualisiert 27.07.2006, 5029 Aufrufe, 1 Kommentar

Hallo,
ich habe die letzten Tage unzählige Postings im Internet zu meiner Frage gelesen, abe keine konnte mein Problem lösen.

Wir haben eine SDSL-Leitung mit einer festen IP-Adresse eingerichtet. Der Bintec-Router X3200 routet - wenn auf Port 3389 eine RemoteDesktop Verbindung (TCP) eingeht - diese eingehende Verbindung direkt auf einen speziellen PC im lokalen Netz.
Das funktioniert soweit ziemlich gut.

Alle Rechner verwenden Windows XP Professional, die Windows XP Firewall ist momentan auf allen Rechnern deaktiviert.

Jetzt will ich einrichten, dass parallel dazu auf dem gleichen Weg eine VNC-Verbindung zu einem anderen Windows XP Rechner aufgebaut werden kann. Zu hause verwende ich eine Fritz Box, und da war das Einrichten kein Problem.

Mit dem Bintec X3200 tue ich mich etwas schwer.
Im Bintec-Setup habe ich folgende Einstellungen vorgenommen:

IP-Configuration\Network Address Translation\akt_Interface
NAT: on
Silent deny: no
PPTP Passthrough: no

Enter configuration for session: requested from OUTSIDE:

Service: user defined
Protocol: tcp

Remote Address:
Remote Mask:

External Address: meine.feste.ip.adresse
External Mask: 255.255.255.255
External Port: specify Port: 5900

Internal Address: ip.adresse.des.VNC-Zielrechners
Internal Mask: 255.255.255.255
Internal Port: specify Port: 5900

Die Einstellungen für die RemoteDesktopverbindung ist bis auf Port und Ziel-IP identisch (und funktioniert!).

Wer kann mir dabei helfen?

Danke im Voraus
Telebaum
Mitglied: 32935
27.07.2006 um 11:05 Uhr
Habe das Problem gerade gelöst.
Das Default-Gateway am VNC-Server war nicht auf den Bintec-Router eingestellt.

Hetz habe ich es gemacht und alles läuft! )
Viele Grüße, T.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...