Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem mit Netzwerkkarte D-Link DGE-528 T

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Anaconda777

Anaconda777 (Level 1) - Jetzt verbinden

11.05.2007, aktualisiert 13.05.2007, 5824 Aufrufe, 5 Kommentare

Hallo Leute

Ich habe ein Problem mit meinen Netzwerkkarten. Diese rauben mir bald den letzten nerv

Ich habe einige PC's mit der Gigabit Netzwerkkarte D-Link DGE-528 T ausgestattet. Nun kann ich sehr wohl eine Verbindung auf unsere Netzwerk erstellen und auch auf alle Netzwerkressourcen zugreifen. Jedoch habe ich keine Verbindung zum Internet (und zwar auf allen PC's mit der neuen Netzwerkkarte)

Nun habe ich bei einem PC die alte 100Mbit Netzwerkkarte wieder eingebaut und sehe da, das Internet funktioniert wieder.

Nun möchte ich jedoch, dass das Internet auch mit den neuen Netzwerkkarten D-Link DGE-528 T funktionier.

Ich hoffe jemand kann mir helfen.


Danke und schöner Gruss

Anaconda
Mitglied: Iwan
11.05.2007 um 09:23 Uhr
ist auf dem Server (Proxy?), über den das Internet läuft, vielleicht irgendwie eine Freigabe über die MAC-Adresse der Netzwerkkarten eingerichtet?
Bitte warten ..
Mitglied: Anaconda777
11.05.2007 um 09:45 Uhr
Nein das ist nicht der fall. Ich habe auch schon in diesem Netz, Netzwerkkarten von Clients gewechselt und hatte dieses Problem nicht.

Unser Internet lauft nicht über einen Server. Ich habe unsere Firewall gecheckt aber konnte nichts merkwürdiges feststellen.

Gruss
Bitte warten ..
Mitglied: aqui
12.05.2007 um 15:37 Uhr
Wie sieht ein ipconfig -all dieser GiG Karte bzw. des Adapters aus ???

Kannst du dort alle relevanten IP Adressen sehen. Die des Gateways bzw. Routers zum Internet ??? Die des DNS Servers ???
Was ergibt ein Ping des DNS Servers ?? Was ein Ping der Router IP ?? Bekommst du eine Antwort ?
Kannst du ggf. ein DNS Problem ausschliessen indem du mal eine nackte IP Adresse ohne Namensauflösung wie z.B. 193.99.144.85 (Heise Server) pingen ???

Antworten auf diese Fragen hätten ein Troubleshootig erleichtert....
Bitte warten ..
Mitglied: Anaconda777
12.05.2007 um 18:10 Uhr
Alle Pingversuche and DNS, Router usw. sind in Ordnung bzw antworten korrekt. Auch die IP config zeigt alle Ip Adressen korrekt an.

Wie gesagt im lokalen Netz kann man auf alle Netzwerkressourcen problemlos zugreifen.

Einfach die Verbindung nach draussen (I-Net) funktioniert nicht.

Gruss
Anaconda
Bitte warten ..
Mitglied: aqui
13.05.2007 um 14:15 Uhr
Betrifft das auch den nackten Ping auf den Heise Server (193.99.144.85) ???
Wenn der auch nicht geht was sagt ein Traceroute (tracert <ip_adresse>) mit dieser IP ??

Wenn du eine Accessliste sicher ausschliessen kannst bleibt eigentlich nur ein MTU Path Discovery Problem über, was dann auf einen schlecht programmierten treiber schliessen lässt. Kein besonders großes Wunder bei Produkten dieses Herstellers die meist an der untersten Preis- und Qualitätsgrenze liegen.....
Das kannst du mit einem Tool wie z.B. Dr. TCP
http://www.dslreports.com/drtcp
einmal auf einen Wert um 1470 customizen und checken ob es das Problem fixt. Wenns das auch nicht ist hilft nur noch tiefer mit einem Packet Sniffer wie dem Wireshark sich mal Packete anzusehen die über den Internet Router gehen sollen und die mit denen anderer Karten zu vergleichen.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Netzwerkkarte hat keinen Link (10)

Frage von Windows10Gegner zum Thema Notebook & Zubehör ...

Monitoring
gelöst CLI D-Link DGS 3000 (10)

Frage von 121851 zum Thema Monitoring ...

Netzwerkgrundlagen
gelöst D-LINK: PoE Kabel für einen AP für die Verbindung zu einem Switch (3)

Frage von zomaryix zum Thema Netzwerkgrundlagen ...

UMTS, EDGE & GPRS
LTE-Hotspot als Sicherheitsalptraum: Der D-Link DWR-932B - Security (3)

Link von magicteddy zum Thema UMTS, EDGE & GPRS ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...