Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsproblem mit Netzwerkkarte D-Link DGE-528 T

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Anaconda777

Anaconda777 (Level 1) - Jetzt verbinden

11.05.2007, aktualisiert 13.05.2007, 5802 Aufrufe, 5 Kommentare

Hallo Leute

Ich habe ein Problem mit meinen Netzwerkkarten. Diese rauben mir bald den letzten nerv

Ich habe einige PC's mit der Gigabit Netzwerkkarte D-Link DGE-528 T ausgestattet. Nun kann ich sehr wohl eine Verbindung auf unsere Netzwerk erstellen und auch auf alle Netzwerkressourcen zugreifen. Jedoch habe ich keine Verbindung zum Internet (und zwar auf allen PC's mit der neuen Netzwerkkarte)

Nun habe ich bei einem PC die alte 100Mbit Netzwerkkarte wieder eingebaut und sehe da, das Internet funktioniert wieder.

Nun möchte ich jedoch, dass das Internet auch mit den neuen Netzwerkkarten D-Link DGE-528 T funktionier.

Ich hoffe jemand kann mir helfen.


Danke und schöner Gruss

Anaconda
Mitglied: Iwan
11.05.2007 um 09:23 Uhr
ist auf dem Server (Proxy?), über den das Internet läuft, vielleicht irgendwie eine Freigabe über die MAC-Adresse der Netzwerkkarten eingerichtet?
Bitte warten ..
Mitglied: Anaconda777
11.05.2007 um 09:45 Uhr
Nein das ist nicht der fall. Ich habe auch schon in diesem Netz, Netzwerkkarten von Clients gewechselt und hatte dieses Problem nicht.

Unser Internet lauft nicht über einen Server. Ich habe unsere Firewall gecheckt aber konnte nichts merkwürdiges feststellen.

Gruss
Bitte warten ..
Mitglied: aqui
12.05.2007 um 15:37 Uhr
Wie sieht ein ipconfig -all dieser GiG Karte bzw. des Adapters aus ???

Kannst du dort alle relevanten IP Adressen sehen. Die des Gateways bzw. Routers zum Internet ??? Die des DNS Servers ???
Was ergibt ein Ping des DNS Servers ?? Was ein Ping der Router IP ?? Bekommst du eine Antwort ?
Kannst du ggf. ein DNS Problem ausschliessen indem du mal eine nackte IP Adresse ohne Namensauflösung wie z.B. 193.99.144.85 (Heise Server) pingen ???

Antworten auf diese Fragen hätten ein Troubleshootig erleichtert....
Bitte warten ..
Mitglied: Anaconda777
12.05.2007 um 18:10 Uhr
Alle Pingversuche and DNS, Router usw. sind in Ordnung bzw antworten korrekt. Auch die IP config zeigt alle Ip Adressen korrekt an.

Wie gesagt im lokalen Netz kann man auf alle Netzwerkressourcen problemlos zugreifen.

Einfach die Verbindung nach draussen (I-Net) funktioniert nicht.

Gruss
Anaconda
Bitte warten ..
Mitglied: aqui
13.05.2007 um 14:15 Uhr
Betrifft das auch den nackten Ping auf den Heise Server (193.99.144.85) ???
Wenn der auch nicht geht was sagt ein Traceroute (tracert <ip_adresse>) mit dieser IP ??

Wenn du eine Accessliste sicher ausschliessen kannst bleibt eigentlich nur ein MTU Path Discovery Problem über, was dann auf einen schlecht programmierten treiber schliessen lässt. Kein besonders großes Wunder bei Produkten dieses Herstellers die meist an der untersten Preis- und Qualitätsgrenze liegen.....
Das kannst du mit einem Tool wie z.B. Dr. TCP
http://www.dslreports.com/drtcp
einmal auf einen Wert um 1470 customizen und checken ob es das Problem fixt. Wenns das auch nicht ist hilft nur noch tiefer mit einem Packet Sniffer wie dem Wireshark sich mal Packete anzusehen die über den Internet Router gehen sollen und die mit denen anderer Karten zu vergleichen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

iOS
Video-Link lässt iPhones und iPads einfrieren

Link von runasservice zum Thema iOS ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...