Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbindungsprobleme mit WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Metabolic

Metabolic (Level 1) - Jetzt verbinden

06.10.2007, aktualisiert 13:08 Uhr, 3185 Aufrufe, 1 Kommentar

Hallo alle zusammen,

Ich habe folgende Hardware:

Router: WRVS4400N zweiter Testrouter: WRT54G
Karte: WMP54G


Das Problem ist folgendes: Bei der Verbindung ist alles in Ordnung. Die Signalqualität ist voll und perfekt und die Verbindung wird auch aufgebaut.

Wenn ich jetzt mit Skype telefoniere oder "Couter Strike" spiele sind immer wieder kleine Aussetzer für 1-2 Sekunden.
Bei CS steht dann das Bild komplett für 2 Sekunden bei Skype ist ein "Loch".

wenn ich aber etwas herunterlade, merke ich nichts davon. Die Verbindung reist also nicht ab, der Ping scheint nur ins unendlich zu wachsen.

Das Netzwerk sieht so aus:

Da ist die Fritzbox die ich von meinem ISP erhalten habe. Diese its verbunden mit meinem privaten WLAN Router. Dieser Verbindet sich dann mit meinem Server.

Mein PC ist mit dem Server verbunden, der die Internetverbindung freigibt.

Wenn ich vom Server direkt mit einem Kabel in die Fritzbox fahre, habe ich diese Probleme nicht.

Ich glaube nicht, dass da der Router schuld sein kann, da ich es ja mit 2 verschiedenen ausprobiert habe und da genau das gleiche auftritt.
Das zwei Router gleichzeitig kaputt sind, halte ich für unwahrscheinlich.

Also kann es nur irgendetwas mit der WLAN Karte zu tun haben.

Updates für firmware wurden bei Karte und router schon gemacht.

So, ich weiß da wirklich nicht was da noch sein kann...


Nur noch zur info: Der Server auf dem das ganze WLAn rennt, scheint generell ein kleines problem zu haben. Der Dienst "Konfigurationsfreie drahtlose Verbindung", startet nicht mehr von alleine. Der muss immer manuell eingeschalten werden.
Er ist aber auf "automatisch" eingestellt.

Kann mir da jemand helfen?

Danke für die Hilfe im Voraus,
Metabolic.
Mitglied: LordGurke
06.10.2007 um 13:08 Uhr
Das ist ein typisches WLAN-Problem, lässt sich aber reduzieren:

Ändere dazu in den Einstellungen deiner WLAN-Karte (Eigenschaften -> Konfiguration) die Werte für RTS Threshold und Fragmention Threshold auf 512 oder niedriger.
Der Datendurchsatz wird dadurch zwar ein wenig niedriger, aber dafür verringern sich auch die Aussetzer.
Der WLAN-Router sollte (wenn es unterstützt wird) auf die gleichen Werte eingestellt werden.

Zu deinem Problem mit dem Dienst:
Ich verstehe nicht, wozu du den brauchst? Du hast einen WLAN-Router, der Server ist aber per Kabel an dem Router angeschlossen, sehe ich das richtig?
In dem Falle wird der Dienst logischerweise nicht automatisch gestartet, ist ja keine WLAN-Karte im Server vorhanden.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (22)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...