Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verbundene Netzlaufwerke zeigen rotes X

Frage Microsoft Windows 8

Mitglied: slansky

slansky (Level 1) - Jetzt verbinden

07.08.2014 um 08:19 Uhr, 6536 Aufrufe, 10 Kommentare

Hallo,

ich habe bei meinen Windows 8.1 Clients teilweise folgendes Problem, die Netzlaufwerke werden im Explorer mit einem roten X dargestellt als wären diese nicht verbunden, klicke ich diese aber an kann ich darauf zugreifen. An was kann das liegen?

Umgebung:
Windows 2008R2 Domäne, allerdings noch auf ist die Domänenfunktionsebene noch auf 2003 da ich noch einen alten DC habe
Mitglied: xbast1x
07.08.2014, aktualisiert um 08:28 Uhr
Das ist ein Registry Eintrag welcher geändert werden kann. Häufig wird dieser geändert, da beim Start die Meldung erscheinen kann "Netzlaufwerke konnten nicht geladen werden" obwohl diese da sind (Works by design).

Prüfe ob der Registry Key vorhanden ist: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\RestoreConnection (Wert 0) (Diesen ggfs. entfernen)
Bitte warten ..
Mitglied: slansky
07.08.2014 um 08:40 Uhr
Das ist es leider nicht, bei dem Rechner existiert diese Key nicht
Bitte warten ..
Mitglied: xbast1x
07.08.2014 um 08:53 Uhr
Wie sehen die Energieeinstellungen aus? Betrifft es nur einen Client?

Prüfe ob die Netzwerkkarten die Stromsparfunktion eingeschalten haben (Falls ja, ausschalten) (Gerätemanager -> Netzwerkkarte -> Eigenschaften -> Reiter Energieverwaltung -> Haken bei "Computer kann das Geräte ausschalten..." entfernen).
Bitte warten ..
Mitglied: slansky
07.08.2014 um 08:56 Uhr
Hatte ich schon gemacht
Bitte warten ..
Mitglied: xbast1x
07.08.2014 um 09:37 Uhr
Wie werden die Laufwerke geladen, per Logonscript? Dort könnte man ggfs. noch eine Zeitverzögerung für den Start einbauen
Bitte warten ..
Mitglied: slansky
07.08.2014 um 09:50 Uhr
ich mache beides, sowohl loginscript als auch über gpo da manche unserer Programme mit Admin-Berechtigungen auf Netzlaufwerke zugreifen
Bitte warten ..
Mitglied: the-buccaneer
07.08.2014 um 09:54 Uhr
Moin!

Was passiert, wenn du den Registry Key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\NetworkProvider\RestoreConnection auf 1 setzt? (Bzw. anlegst?)

Gruß
Buc
Bitte warten ..
Mitglied: DerWoWusste
07.08.2014 um 22:54 Uhr
Hi.

Meiner Erfahrung nach ist das ein Bug in win8. Habe noch keine Lösung gefunden, jedoch auch nur bei 2 von 50 Profilen aufgetreten.
Bitte warten ..
Mitglied: slansky
08.08.2014 um 07:45 Uhr
Ich wird den Key heute mal probieren
Bitte warten ..
Mitglied: slansky
12.08.2014 um 07:29 Uhr
Ich habe es jetzt an mehreren Rechnern erfolgreich getestet. Danke!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Verbundene Netzwerk Laufwerke zeigen beim Neustart rotes X (6)

Frage von Akcent zum Thema Windows 10 ...

Netzwerkmanagement
Verliere Netzlaufwerke in unregelmäßigen abständen (11)

Frage von malkie zum Thema Netzwerkmanagement ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Windows Netzwerk
gelöst VPN - Outlook mit Exchange verbinden + Netzlaufwerke (3)

Frage von bafo zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (6)

Frage von zelamedia zum Thema Internet Domänen ...

Microsoft Office
Übertrag in eine andere Tabelle (6)

Frage von charmeur zum Thema Microsoft Office ...