Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Veritas Backup 9.1 Sicherung von einzelnen Mailboxen

Frage Sicherheit Backup

Mitglied: kasekuchen

kasekuchen (Level 1) - Jetzt verbinden

10.01.2005, aktualisiert 06.12.2005, 17105 Aufrufe, 39 Kommentare

Hay Leute,

Ich habe da ein Problem mit Veritas Backup Exec 9.1 und der Sicherung einzelner Mailboxen.
Auch so Mailboxen aus Exchange 2003 auf einem Windows 2003 Server.
Ich kann keine Mailboxen Sichern obwohl ich die Einstellungen nach den Veritas-Anleitungen alle befolgt habe.
1. neuen eineindeutigen User anlegen
2. In die Gruppe der lokalen Admins
3. Dem User die Verwaltungsrechte für Exchnage gegeben.

alles OK aber trotzdem "Zugriff verweigert"
39 Antworten
Mitglied: linkit
10.01.2005 um 17:21 Uhr
Ist der Exchange auf einem anderen Rechner als Veritas ? Wenn ja, Remote Agent isntalliert ?
Bitte warten ..
Mitglied: kasekuchen
10.01.2005 um 17:25 Uhr
Exchange 2003 und Veritas sind auf dem gleichen Server installiert.
Der Remote Agent ist auch installiert wird aber nicht bei lokaller Installation von Exchange und Veritas nicht benötigt (Aussage von Veritas).
Bitte warten ..
Mitglied: linkit
10.01.2005 um 17:34 Uhr
yepp... das stimmt...

was zeigt veritas im protokoll genau an...?
Bitte warten ..
Mitglied: kasekuchen
10.01.2005 um 18:12 Uhr
ne nicht im Protokoll sonder beim Einrichten des Sicherungsauftrags, da steht:
"Anmeldekonto 'Administrator' konte nicht auf '\\Server\Microsoft Exchange Mailboxen' zugreifen. Zugriff Verweigert."
Ich habe da nochmal ein bischen weiter recherchiert und gelesen das man das Konto auch im vollständig qualifizierten Namen angeben kann. Das habe ich auch schon mal gemacht '/O="Exchange Orga"/OU="Standort"/CN=Recipients/CN="User Name" ' hat aber auch nichts gebracht.
Gleiche Medung wie oben.
Eigentlich egal was ich gemacht habe immer gleiche Meldung.
Bitte warten ..
Mitglied: linkit
10.01.2005 um 21:07 Uhr
Schau mal in das Outlook eines Benutzers, klick dann bei Outlook heute mal auf die rechet Maustaste und dann auf Berechtigung und überprüfe, ob der Administrator bzw. dein Sicherungsoperator vollen Zugriff darauf hat....



Klappt es nur nicht, wenn du einzelne Mailboxes sichern möchtest oder das Sichern des kompletten Informationsspeichers auch nicht ?
Bitte warten ..
Mitglied: kasekuchen
11.01.2005 um 09:44 Uhr
Die Sicherung des Informationsstors (Puplic Folder und Mailboxen) funktioniert einwandfrei. Und in der Exchange 2003 Konsolle kann ich mir über Eigenschaften der Benutzern die Postfachberechtigungen anzeigen lassen und dort hat der Benutz für die Sicherung vollen Postzfachzugriff. Aber bis dorthin komme ich ja gar nicht, denn in der Sicherungskonnsolle von Veritas wird schon beim Öffnen des "Ordners" "MS Exchange-Mailboxen" sowie "Öffentliche Ordner von Exchange" angezeigt der User hat "kein Zugriff" und dann kommt das Fenster zum auswählen eines anderen Benutzers.
Bitte warten ..
Mitglied: goetzemann
11.01.2005 um 11:45 Uhr
Ich starte in meinem Netzwerk den Dienst ?Backup Exec Device & Media Service? mit einem extra dafür eingerichteten Konto mit entsprechenden Admin-Rechten.

Backup Exec Device & Media Service => Eigenschaften =>(Karteikarte Anmelden) :
Button ?Dieses Konto? anwählen (über Browsefunktion Konto suchen).
Bitte warten ..
Mitglied: kasekuchen
11.01.2005 um 12:46 Uhr
Danke für die Antwort hat aber leider auch nix bewirkt. Siehe oben gleicher Fehler.
Bitte warten ..
Mitglied: goetzemann
11.01.2005 um 12:54 Uhr
Schau mal bei Veritas unter: http://seer.support.veritas.com/docs/234575.htm , ob du
eine Kleinigkeit übersehen hasst
Bitte warten ..
Mitglied: kasekuchen
14.01.2005 um 15:36 Uhr
Hallo goetzemann,
Habe gerade die einstellungen nochmal überprüft alles so wie es von Veritas vorgeschrieben ist und trotzdem kann der Server keine Sicherung von einzelnen Mailboxeb und einzelnen Public Foldern erstellen, ich werde mir die ganze ### am Wochenende zu Hause in einer VMWare-Maschine mal anschauen. Da kann wenigstens nichts schief gehn.
Na dann schönesw WE
Dirk (kasekuchen)
Bitte warten ..
Mitglied: TheDonMiguel
24.01.2005 um 10:33 Uhr
Hat der BE-Admin eine eigne/ eindeutige Mailbox? Installier doch mal die neusten Hotfixes und Patches von VERITAS (Speziell das SP1 und der HF 33). Findest du alles auf: support.veritas.com

Gruss
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 00:27 Uhr
Hallo Dirk (kasekuchen),

hast Du schon eine Lösung des Problems? Ich sitze an genau dem gleichen Fehler. Trotz Updates und Berechtigungen komme ich nicht weiter.

Vielen Dank & Gruß

Matthias
Bitte warten ..
Mitglied: kasekuchen
01.02.2005 um 09:37 Uhr
Hay Matthias,

leider noch nicht, habe aber in letzten Wochen keine Zeit gehabt mich um das Problem zu kümmern. Was ich oben noch vergessen habe, ist das wir vor ca. einem Jahr ein migration von Exchnage 5.5 nach 2003 durchgeführt haben. Kurze zeit später haten wir einen Angriff auf unser Netz darauf hin habe wir Alle Admin PW geändert seitdem bekomme ich die Sicherung von Einzelnen Postfächern und Public Foldern nicht mehr hin.

Dirk
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 09:47 Uhr
Dirk,
kannst du eigentlich den Information Store erfolgreich sichern? Wie bereits oben erwähnt, stelle sicher dass das SP1 (Remote Agent update auch notwenidge) und der HF33 installiert wurde. Diese behen Fehler mit den Mailboxen, resp. den Public Folder.

Gruss
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 10:08 Uhr
Hallo TDM,

ich habe alle Updates installiert und trotzdem den Fehler mit Exchange. Bei der Installation der Updates wurde allerdings keine Reihenfolge vorgegeben. Hattest Du eine Reihenfolge beachtet?

Gruß

Matthias
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 10:26 Uhr
Hi,
Ja, zuerst das SP und dann der HF - aber ich denke nicht das dies Probleme geben sollte. Überprüfe noch dies:
- (Build) Version des Remote Agent auf dem Exchange Server, muss gleich sein wie auf Medien Server (http://seer.support.veritas.com/docs/255500.htm, Figure 2) - wenn nicht identisch, Agent neu pushen, oder manuell installieren (update)

- GPO: ?GPO Name?(Wenn Media Server auf einem DC, Domain Cont. Policy) >> Bearbeiten >> Computerkonfiguration >> Windows-Einstellungen >> Sicherheitseinstellungen >> Lokale Richtlinien >> Zuweisen von Benutzerrechten: "Logon as a service" + "Act as a part of the operating system" + "Create a token object"

- Restrict Anonymous Support enabled (http://seer.support.veritas.com/docs/238618.htm)

Gruss,
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 10:48 Uhr
Hallo TDM,

danke für die Antwort. Heute Abend werde ich es nochmals ausprobieren.

So langsam verwünsche ich das Programm. Ein technischer Support via Telefon ist auch nicht möglich. Wenn ich zudem sehe, wieviele Hotfixes Veritas in einem Jahr herausbringt, glaube ich fast an Bananensoftware. Übrigens ist der Server bei einigen Hotfixes beim Herunterfahren gecrashed.

Heute Abend werde ich Deinen Tip ausprobieren und ggf. BackupExec nochmals neu installieren - diesmal nur mit den zwei Updates. BackupExec ist bei mir lokal auf dem PDC installiert. Eigentlich sollten das ideale Voraussetzungen sein.

Viele Grüße & tausend Dank für den Tip!

Gruß

Matthias

ps.: Wenn ich es recht verstehe, benötigt BackupExec ein Postfach, dessen Namen auch teilweise einmalig ist. D.h. wenn das Postfach "SystemBackup" heissen würde und es bereits ein "SystemAntivirus" Postfach gibt, würde es zu Problemen führen. Zudem muss der Dienst-Username von BackupExec gleich dem Postfach heißen. Ist dem wirklich so oder habe ich es falsch verstanden?
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 11:03 Uhr
Hi nochmals!

Ich denke nicht dass du BEWS neu installieren musst, denn 90% aller Probleme sind Berechtigungs-Probleme... Beachte dass du die richtige Policy verwendest, also die des Domänen Controllers "Sicherheitsrichtlinie für Domänencontroller".
Wegen der Mailbox, du musst einfach eine Box erstellen, welche identisch zum Username ist. Dann funktioniert es eigentlich schon! Überprüfe doch noch, ob der Backup-User genügend Berechtigung hat: http://seer.support.veritas.com/docs/269946.htm

Gruss
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 11:17 Uhr
Hi TDM,

ok, dann lasse ich die Neuinstallation und werde die folgenden Schritte ausführen:

- shutdown der BackupExec Dienste
- anlegen eines Users "SystemVeritasBackupExec" im AD mit gleichnamiger Exchange Mailbox
- hinzufügen des Users "SystemVeritasBackupExec" in die Gruppe der "Domänen Admins" und "Administratoren"
- berechtigen des Users "SystemVeritasBackupExec" im Exchange Manager als "Exchange-Admin" wie beschrieben in http://seer.support.veritas.com/docs/269946.htm
- In der Gruppenrichtlinie des DC den User "SystemVeritasBackupExec" die Rechte "Logon as a service" + "Act as a part of the operating system" + "Create a token object" zuweisen
- den User "SystemVeritasBackupExec" zum Starten aller BackupExec Dienste eintragen
- Backup-Exec Dienste neu starten
- in Backup Exec unter Netzwerkanmeldung den neuen User "SystemVeritasBackupExec" incl. Kennwort eintragen
- neuen Auftrag erstellen und die Exchange-Postfächer auswählen (wenn dann die Fehlermeldung "Zugriff verweigert" kommt, hörst Du einen lauten Schrei)

Habe ich etwas vergessen?

Besten Dank & Gruß

Matthias
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 11:21 Uhr
Fast, folgendes kommt noch zuerst:

- (Build) Version des Remote Agent auf dem Exchange Server, muss gleich sein wie auf Medien Server (http://seer.support.veritas.com/docs/255500.htm, Figure 2) - wenn nicht identisch, Agent neu pushen, oder manuell installieren (update)

- Restrict Anonymous Support enabled (http://seer.support.veritas.com/docs/238618.htm)

Gruss und viel Erfolg!
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 11:54 Uhr
Hallo TDM,

vielen Dank für Deine letzten Tips! Mal schauen, ob der Server jetzt den Exchange sichern wird. Ich bin schon sehr gespannt.

Nochmals Danke & Gruß

Matthias
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 14:30 Uhr
Hallo TDM,

soeben habe ich alle Punkte abgearbeitet. Jetzt kann BackupExec die Exchange Postfächer sichern!!! Super vielen Dank für Deine Tips!!!

Im Ereignisprotokoll stehen alelrdings viele Fehler, die analog zu dem folgenden sind:

Ereignistyp: Fehler
Ereignisquelle: MSSQLSERVER
Ereigniskategorie: (2)
Ereigniskennung: 17055
Datum: 01.02.2005
Zeit: 13:57:40
Benutzer: SRV\SystemVeritasBackup
Computer: SRV-01
Beschreibung:
18272 :
I/O error on backup or restore restart-checkpoint file
'E:\Programme\Microsoft SQL Server\Data\MSSQL\backup\model4IDR.ckp'.
Operating system error 3(Das System kann den angegebenen Pfad nicht
finden.). The statement is proceeding but is non-restartable.

Hast Du dafür vielleicht auch noch einen Tip?

Nochmals besten Dank für Deine Tips!

Viele Grüße

Matthias
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 14:33 Uhr
Freut mich zu hören dass es geklappt hat! Natürlich habe ich dir auch hierzu eine Lösung:
Erstelle den Ordner "Backup" im Pfad: "E:\Programme\Microsoft SQL Server\Data\MSSQL\" danach sollte BEWS die Fehlermeldung nicht mehr bringen...

Gruss,
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 14:44 Uhr
So langsam wird mir das Ganze unheimlich....

Hast Du BackupExec programmiert, machst Du für Veritas Support oder hattest Du die gleichen Probleme? So oder so, vielen, vielen Dank für die Hilfe!

Vielleicht jetzt endlich die allerletzte Frage:
Ich habe zwei Mediensätze angelegt, jeweils mit 4 Wochen Überschreibschutzzeitraum. Dann habe ich erstmal vier Medien eingelesen, markiert und in den entsprechenden Mediensätzen zugewiesen. Nun starte ich das erste Fullbackup und weise bei dem Job an, den ersten Mediensatz zu verwenden. Leider weißt BackupExec das Medium ab, mit der Begründung, dass das Medium noch nicht wieder überschrieben werden kann. Auf dem Medium befindet sich allerdings noch keine Sicherung.

Nun die Frage: Gilt das markieren eines Mediums als Sicherung? Muss ich den Überschreibschutzzeitraum erst auf 0 Tage setzen, bis alle Bänder soweit im vierwöchigen Turnus sind und erst dann den Überschreibschutzzeitraum auf 4 Wochen einstellen?

Viele Grüße

Matthias
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 15:06 Uhr
Das Programm habe ich zwar nicht geschrieben, aber ich arbeite eng mit VERITAS als Consultant sowie als Beta Tester zusammen. So bisschen was bekomme ich also schon mit ;)

Wegen deinem neuen Problem: Die Protection wird gesetzt, sobald ein Medium dem Mediensatz zugewiesen wurde. Also auch wenn noch keine Sicherung durchgeführt wurde, ist das Band bereits geschützt...
In diesem Fall rate ich dir, das Medium über den Temp. Pool anzusteuern. Du kannst ja im Backup-Job mitgeben, welchen Mediensatz verwendet wird. So wird dann das Band auch dort hinzugefügt.

Oder du setzt den Schreibschutz auf 0, was aber auch nicht dem Sinn der Sache entspricht ;)

Gruss,
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 15:50 Uhr
Hallo TDM,

danke für die Info!

Dann werde ich heute Abend die Medien entsprechend dem temporären Pool zuordnen. Die Jobs lasse ich unverändert die zwei definierten Mediensätze verwenden (denen dann kein Medium zugewiesen ist). Wenn ich Dich richtig verstanden habe, sollten dann alle temporären Medien automatisch von den Jobs überschrieben werden (die Option ist bei den Jobs aktiviert) und die Medien werden dann automatisch den entsprechenden Mediensätzen des jeweiligen Jobs zugeordnet.

Ich bin sehr gespannt, ob das alles wird...

Auf der Veritas Homepage sehe ich jetzt gerade die neue Backup-Exec Version 10.0 . Zu schade, dass wir gerade erst die 9.1er Version gekauft haben...

Viele Grüße

Matthias
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 16:03 Uhr
Ja das ist wirklich schade! Am 18ten Januar wurde die v10 released und es gibt keine GracePeriod. Das heisst auch wenn du am 17ten Backup Exec 9.1 gekauft hättest, wärst du nicht upgrade berechtigt. Ausser du hast Maintenance bezogen... Habt ihr Maintennacedazugekauft? Also einen sogenannten VIP-Wartungsvertrag?

Gruss,
TDM
Bitte warten ..
Mitglied: matthiasmuc
01.02.2005 um 16:43 Uhr
Nein, leider haben wir die "nackte" Lizenz am 18.12. bestellt und am 10.01. geliefert bekommen.

So richtig kundenfreundlich ist Veritas nicht. Eine GratePeriod und ein telefonischer Support wären nicht wirklich verkehrt.

Wenn Du hier nicht so unnachgiebig gepostet hättest, hätte ich die Rückabwicklung des Kaufs angestrebt. Ein Howto entsprechend dieses Threads, würde sicherlich auch anderen Kunden weiterhelfen.

Viele Grüße

Matthias
Bitte warten ..
Mitglied: TheDonMiguel
01.02.2005 um 17:13 Uhr
Der Telefonsupport ist bei der Maintenance drin Aber der Gratis Mail-Support (Formular auf support.veritas.com) ist für standardfragen auch nicht übel. Man bedenke, er ist gratis.

Das mit der GracePeriod ist sehr ärgerlich! Da macht sich VERITAS keine Freunde, aber ich denke dass dies auch mit der Strategie der Maintenance zusammenhängt.

Ich würde dennoch deinen Händler kontaktieren, ob er Rückwirkend Maintenance verkaufen kann (Maintenance ist ca 20% der Lizenzkosten) - War sicherlich nich fair, dass er die Information "unterschlagen" hat, dass die v10 im Januar rauskommt. Vielleicht kann er ja was machen ;)

Gruss und schönen Abend, ich mach nun Feierabend,
TDM
Bitte warten ..
Mitglied: matthiasmuc
02.02.2005 um 10:15 Uhr
Hallo TDM,

dank Deinem Tip mit dem "Backup"-Verzeichnis bleibt nun das Ereignisprotokoll auch frei von Fehlern bei der Datenbanksicherung.

Der Tip mit dem Maintenance Vertrag ist gut. Ich werde mal schauen, was man tun kann. Allerdings bin ich ehrlich gesagt ganz glücklich, dass BackupExec jetzt endlich funktioniert. Um ein nachträgliches Update zu rechtfertigen, müsste die neue Version schon wesentliche Verbesserungen bieten. Aber so auf den ersten Blick finde ich da nichts Weltbewegendes, zumal nicht für das kleine Backupumfeld.

Viele Grüße

Matthias
Bitte warten ..
Mitglied: matthiasmuc
03.02.2005 um 00:46 Uhr
Ein letzter Nachrruf:

Heute hat mich ein Mitarbeiter von Veritas angerufen. Es ist leider nicht mehr möglich, für die Version 9.1 den Support zu ordern. Mit Einführung des neuen Backup Exec 10.0, wird kein support mehr für Backup Exec 9.1 verkauft. Somit gibt es keine Upgrademöglichkeit.



Viele Grüße

Matthias
Bitte warten ..
Mitglied: matthiasmuc
15.02.2005 um 17:31 Uhr
Hallo,

jetzt funktioniert das Backup-Exec (fast) ohne Probleme. Nun habe ich ein Fullbackup Freitags geplant und 4 Inkremente von Montag bis Dienstag. Nun ist gerade gestern das erste Inkrement gelaufen (ein Fullbackup wurde bereits am Freitag ausgeführt) und hat dabei Probleme mit dem Backup der Datenbanken gehabt:

Fehler beim Exchange Server: "Zuwachs- und Differenzialsicherungen sind nicht möglich, weil Microsoft Exchange nicht für zyklische Protokollierung konfiguriert ist"

fehler bei anderen Datenbanken: "You can only perform a full backup of the master database. Use BACKUP DATABASE to backup the entire master database."

Was habe ich falsch gemacht? Müssen die Datenbanken anders konfiguriert werden oder das Backup Exec?

Vielen Dank für Eure Hilfe!

Viele Grüße

Matthias
Bitte warten ..
Mitglied: brunoB
28.02.2005 um 09:10 Uhr
das kann man unter exchange server, eigenschaften ausschalten. Hatte das gleiche problem. Veritas hat unter der Seite http://seer.support.veritas.com/docs/240370.htm die Fehlermeldungen veröffentlicht mit englischer Übersetzung. Wenn du nun diese englische Fehlermeldung suchst, findest du auch schnell die dazugehörigen Lösungen.
Bitte warten ..
Mitglied: kasekuchen
28.02.2005 um 09:58 Uhr
Hallo goetzemann, TDM und Matthias,
habe das Problem bei mir gefunden, naja eher mien Chef, beim Exchnage-Administrator war noch der alte Exchange 5.5 eingetragen der nicht mehr existiert. Na ja Post fach gelöscht und neues auf dem Exchange 2003 eingetragen und alles leuft wieder.
Was mich einbisschen wundert ist, obwohl ich eine kommplett neuen Benutzer mit allen von Veritas gevorderten Einsztellungen eingerichtet habe, hat die Sicherung der Mailboxen nicht functioniert. Wodran könnte das gelegen haben? Meine Vermutung ist, daß Veritas zuerst immer eine Verbindung mit dem zuerst eingerichtete Benutzer versucht wenn das schief geht, dann erst den nächsten und so weiter und sofort. Aber warum hat dann der Zugriff nicht funktioniert?

Dirk (Kasekuchen )
Bitte warten ..
Mitglied: Schako
30.11.2005 um 13:52 Uhr
Hi,

ich bin neu hier und habe ein Problem mit dem 9.1 und seinen Mailboxen.

Ich schilder mal kurz unser System.

Habe einen 2003 er Server mit einem BE 9.1 und SP 4a.
Nun haben wir neue Exchange Server aufgesetzt (windows 2003 Server plus SP1) und somit wollen wir auch die Mailboxen wieder sichern.Allerdings werden diese nicht angezeigt.Die Remote Agents sind identisch, die mapi32. dll`s ebenfalls, auch der Registry Key ist korrekt eingestellt ( Restricted Anonymus=1).

Hast Du, oder irgendjemand eine Ahnung wie ich diese Mailboxen unter 2003 angezeigt bekommen???

Dank im voraus.

Gruß
Schako
Bitte warten ..
Mitglied: kasekuchen
30.11.2005 um 14:33 Uhr
Hay Schako,
all so ich habe gerade einen Sicherung von Exchngae Mailboxen über Remot Agent für Veritas 10 .x eingerichtet. Folgendes die Veritas Backup Dienste alle unter dem Exchange Admin laufen lassen, genauso wie den Remot Agent auf dem zu sichernen Sever. Des weiteren benötige der Admin ein Postfach damit Veritas das Adressbuch des Exchange auslesen kann, um die Postfächer anzuzeigen unmd dan zu sichern.
na dann Ich hoffe das dir die Angaben einbisschen weiter helfen.
Dirk (Kasekuchen)
Bitte warten ..
Mitglied: Schako
05.12.2005 um 15:42 Uhr
Hi Dirk,

danke für deine Tips bezüglich der Mailboxen 2003, aber Sie sind immer noch nicht sichtbar.Alle Dienste lauten nun auf den Namen des Exchange Admins und deren Rechte.
Habe auch die Remote Agents der beiden Cluster auf diesen Namen berechtigt.
Wir haben das BE 9.1 mit Servicepack 4a laufen.
Ich habe auch das Postfach noch einmal neu erstellt.Ich bekomme auf keine Fehlermeldung, sondern habe die Mailboxen garnicht in der Auswahl.

Wenn Du noch eine Idee hast, dann wäre ich Dir sehr dankbar.

LG
Schako
Bitte warten ..
Mitglied: TheDonMiguel
05.12.2005 um 19:24 Uhr
Hallo Schako

Hast du das mal angeschaut?
http://www.administrator.de/Successfully_backup_an_Exchange_Server_with ...

Was hat dein User für Rechte? Windows, Exchange???

Gruss,
TDM
Bitte warten ..
Mitglied: Schako
06.12.2005 um 10:45 Uhr
Hi TDM,

du scheinst sehr erfahren zu sein anhand der diversen Beiträge zu BE.

Also ich habe heute morgen noch einmal alles überprüft.

Unser Veritas Admin hat voll Rechte auf den Exchange Servern.Alle Dienste laufen auf diesen über diesen Admin.

Noch einmal kurz zu unserem vorgehen.

Wir hatten einen Windows 2000 Server mit Veritas Backup Exec 9.1 SP4a.Wir haben darüber 2 Exchange 2000 Cluster erfolgreich gesichert, auch die Mailboxen sind sichtbar.

Nun haben wir parallel dazu 2 Exchange 2003 Server aufgesetzt, deren Mailboxen wir sicher wollen.Dort bekomme ich keinen View der Mailboxen angezeigt.

Also haben wir den Backup Server erst einmal auf 2003 upgedatet um die Exchange 2003 Admin Tools installieren zu können.Auch der Mailbox Account befindet sich bereits auf den neuen Servern.
Dann habe ich das übliche getan, restricted Anonymus Key, Remote Agents angepasst und auch auf den Backup Account eingestellt, Rechte sind FULL ADMIN Rechte etc. pp

Also weiterhin kein View.

Vielleicht kannste Dir nun besser ein Bild machen.

Gruß
Schako
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...