Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

vermeintlich alles korrekt, aber Wlan ping geht trotz Verbindung sehr gut nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: keinschimmer

keinschimmer (Level 1) - Jetzt verbinden

06.09.2009, aktualisiert 07.09.2009, 7275 Aufrufe, 4 Kommentare

Bitte nicht gleich auf diverse Postings zum Thema verweisen, mein Problem scheit etwas spezieller zu sein

Zur Hardware:
Notebook 1 (alt) Lifebook e 8020d mit Intel pro/2200bg Wireless Steckkarte. Treiber Intel proset /wireless 2200bg aktuellste Version für WIN xp
Notebook 2 (neuer) Lifebook e 8410 mit Intel Wireless WIFI Link 4965AGN.
Beide Notebooks mit Windows XP Prof. mit Servicepack 3
AP Fritzbox FONWlan 7240 (UI) sowie Repeater FB 7050
Einstellung FB: Kanal 6, Modus 802.11 n+b+g SSID vergeben
WPA Verschl aktiviert -> Modus WPA + WPA2 - Schlüssel 100% auf allen Geräen identisch


Mein Problem: Notebook neu: alles klar,
Notebook alt : Keine verbindung ins Netz möglich:
Fritzbox sagt zu Notebook alt: Datenrate 54MBits/s, Eigenschaften: WPA2 ,WMM,
MAC adr ist identeisch mit der NB MACadresse.
Gehe ich in der FB in die Logs zeigt es an, dass mein NB alt verbunden ist . EIn Ping ist nicht möglich, Alle Firewalls sind aus. Wenn ich WPA deaktiviere, geht es. Man kann sich vorstellen, dass ich altes NB und neueres NB schon zig Mal verglichen habe und keinen Unterschied festgestellt habe.
Kann es sein , dass die SW im alten NB den Modus WPA bzw- WPA2 zwar anbietet, aber nicht kann?
Mein Desktop macht , da über Lan angeschlossen, überhaupt keine Probleme.

Hat jemand eine Idee? ich habe keine mehr. Bitte nicht auf andere Postings hinweisen. Ich habe, so glaube ich, alle schon gelesen. Leider war nirgends ein Fall wie meiner.

Danke
Mitglied: Pjordorf
07.09.2009 um 12:24 Uhr
Hallo keinschimmer,

OH! Ich nehme mein hallo zurück, du grüsst ja auch nicht.

AP Fritzbox FONWlan 7240 (UI) sowie Repeater FB 7050
Einstellung FB: Kanal 6, Modus 802.11 n+b+g SSID vergeben
WPA Verschl aktiviert -> Modus WPA + WPA2 - Schlüssel 100% auf allen Geräen identisch
Repeater Modus geht mit WPA/WPA2?

Fritzbox sagt zu Notebook alt: Datenrate
54MBits/s, Eigenschaften: WPA2 ,WMM,
Ah, WMM, Schalte das mal aus, hatte das bei einem Kunden mal. WMM wollte einfach nicht.

Danke
Bitte

Peter
Bitte warten ..
Mitglied: keinschimmer
07.09.2009 um 12:52 Uhr
Hallo und guten Tag Pjordorf,
Du hast Recht, so viel Zeit muß sein.
Also: WPA2 mit Repeater ist ok, laut AVM.
WMM... da gibt es keinen Hinweis im Handbuch wie man es deaktivieren kann.
Muß wohl mal in die Linuxecke schauen ob es da irgendwelche Tricks gibt WMM auszuschalten. Ist schon interressant, dass AVM im Handbuch nichts erwähnt.

Gruß Uwe
Bitte warten ..
Mitglied: Pjordorf
07.09.2009 um 13:29 Uhr
Hallo

Also: WPA2 mit Repeater ist ok, laut AVM.
OK.

WMM... da gibt es keinen Hinweis im Handbuch wie man es deaktivieren
kann.
Ähem. Browser und eingabe von Fitz.Box und im WLAN Menü Ausschalten?

Muß wohl mal in die Linuxecke schauen ob es da irgendwelche
Tricks gibt WMM auszuschalten. Ist schon interressant, dass AVM im
Handbuch nichts erwähnt.
Normales Setup der Fritz.Box

Experten Ansicht hast du ja bestimmt eingestellt.

Peter
Bitte warten ..
Mitglied: keinschimmer
08.09.2009 um 15:21 Uhr
Hallo,
Ne, ne, so einfach machen die das nicht., jedenfalls steht nichts unter WMM. Aber der Service hat mir, schnell, gemailt, dass man unter Funkeinstellungen den Haken WLAN für IPTV ANwendungen optimieren weglassen soll. Problem ist nur, dass der Haken gar nicht vorhanden war.......
Aber..... irgendwo hast Du Recht. denn seit ich an der Stelle rumspiele funktioniert es. ICh habe den Haken aktiviert.
WEnns so läuft, super. Nun schreibe ich AVM warum der Haken keine Auswirkung auf's Log hat.
Fazit: Danke Du hast mir wirklich geholfen. Ich hatte mir schon vorgestellt, in Zukunft ohne Schutz arbeitn zu müssen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

Windows Server
Verbindung zu bestimmter externer Adresse geht nicht (12)

Frage von sokraTonis zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...