Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Versand von Mails über den SMTP Server

Frage Microsoft Exchange Server

Mitglied: cse1008

cse1008 (Level 1) - Jetzt verbinden

13.05.2013 um 12:13 Uhr, 5234 Aufrufe, 7 Kommentare

Microsoft Enterprise Server 2008 R2 Sp 1
Microsoft Exchang Server 2010 SP2

Hallo zusammen
wir haben bei uns einen Exchange Server 2010 stehen.
Wir nutzen für unsere Newsletter die software Suppermailer, da liegt auch mein Problem.

Wenn die GL den Versand startet kommen alle Internen Mails an aber alle Externen Mailadressen werden nicht versendet.
Das FehlerLog von Suppermailer gibt folgenden fehler aus 950 "Unable to Relay (*Ip des Server*)".
Normaler Mailversand über den Exchang funktioniert wenn Outlook Exchange verwendet.
Ich hab gerade versucht intern Outlook über Pop bzw Imap zu verbinden das ging auch nicht, von Extern geht das schon

hat hier jemand ne idee was ich falsch gemacht haben könnte..
Mitglied: GuentherH
13.05.2013 um 13:12 Uhr
Hallo.

Erstelle für den Supermailer einen eigenen Empfangsconnector über den er senden kann.

LG Günther
Bitte warten ..
Mitglied: cse1008
13.05.2013 um 13:14 Uhr
Soll ich in dem irgendwas spezielles einstellen oder einfach standard
Bitte warten ..
Mitglied: GuentherH
13.05.2013 um 13:37 Uhr
Hi.

Schau einmal hier. Sollte auch für Exchange 2010 gleich sein - http://blog.sbspraxis.de/exchange-2007-exchange-2010-erteilen-einer-ano ...

LG Günther
Bitte warten ..
Mitglied: cse1008
13.05.2013 um 13:56 Uhr
Ja sieht zwar alles anders aus aber hab ich gemacht.
intern geht
Externe adressen 950 Unable to Relay (192.168.2.200)
Bitte warten ..
Mitglied: cse1008
13.05.2013 um 14:10 Uhr
Ich hab jetzt mal aus allen die Anonymen Benutzer rausgenommen. Dann bekomm ich auch einen anderen Fehler 530 Exception: Client was not authenticated; Authentication required (192.168.2.200)
ich glaub das wir da an der falschen stelle suchen oder steht ich grad aufm schlauch
(Das war jetzt nur zum testen ob es an der Anmeldung liegt)
Bitte warten ..
Mitglied: GuentherH
13.05.2013 um 15:44 Uhr
Hallo.

Wenn du den Connector so anlegst, wie aus sbspraxis.de beschrieben, dann kannst du nur intern relayen. Willst du nach extern versenden, dann aktiviere Anonyme Benutzer und Exchange-Server.

LG Günther
Bitte warten ..
Mitglied: cse1008
13.05.2013 um 16:18 Uhr
dann ändert sich rein garnichts wenn ich das mach
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

E-Mail
gelöst Eigenes SMTP Relay oder E-Mail Anbieter ohne SSL TLS? (12)

Frage von themast zum Thema E-Mail ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (33)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...