Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Verschobene Formulare nach Umstieg vom XP nach Win7 (Druckproblem)

Frage Microsoft Windows 7

Mitglied: Andynix

Andynix (Level 1) - Jetzt verbinden

22.10.2014, aktualisiert 12:07 Uhr, 917 Aufrufe, 3 Kommentare

Hallo Zusammen,
ich habe hier einen kleine nette Firma die ich betreue. Wir habe ein Problem , da nach der sauberen Neuinstallation von Win7 Pro (32Bit) und der SAGE KHK Classic 2.03 (Buchhaltung, Warenwitschaft) Software, zwar alles schön und gut funktioniert ABER die Formulare werden falsch ausgedruckt.

Die Zahlen werden teilweise übereinander gedruckt. (siehe rechts 12Pt)

Frage
Hatte jemand bei der Umstellung ähnliches Problem ? Das muss doch einen globales Problem sein.
(ich denke nicht dass es mit der Software zusammenhängt, sonder Win7 irgendwas anders interpretiert)

PS.: So oder so die Programmierer sind schuld ! Ich meinen, bei unst ist ja kein einer von denen vor 10 Uhr da

Schon ausprobiert:
- Ich habe bereits alle möglichen Druckertreiber (PCL5, PCL6, PS) ausprobiert.
- Unterschiedliche Druckprozessoreinstellugen (RAW, EMF).
- Ich habe sogar die Systemschriftart Courier New aus XP in Win7 rein kopiert - alles ohne Erfolg.
- Eine andere Win7 CD
- Im Programm selbst, in den Druckereinstellungen die Ränder korrigiert, versucht eine andere Schriftart zu nehmen
- ClearType aus
- Design Classic Mode usw.

4322a70ead2c2f2bda010c6fffa60125 - Klicke auf das Bild, um es zu vergrößern

aee6542b57c0aa287faaa6cf934cf85f - Klicke auf das Bild, um es zu vergrößern

Was ich schon parallel tue ist:
- XPMode auszuprobieren (bzw. VMPlayer im Unity Mode)
- habe schon herausgefunden wo ich die Formularfelder anpassen kann
(ist aber ziemliche Fleißarbeit, deswegen wart ich noch damit)
Mitglied: ITvortex
22.10.2014 um 13:12 Uhr
Hallo Andynix,

wir haben das selbe Problem mit SAGE KHK!

Wir haben selbst noch keine Lösung gefunden die das Problem auf Knopfdruck behebt.
Als Workaround bearbeiten wir die Rechnung (Zeilen anpassen usw.) manuell. Dafür gibt es ja auch den Rechnungseditor.
Die Hersteller konnten uns noch nicht weiterhelfen, scheint so als würde das nicht möglich sein.
Komisch nur ist, dass bei SAGE PC Kaufmann das alles wunderbar funktioniert hatte, nur eben nach dem Umstieg (da notwendig aus Rechtlichen Gründen) nicht mehr....

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: Andynix
23.10.2014 um 00:03 Uhr
Danke.
Das hilft mir auf jeden Fall so weiter, dass ich weiter keine weitere Suche mehr betreibe.

Die Geschichte mit VMPlayer funktioniert eigentlich ordentlich - ich werde wohl trotzdem in den sauren Apfel beißen und die Formulare anpassen.

Noch ein Mal danke ITvertex.
Bitte warten ..
Mitglied: ITvortex
23.10.2014 um 08:37 Uhr
Falls es Neuigkeiten gibt werde ich es hier posten, aber so langsam hab ich bei dem Anbieter die Hoffnung verloren.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...