Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Verstehe Meldung nicht beim Aufruf von Exchange OMA

Frage Internet E-Mail

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

24.01.2008, aktualisiert 29.01.2008, 7209 Aufrufe, 4 Kommentare

Hallo,

ich bin derzeit dabei, OMA auf einem Exchange einzurichten. Wen ich https://exchangeserver/oma aufrufe, kommt das Anmeldefenster und nach der Anmeldung erscheint folgende Fehlermeldung:
"Outlook(R) Mobile Access wird nur unter Microsoft(R) Exchange Server 2003 unterstützt. Derzeit ist Ihr Postfach unter einer älteren Version von Exchange Server gespeichert. Wenden Sie ich an Ihren Systemadministrator."


Der Exchange läuft auf einem SBS 2003 mit Exchange SP2
Was kann ich hier dagegen tun?

DANKE
Mitglied: filippg
24.01.2008 um 23:31 Uhr
Hallo,

im Exchange 2003 gibt es einen "Native Mode" (nicht zu verwechseln mit dem Native Mode und Mixed Mode im AD). Ob dieser für OMA Voraussetzung ist kann ich nicht sagen, aber das wäre schonmal eine Richtung, in die du recherchieren könntest.

Gruß

Filipp
Bitte warten ..
Mitglied: ich1987
25.01.2008 um 08:34 Uhr
moin,


Also ich bin der Meinung du musst bei der adresse nicht OMA eingeben sondern Microsoft-Server-ActiveSync, die Massync.dll leitet das dann entsprechend weiter an OMA bzw. OWA.


Also probier mal https://exchangeserver/Microsoft-Server-ActiveSync

Vorrausetzung ist das OWA ohne Zertifikats Fehler funktioniert.


Wegen der URL die du eingeben musst, kann ich dir wenn ich wieder auf der Arbeit bin (Montag) bescheid sagen.

MfG ich
Bitte warten ..
Mitglied: flugfaust
26.01.2008 um 12:23 Uhr
Habe ich getestet. Zertifikatswarnung bringt er allerdings und zwar das das Zertifikat nicht bis zu einer Zertifikatstelle verifiziert werden kann dann erscheint SEITE KANN NICHT ANGEZEIGT WERDEN
Habe auf dem SBS aber das Zertifkiat installiert
Bitte warten ..
Mitglied: flugfaust
29.01.2008 um 08:16 Uhr
Habe es nun mit dem Microsoft Device Emulator getestet. Mittlerweile scheint er zu synchronisieren, zumindest macht der Emulator dies jetzt ohne Fehler, sagt aber nach der Sync, dass er nichts neues gefunden hat obwohl eine Mail im Posteingang gelegen hat.
Zudem habe ich die SSL Verbindung am Emulator deaktiviert. Ist es korrekt dass mit einem Exchange Server es nicht via SSL funktioniert sondern nur bei einer Frontend- Backendlösung?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 verarbeitet Unzustellbarkeits-Meldung nicht korrekt (5)

Frage von SMTP-User zum Thema Exchange Server ...

Exchange Server
Outlook synchronisiert sich auf iOS nicht mit Exchange (4)

Frage von Akrosh zum Thema Exchange Server ...

Windows Server
Schemaerweiterung - Office 365 - Exchange Online mit lokalem AD

Frage von chb1982 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...