Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vertrauensstellung über VPN

Frage Netzwerke DNS

Mitglied: jaybe1

jaybe1 (Level 1) - Jetzt verbinden

15.07.2007, aktualisiert 14.08.2007, 7092 Aufrufe, 11 Kommentare

Hallo Leute,
auch wenn diese Frage schon x-mal gestellt wurde, habe ich noch keine Antwort auf mein Problem gefunden. Hier der Status: Domain1 - W2000 Server , Domain2 W2003 Server.
Beide sind in verschiedenen Standorten und über VPN verbunden. Habe auf beiden Servern im DNS das jeweils andere Netz als Sekundäre Zone eingetragen und das funktioniert auch einwandfrei. Trotzdem kann ich nur auf dem 2003 Server eine Bidirektionale Vertrauensstellung einrichten, auf dem 2000 Server bekomme ich immer wieder die Meldung: "...kann Domaine nicht finden..." Kann es damit zusammen hängen, daß auf dem 2003 Server eine Active Directory integrierte Zone und auf dem 2000 Server eine primäre Zone installiert ist? Sollte doch aber egal sein, da die Zonenübertragung ja funktioniert. Wäre echt nett, wenn jemand einen Lösungsvorschlag hätte.

Danke im voraus.
Mitglied: Rafiki
15.07.2007 um 15:05 Uhr
probier mal die andere domain und den DC der anderen Seite in die lmhosts einzutragen.
C:\windows\system32\drivers\etc

Dort ist auch ein beispiel wie das zu gesehen hat.

gruß Rafiki
Bitte warten ..
Mitglied: jaybe1
16.07.2007 um 12:13 Uhr
Hi Rafiki,

vielen Dank für Deinen Tipp. Ich denke, daß es aber nicht daran liegen kann, da DNS ja funktioniert.
Da ist ein Eintrag in der lmhosts Datei nicht nötig. Ich weiss nur nicht warum ich die Rechner der anderen Domaine nicht in der Netzwerkumgebung sehe. Auf dem 2003 Server konnte ich die Vertrauensstellung eintragen, die auch auf dem 2000 Server automatisch übernommen wurde. Trotzdem funzzt es nocht nicht.
Für weitere Vorschläge bin sehr dankbar.

Gruß

jaybe
Bitte warten ..
Mitglied: jaybe1
29.07.2007 um 13:54 Uhr
So, hat zwar etwas gedauert, aber ich habe den Rat befolgt und die Einträge in der lmhost Datei vorgenommen. Unter Netzwerkumgebung sehe ich nun beide Domainen, aber es funktioniert nur in eine Richtung. Auf dem anderen Server bekomme ich immer den Hinweis RPC-Server nicht verfügbar.
Die Dienste laufen aber alle, zusätzlich habe ich sie nochmals gestartet. Leider kein Erfolg.
Hat noch jemand eine Idee.


Gruß jaybe
Bitte warten ..
Mitglied: Rafiki
30.07.2007 um 16:53 Uhr
Der entscheidende Trick ist, das beide Seiten sich gegenseitig als Domain und Computernamen richtig auflösen und erreichen können.

nslookup meinefirma.de (also die Frage nach der jeweils anderen Domain)
nslookup server1.meinefirma.de (Die Frage nach der IP Adresse vom server der anderen Seite)

Wenn das nicht geht dann die hosts und lmhosts oder DNS Einträge berichtigen.
Wenn die Einträge richtig sind, dann noch mal lesen ob die einträge wirlich richtig sind. . . .

Gruß Rafiki
Bitte warten ..
Mitglied: jaybe1
06.08.2007 um 12:36 Uhr
Hi Rafiki,

danke für Deine Antwort. Hatte noch andere Baustellen, daher erst jetz meine Antwort.
Ich habe alle Einträge überprüft und DNS(nslookup) und WINS funktionieren einwandfrei. Jetzt ist es so, das aus der 2003 Domaine auf die 2000er zugegriffen werden kann, nur andersherum nicht.
Unter den AD-Vertrauensstellungen die Überprüfung teilt mit, daß ein RPC-Server nicht verhanden ist. Unter Dienste ist aber alles gestartet. Beim Zugriffsversuch von der 2000er Domaine auf die 2003er Domaine erscheint die Meldung : auf \\svr1 kann nicht zugegriffen werden. Sie haben evtl. keine Berechtigung, diese Netzwerkresource zu verwenden. Wenden sie sich an den Admi.......
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar.
Im Ereignissprotokoll steht auch nichts. Hat noch jemand eine Idee?

gruß jaybe
Bitte warten ..
Mitglied: Rafiki
06.08.2007 um 21:42 Uhr
Behindert evtl. eine Firewall auf dem Server oder eine Sicherheitsrichtlinie den Datenverkehr?
sonst fällt mir auch nichts mehr ein.

Gruß Rafiki
Bitte warten ..
Mitglied: jaybe1
07.08.2007 um 07:23 Uhr
Hi Rafiki,

danke für Dein Angagement. Nein, in den Firewalls sind keine Einschränkungen. Ich kann mir den Datenverkehr auch ansehehen, da kommt es zu einer Verbindung (z.b. NetBIOS) nur bekomme ich diese Fehlermeldung. An dieGruppenrichtlinien hatte ich auch schon gedacht und kontrolliert. Die sind aber "sauber". Wie gesagt, die eine Richtung funktioniert, die andere nicht. Vielleicht ist es noch hilfreich, wenn ich Dir sage, daß kein RPC-Verkehr zu sehen ist!? Die Dienste aber alle gestartet sind.
Ich weiss imMoment auch nicht weiter. (

gruß jaybe
Bitte warten ..
Mitglied: Black-Scorpion
08.08.2007 um 05:43 Uhr
Morgen,

kann es vielleicht daran liegen das der Windows 2003 Server in der Funktionsebene auf den 2003 Server Modus hochgestuft wurde?
Wenn dies der Fall ist dann müsstest du den Server noch einmal runterstufen (Leider die Domäne neu installieren).

Mit freundlichen Grüßen Markus
Bitte warten ..
Mitglied: jaybe1
08.08.2007 um 09:25 Uhr
Hallo Markus,

danke für DeinenTipp. Habe nochmals beide Domainen kotrolliert. Beide laufen im 2000er gemischter Modus. Den Modus werde ich besser jetzt nicht ändern.
Bitte warten ..
Mitglied: jaybe1
13.08.2007 um 20:18 Uhr
Hallo Leute,

Rafiki war auf dem richtigen Weg. Ich habe mir die Firewall(Check Point) nochmals richtig vorgenommen und richtig konfiguriert. Die Vertrauensstellung funktioniert jetz blasenfrei.
Hatte mich vorher auf die Angaben meiner Kollegen verlassen, daß mit der FW alles ok ist.
Wenn man nicht alles selber macht..... ;)
Auf jeden Fall vielen Dank für Eure Hilfe.

Gruß Jaybe
Bitte warten ..
Mitglied: Rafiki
14.08.2007 um 21:19 Uhr
Wenn man nicht alles selber macht...
So etwas ist mir auch schon mal passiert. Man lernt dazu und vertaut niemandem.
Ich prüfe alles und dokumentiere immer mehr, liegt wohl am alter.....

Danke das du das Rätsel der halb erreichbaren Domain hier im Forum noch aufgelöst hast.

Gruß Rafiki
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...