Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Grafikkarten & Monitore

VGA Ausgabe funktioniert nur Progressive, nicht aber Interlaced

Mitglied: Enclave

Enclave (Level 2) - Jetzt verbinden

24.01.2009, aktualisiert 11:47 Uhr, 5727 Aufrufe, 2 Kommentare

Hallo alle zusammen,

ich habe eine NVIDIA GeForce 9600M GS mit 512 MB Grafikspeicher. Der ganze Spaß ist in meinem Laptop verbaut. Ich habe zudem noch einen HDMI Ausgang weiß jetzt aber nicht genau ob das was mit der GraKa zu tun hat.

Mein Problem: Ich möchte meinen Laptop am PC anschließen welcher nur einen S-Video Anschluss hat welcher meinem Notebook fehlt.
Dann habe ich mir ein VGA -> S-Video Kabel besorgt.

Ich habe jetzt gelesen das ein S-Video Signal mit 50 oder 59 Hertz interlaced wiederzugeben ist.

Die Hertzzahl kann ich problemlos auswählen aber sobald ich den Haken bei "Interlaced" mache gibt mir die NVIDIA Systemsteuerung den Fehler aus das der Test fehlgeschlagen ist.


Weiß jemand wie ich da was machen kann?
Vielleicht liegt es auch an etwas ganz anderem. Derzeit sehe ich auf meinem TV nur einen grauen Film der so hin und her springt. Mein Fernseher erkennt aber wenn etwas angeschlossen wird und wechselt vom aktuellen Programm auf den S-Video Kanal. Derzeit springt der einfach die ganze Zeit hin und her. 1 Sekunde TV, dann 1 Sekunde grauer Film und das die ganze Zeit. Der Sound wird über die Soundkabel einwandfrei übertragen und auch wiedergegeben sofern wir uns gerade beim grauen Film befinden.

Wenn kein Signal kommen würde, würde ich einen "Bluescreen" sehen, denn unser Fernseher kennt keinen Schnee.
Mit meinem alten Desktop PC der allerdings auch nen S-Video Ausgang hat, funktioniert es einwandfrei also liegt es nicht am Kabel/Fernseher.


Schon mal vielen Dank im voraus,

Enclave


fc5e7526575b8908d1689466e6aa9e5e-unbenannt - Klicke auf das Bild, um es zu vergrößern
Mitglied: filippg
24.01.2009 um 19:07 Uhr
Hallo,

es gibt zwar haufenweise VGA -> S-Video-Kabel zu kaufen - afaik können die aber nicht funktionieren. Das "warum" habe ich vergessen (inkompatible Signale halt, aber was genau...), aber ich hatte mich damit auch mal intensiv beschäftigt, als ich vor dem gleichen Problem stand.

Gruß

Filipp
Bitte warten ..
Mitglied: Enclave
24.01.2009 um 21:57 Uhr
Inkompatible Signale sind ja genau das Stichwort
Nur lässt mich die NVIDIA Software das "richtige" ja nicht benutzen :/

Aber welche Möglichkeiten habe ich meinen Laptop mit einem VGA und einem HDMI als einzige Ausgänge an meinen Fernsehen anzuschließen welcher nur den S-Video IN hat? Scart hat der zwar auch aber ich glaube das S-Video besser geeignet ist zum "Adaptieren" (also Adapter und so).

Ich möchte mir jedenfalls keine teure Box kaufen die mir den ganzen Käse dann nochmal neu berechnet...


Mfg

Enclave
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
VGA funktioniert nur wenn auch DVI angeschlossen ist
Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Batch & Shell
Wieso ist die Catch Ausgabe ohne ausgabe der Variable?
gelöst Frage von pixel0815Batch & Shell10 Kommentare

Hallo zusammen, weshalb wird nicht die Variable $_.Hostname mit dem betreffenden nicht vorhandenen Record angezeigt? Ich erhalte immer Kein ...

Linux Desktop
Linux VGA Treiber für VIA
Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Peripheriegeräte
Wireless HDMI mit VGA Adapter
Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...