Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein VGA Signal in Windows XP nach dem ich die VGA Karte abgeschaltet habe

Frage Microsoft Windows XP

Mitglied: NBrune

NBrune (Level 1) - Jetzt verbinden

26.03.2008, aktualisiert 27.03.2008, 4877 Aufrufe, 8 Kommentare

Windows XP Home

Hallo,
nach dem ich den Grafiktreiber abgeschaltet habe (blöd!), wurde das System neu gestartet. Danach wird beim Starten von BIOS und dem Windows Startbildschirm das VGA Signal angezeigt. Danach ist ein VGA Signal vorhanden (grüne Lampe am Monitor leuchtet) aber der Bildschirm ist dunkel. Habe dann schnell eine VGA Karte gekauft und gedacht das bei dieser Karte Windows nach neuen Treibern fragt oder ähnliches. Auch im abgesichten Mode ist keine Anzeige vorhanden.
Habe auf dem System noch ein XP Prof laufen. XP Prof zeigt die Grafik auf der internen und der neuen Grafikkarte einwandfrei an.

Gibt es irgendeine Tastenkombination, kann ich von meinem XP Prof in das Registery von XP Home und was muß ich da verändern oder gibt noch eine andere Lösung außer das System neu aufzusetzten?

Danke für Eure Hilfe im vor raus.

Gruß Norbert
Mitglied: PeterPiksa
26.03.2008 um 19:16 Uhr
Boote mal im abgesicherten Modus (beim Booten F8 drücken).
Stell das ganze dort wieder zurück. Das sollte es dann auch gewesen sein.
Bitte warten ..
Mitglied: NBrune
26.03.2008 um 21:27 Uhr
Hallo Peter,

leider nicht, wenn ich in den abgesicherten Mode starte, blinkt nur der Curser in der ersten Zeile und es passiert nichts weiter.
Dann kann ich nur durch die Einschalttaste das Sysrem runter booten.

Danke für Deinen Tip.

Gruß Norbert
Bitte warten ..
Mitglied: PeterPiksa
26.03.2008 um 21:49 Uhr
Da gibts doch auch noch einen VGA modus wenn ich mich recht erinnere...? damit mal getestet?
Bitte warten ..
Mitglied: NBrune
26.03.2008 um 22:28 Uhr
Ja Peter,

genau das selbe Ergebnis.

Danke für Deine Mühe.

Gruß Norbert
Bitte warten ..
Mitglied: PeterPiksa
27.03.2008 um 03:14 Uhr
Dann nimm aus dem Windows Startmenü beim Bootvorgang (F8) die Option "letzte als funktionierend bekannte Config zurücksetzen" Damit sollte er den Treiber aber wieder zurücksetzen. Das muss doch gehen -.-
Bitte warten ..
Mitglied: NBrune
27.03.2008 um 06:46 Uhr
Hallo Peter,

das habe ich auch schon getestet, Windows bleibt stur.

Habe jetzt Probiert über die Windows Reparatur das System zu überspielen, sogar dabei schaltet sich der Bildschirm ab.

Jetzt dreht sich alles im Kreis, Setup will nun immer starten, bricht aber die Installation ab oder es kommt der dunkele Bildschirm ab.

Komme wohl um eine Neuinstallation nicht hinweg.

Auch auf meine 2. XP Pro installation komme ich nicht mehr, da er nicht zum booten von der SCSI Platte zu bewegen ist.

Gruß Norbert
Bitte warten ..
Mitglied: Schemberg
18.01.2009 um 11:58 Uhr
Hallo,
hast du dein Problem lösen können?
Ich habe nun das gleiche Problem!
Gruß
Christian
Bitte warten ..
Mitglied: NBrune
19.01.2009 um 07:46 Uhr
Hallo,

leider nicht, habe das ganze System neu aufgesetzt. Jetzt läuft es wieder einwandfrei.

Gruß Norbert
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 - Hardcore Abgeschaltet
gelöst Frage von MarkowitschExchange Server5 Kommentare

Hallo liebe User, ich hab ein ganz blödes Problem. Einer meiner Kunden wollte seinen Small Business Server 2011 neu ...

Grafikkarten & Monitore
VGA funktioniert nur wenn auch DVI angeschlossen ist
Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Linux Desktop
Linux VGA Treiber für VIA
Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Peripheriegeräte
Wireless HDMI mit VGA Adapter
Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...