Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Video-CaptureDriver fehlt scheinbar bei Medion MD9592

Frage Hardware Multimedia & Zubehör

Mitglied: tutnix11

tutnix11 (Level 1) - Jetzt verbinden

18.01.2007 um 22:02 Uhr, 4400 Aufrufe

It`s fali to connect Video Capture Filter and AVerMedia Video Renderer Filter!

Tach User, ich reaktiviere gerade meine alte Tunerkarte, aber nix geht. Ich erhalte obige Fehlermeldungen:
Wiese das? Ist nix geändert am PC, fehlte nur plötzlich das TV-Bild. Die Bíldschirmmaske der SW -also das TV-Bild ohne Inhalt- öffnet sich mit blabla und Hinweis auf nötige Neuinstallation. Ist aber gerade geschehen.
Die Suche nach "Video Capture Filter" mit allen möglichen Versiuon ergab bisher nix brauchbares. Sorrry, aber was macht dieser Driver/Filter??? Das Board ist 8KDA3+ von EPOX mit NVidia Chipsatz, kann der es benötigen?
Der Driver ist Conexant 11.09.2001 V 5.2.5.0 und aktuell.
In der Systemsteuerung ist alles ok. WinXPprof aktuell.
Habe neulich die ATI Saphire 1600 eingebaut mit dem 6.8er Driver. Hat der es zerdeppert??? Jetzt 7,1er Driver.

Hat jemand nen Tipp???????? Paul
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von blade999 zum Thema Windows 10 ...

Multimedia & Zubehör
gelöst Samsung Smart TV - Video in Dauerschleife (4)

Frage von tomi93 zum Thema Multimedia & Zubehör ...

Peripheriegeräte
KVM(A) Switch ohne Video (5)

Frage von LinWinni zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...