Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vigor Router 2820 für Terminaldienst mit Server 2003 einrichten

Frage Microsoft Windows Server

Mitglied: thklemm

thklemm (Level 1) - Jetzt verbinden

28.02.2008, aktualisiert 18.10.2012, 5860 Aufrufe, 12 Kommentare

Hallo Forum,

hier kurz mein Problem:

Ich habe mir einen Vigor Router 2820 zugelegt und möchte jetzt 2 Externe Arbeitsplätze einrichten.
Hier die Infos:

Server 2003 R2 mit 2 NC (1 Intern / Extern) Server ist DC, AD RAS/NAT
System läuft super schnell.
Jetzt möchte ich über Terminaldienst (habe 5CL schon aktiviert) die externen Arbeitsplätze einrichten.

Gibt es eine gute Anleitung, den Vigor einzurichten und mir so ein paar gute Tips zu geben.





LG, THomas
Mitglied: thklemm
28.02.2008 um 23:08 Uhr
hallo aqui,

danke für den Link. ich bekomme auch eine VPN Verbindung hin, aber leider kann ich den Server nicht erreichen. (kein Netzwerklaufwerk / kein Ping)

Firewall Router? oder Server?
Bitte warten ..
Mitglied: aqui
28.02.2008 um 23:56 Uhr
Mit Sicherheit der Server !
Kannst du das LAN Interface des Routers pingen ??
Bitte warten ..
Mitglied: thklemm
29.02.2008 um 07:42 Uhr
ok. Was meinst du mit Interface?

Den Router kann ich über VPN per Ping erreichen. Der vergibt über DHCP auch eine IP in der Range. Vielleicht liegt da ja der Fehler?

NIC 1 192.168.0.X über NAT des Router gehts auf 192.168.1.1(IP des Routers) und 192.168.1.254 des Servers.
Bitte warten ..
Mitglied: aqui
29.02.2008 um 19:28 Uhr
OK mit LAN Interface ist das lokale Ethernet Interface des Routers gemeint also die 192.168.1.1. Wenn du die Pingen kannst, kannst du das Netzwerk 192.168.1.0 generell pingen. Dann kann man davon ausgehen, das es mit Sicherheit die Firewall des Servers ist, da der ja vermutlich (und hoffentlich) nicht seine IP Adresse per DHCP bekommt ?!
Hier sollten Gateway und DNS auf die Router IP zeigen.

Da du ja am Server mit einer fremden, nicht lokalen IP ankommst blockt dir die Firewall das Packet. Hier musst du die Firewall für dein VPN Netz entsprechend öffnen oder zum Testen sie mal kurz temporär abschalten !
Bitte warten ..
Mitglied: thklemm
29.02.2008 um 21:33 Uhr
Hallo,

sorry, war aber den ganzen Tag unterwegs. Werde die Einstellungen morgen prüfen. Macht soweit alles Sinn. Ich habe dem Router die Gateway die IP des Servers gegeben. Ich kann den Router auf jeden fall im Internen Netz anpingen. Ich komme ja auch von "Außen" auf den Router, bekomme aber keine Verbindung zum Server. Ich arbeite mit der NAT Firewall. Wie kann ich denn da jetzt die Ports für den Router Freigeben? :-?

Bin mit dem Umgang der NAT FW noch nicht so fit.

LG
Bitte warten ..
Mitglied: aqui
01.03.2008 um 15:36 Uhr
Wenn du den Router pingen kannst, dann ist VPN und Routerseitig alles OK. Auf dem VPN macht der Router kein NAT also ist da auch nichts einzustellen !
Deine Suche solltest du auf den Server konzentrieren.
Bitte warten ..
Mitglied: thklemm
01.03.2008 um 22:59 Uhr
ok,

hast du einen guten Ansatz, wie ich mein Problem eingrenzen kann?
Bitte warten ..
Mitglied: aqui
03.03.2008 um 16:19 Uhr
Ins Server Log sehen, der erste Schritt. Sonst z.B. den MS NetMonitor einmal auf dem server laufen lassen und prüfen ob die Ping Packete am Server ankommen (ICMP Echo requests).
Ist das der Fall kannst du dir zu 99% sicher sein, das es die FW vom Server ist die den Zugriff verhindert.
Das ist auch normal, da die Packete von einem Fremdnetz kommen und die MS Firewall sowas generell blockt. Also zum Testen FW ggf. temporär mal ausschalten !
Bitte warten ..
Mitglied: thklemm
13.03.2008 um 21:43 Uhr
Hallo, die Cebit hat mir ziemlich viel Zeit geraubt.

Also, das mit der Firewall klingt sehr logisch. Wie bringe ich dem Server bei, das er auf die Anfrage vom Router antwortet? Die VPN Verbindung zwischen PC(entfernt) und Router funktioniert sehr gut.

LG
Bitte warten ..
Mitglied: aqui
14.03.2008, aktualisiert 18.10.2012
Wenn dein VPN Netz das gleiche IP Segment ist in dem auch der Server ist, dann kann es nur die Firewall sein !

Du musst erstmal sehen das ein Ping vom Client auf den Server möglich ist, sonst musst du gar nicht erst weitermachen !
Achte darauf das in den erweiterten Eigenschaften der Firewall unter ICMP der Haken bei auf ICMP Echo reply Packete antworten gesetzt ist ! (Sofern du die Firewall zum Testen nicht mal ganz ausgeschaltet hast)

Ggf. hilft auch dieser Tip:

http://www.administrator.de/forum/2k3-server-antwortet-nicht-auf-ping-v ...
Bitte warten ..
Mitglied: thklemm
21.03.2008 um 22:40 Uhr
hallo,

also das Netzwerk selber läuft gut. Kann von Cl auf Server Pingen. Leider nur wenn ich mich über den Router von "aussen" über VPN versuche auf dem Server anzumelden, bekomme ich zum Server keine Verbindung hin.
Den Router kann ich erreichen.
Vielleicht kurz genannt sei, dass wir unseren Server als Router über NAT nutzen. Den Router nutzen wir als Zusätzliche Firewall. Server hat 2 NC.

LG
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...