Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Virtual PC 2007 Zugriff SBS2003 ins Internet

Frage Virtualisierung

Mitglied: liechtipeter

liechtipeter (Level 1) - Jetzt verbinden

06.04.2009, aktualisiert 22:03 Uhr, 3504 Aufrufe

Hallo,

Im Moment bin ich in der Ausbildung zum Netzwerksupporter CompTIA und baue eine Testumgebung auf
Die Daten sind auf einer Externen HD, damit ich im Geschäft, in der Schule und Zuhause daran Arbeiten kann.

Dort habe ich in Virtual PC 2007 SP1 (Hostsystem WinXP) einen SERVER SBS2003 und eine XP Maschine von Grund auf aufgebaut
Die zwei Maschinen funktionieren einwandfrei und die XP Maschine ist sauber an der Domäne.

Nun will ich mit den Maschinen ins Internet.
Die IP Ranges der Server Umgebung ist nicht die gleiche wie auf den Host System (Unterschiedliche Hostsysteme Firma/Schule/Privat)

Mit der XP Maschine komme ich ohne Probleme ins Netz
Anzahl Netzwerkadapter 2

Hostname winxpintern
Primäres DNS-Suffix MITREU.local
Knotentyp Hybrid
IP-Routing aktiviert Nein
WINS-Proxy aktiviert Nein
DNS-Suffixsuchliste MITREU.local

Ethernetadapter LAN-Verbindung Nur Lokal
DHCP Aktiviert Nein
IP - Adresse 192.168.153.11
Subnetmaske 255.255.255.0
Standardgateway leer
DNS Server 192.168.153.128

Ethernetadapter LAN-Verbindung 2 Netzwerkkarte vom Host PC
DHCP Aktiviert JA (bezieht die Adresse vom Hostsystem)
Autokonfiguration aktiviert Ja
IP - Adresse 192.168.38.37 (Hostsystem)
Subnetmaske 255.255.255.0
Standardgateway 192.168.38.1 (Router)
DHCP Server 192.168.38.1 (Router)
DNS Server 192.168.38.1 (Router)

Mit dieser Virtuellen Maschine komme ich in die Domäne (SBS 2003 auf der Virtuellen Umgebung) wie auch auf das Internet und auf das Hostsystem


Beim Server SBS 2003 sehen die Einstellungen wie folgt aus

Mit der Server Maschine komme ich nur zwischendurch und ganz kurz aufs Netz
Anzahl Netzwerkadapter 4 (je noch eine für Routing und Website)

Hostname SBS2003
Primäres DNS-Suffix MITREU.local
Knotentyp Unbekannt
IP-Routing aktiviert Ja
WINS-Proxy aktiviert Ja
DNS-Suffixsuchliste MITREU.local

Ethernetadapter LAN-Verbindung NAT
DHCP Aktiviert Ja
Autokonfiguration aktiviert Ja
IP - Adresse 192.168.131.67
Subnetmaske 255.255.255.0
Standardgateway 192.168.131.254
DHCP Server 192.168.131.254
DNS Server 192.168.38.1

Ethernetadapter LAN-Verbindung 2 Netzwerkkarte vom Host PC
DHCP Aktiviert Nein
IP - Adresse 192.168.153.129 (Hostsystem)
Subnetmaske 255.255.255.0
Standardgateway leer
DHCP Server leer
DNS Server 192.168.153.128

Ich habe bereits sehr viele Einstellungen versucht und sehr viel in Foren herumgeschaut. Meine Vermutung liegt im Standardgateway des Server, dieser übersetzt mir nicht sauber vom NAT ins Hostsystem. Aber ob meine Vermutung stimmt, weiss ich nicht.
Mein Wunsche wäre, dass der DHCP und DNS vom Server normal laufen würde, ohne Einschränkungen. (mit dem IP Range 192.168.153.0/16)
Für das Testen habe ich bereits den DNS und auch den DHCP auf dem Server gestoppt, aber bis jetzt ohne Erfolg.


Ich denke, dass ich hier im richtigen Forum bin, schon sehr viele Probleme konnte ich hier in dieser Umgebung lösen.

Besten Dank und Gruss

Peter
Neuester Wissensbeitrag
Ähnliche Inhalte
Server
Zugriff auf Raspberry (HTTP, Socket) aus dem Internet (13)

Frage von it4baer zum Thema Server ...

Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet (3)

Frage von horstvogel zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...