Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

vista benutzerkonten sind verschwunden

Frage Microsoft Windows Vista

Mitglied: eddie89

eddie89 (Level 1) - Jetzt verbinden

18.10.2009 um 10:49 Uhr, 2959 Aufrufe, 4 Kommentare

hallo,
vista spinnt wieder.

als ich heute meinen laptop gestartet habe,
kamm der anmeldebildschirm, jedoch fehlten die konten,
unter abgesichertem modus bleibt er hängen(schwarzer bildschirm)

hat jemand eine lösung
Mitglied: DerWoWusste
18.10.2009 um 19:46 Uhr
Ich würde es mit einem Kennwort-Resetting-Tool probieren, um mir eine "zweite Meinung" einzuholen. Mit dem könntest Du jedenfalls das lokale Adminkonto aktivieren (Standard: deaktiviert und Kennwort leer) und damit rein.
Ich verlinke kein solches Tool, da dann wieder Diskussionen losgehen, ob das nun böse ist.
Bitte warten ..
Mitglied: bennib22
20.10.2009 um 12:46 Uhr
probier mal von diskette (MSDOS) zu starten
gib dann ein:

Reg add "HKLM\Software\Microsoft\Windows NT\CurrentVersion\SpecialAccoumts\Userlist" /v "Name des benutzers" /f /t REG_DWORD /d "1"
oder
Reg delete "HKLM\Software\Microsoft\Windows NT\CurrentVersion\SpecialAccoumts\Userlist" /v "Name des benutzers" /f

!!! Ich übernahme keine haftung für das was du in deiner reg veränderst!!!
Bitte warten ..
Mitglied: eddie89
20.10.2009 um 12:59 Uhr
seit was hat ein laptop der noch vista drauf hat einen deskettenlaufwerk?
Bitte warten ..
Mitglied: bennib22
20.10.2009 um 13:08 Uhr
sorry,
aber dei deinem labtop müsste auch eine DVD mit dem Betriebssystem dabei sein.
bei Xp ist da auch ein dos-system dabei(auf der DVD)
(bei !§@,µ* Vista bin ich mir nicht sicher.)
Starte mal von der DVD (evtl im BIOS einstellen) und probiermal das MSDOS zu starten.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst WSUS Konsole Update Ansichten verschwunden (10)

Frage von D-Line zum Thema Windows Server ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Administrator.de Feedback
gelöst Benachrichtigungen verschwunden?! (6)

Frage von Dani zum Thema Administrator.de Feedback ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...