Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista-Client in Windows-Server-2003-Umgebung anmelden

Frage Microsoft Windows Server

Mitglied: tombffm

tombffm (Level 1) - Jetzt verbinden

25.07.2008, aktualisiert 17:57 Uhr, 5605 Aufrufe, 2 Kommentare

Hallo,

ich habe mal wieder ein kleines Problem. Einem funktionierenden Netzwerk mit mehren Clients (auf XP-Prof.- und Vista-Business-Basis) und einem Server mit dem OS Windows-Server-2003-R2 ist ein weiterer Client mit Vista-Business hinzu zufügen.
Auf dem Server ist ein DNS, ein AD und ein Drucker-Server eingerichtet. Auf allen Systemen arbeitet zusätzlich die G-Data-Internetsecurity (Firewall und Virenscanner, etc.), also auch auf dem Server. Entsprechende Ports bzw. IP sind dort eingetragen und freigegeben, daraus ist zu schließen das die IP's statisch zugeteilt sind.
Nun will ich den neuen Client wie oben erwähnt in der Domäne anmelden, jedoch erhalte ich stehts eine Fehlermeldung mit folgenden Inhalt:

Fehler beim Versuch, den DNS-Namen eines Domänencontrollers in der Domäne, der beigetreten wurde, aufzulösen. Stellen Sie sicher, dass dieser Client zum Erreichen eines DNS-Servers konfiguriert ist, der DNS-Name in der Zieldomäne auflösen kann.

Folgende Schritte habe ich dann eingeleitet:

01. Firewall's temporär abgeschaltet um zu prüfen, ob eine Konfigurationslücke besteht ==> kein Erfolg
02. Host-A-Eintrag im DNS entsprechend händisch eingetragen, obwohl dynamische Eintragung erlaubt ist ==> kein Erfolg
03. alle Systeme mehrmals neugestartet ==> kein Erfolg
04. Vista-Firewall kontrolliert, ob diese gegebenfalls sich eingeschaltet hat ==> negativ

Nun bin ich mit meinem Latein am Ende, da die Konfiguration des neuen Client dem der alten im Netz funktionsfähigen Clients entspricht. Gibt es noch irgendwas was ich vergessen habe zu beachten. Benötige bitte hilfe.

Vielen Dank!

mfg tombffm

Nachtrag:

01. ein nslookup auf dem entsprechenden neuen Client führte ebenfalls zu keine vernünftigen Antwort, auf den anderen Client-Systemen aber schon!!!
02. ein ping kann auf allen Systemen mit erfolg, in alle Richtungen durchgeführt werden, auch auf dem vermeintlichen neuen Client!!!
Mitglied: napperman
25.07.2008 um 14:40 Uhr
Ist der betreffende Rechner denn wirklich Mitglied der Domäne? Mal im AD checken.
Ansonsten würde ich den Rechner einmal aus der Domain entfernen und wieder neu aufnehmen
Ist die Netzwerkverbindung richtig kofiguriert? Also IP automatisch oder manuell, wenn manuell richtiger Bereich?
Bitte warten ..
Mitglied: tombffm
25.07.2008 um 17:57 Uhr
Hallo Napperman,

ich glaube hier liegt ein Mißverständnis vor, vielleicht habe ich mich ja verkehrt ausgedrückt. Das erste anmelden des betreffenden Rechners in die Domäne schlägt schon fehl. Die IP wird manuell eingetragen und soweit ist auch alles richtig eingetragen. Die Netzwerkverbindung ist wie beschrieben konfiguriert und entspricht den Einstellungen der übrigen funktionsfähigen Clients.

Trotzdem DANKE für Deine Hilfe, wenn sie leider auch noch ned gefruchtet hat.

mfg tombffm
Bitte warten ..
Ähnliche Inhalte
Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...