Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista erkennt nur 3GB statt 4GB RAM

Frage Microsoft Windows Vista

Mitglied: 39338

39338 (Level 1)

09.03.2007, aktualisiert 18.10.2012, 25237 Aufrufe, 4 Kommentare

Bios erkennt aber 4096 MB

Hallo,

habe auf einem Rechner Vista business laufen.
Habe den RAM von 2GB auf 4GB aufgerüstet. Das Bios erkennt zwar 4096 MB aber
im Vista werden nur 3071 MB erkannt.

System:

ASUS P5WDG2-WS Mainboard
Pentium D 3,2 Ghz
ASUS GeForce 7900 GT PCI-Express Grafikkarte
Ram-Bestückung: 4x 1024 MB ECC RAM 667 Mhz

Hat jemand eine Idee, wie man das problem lösen könnte?

Mfg,

AM
Mitglied: MikeDelta
19.03.2007 um 15:58 Uhr
Ist das die 32Bit-Version? Die erkennt genauso wie Windows XP nur 3GB RAM! Wenn Du die vollen 4GB nutzen willst, mußt Du auf die 64-Bit Version umsteigen, was ich aber nicht empfehlen würde...

Gruß!
Mike
Bitte warten ..
Mitglied: Prophet15
12.06.2007 um 11:28 Uhr
Moin all

nein das hatt nichts mit der 64 bit version zutun das Mainbord muss Vista Ready sein da gibt es eine Einstellung im Bios die man verändern muss und wenn das nicht funktioiert gibt es einen Patch.
Bitte warten ..
Mitglied: Weller
04.10.2009 um 18:15 Uhr
Hallo AM

Ich hab eine A7V880 und bin nicht gerade zufrieden damit weil es nicht die vollen 4 GB erkennt. Es wäre vielleicht Interessant mal zu erfahren welchen Speicher du verwendet hast der dann korrekt mit 4 GB auf deinem Board erkannt wurde. vielleicht ist er irgendwo noch günstig zu kriegen ?. Denn zur Zeit arbeite ich nur mit 2 GB. Bei Voller Bestückung zeigt er mir nier nur 3 anstelle 4 GB an.


Greez
Weller
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst 4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !? (10)

Frage von MC-Tech zum Thema CPU, RAM, Mainboards ...

Windows Server
gelöst Server 2008 Ressourcenmanager: RAM-Limit pro User (7)

Frage von honeybee zum Thema Windows Server ...

Windows Server
gelöst RAM Auslastung Hyper-V Server 2016 (8)

Frage von m.reeger zum Thema Windows Server ...

Monitoring
Monitoring Software zeigt erkennt Switch nicht (4)

Frage von Ghost108 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...