Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Gbit LAN Karte geht nicht, 100Mbit Karte schon

Frage Microsoft Windows Vista

Mitglied: RangeMethod

RangeMethod (Level 1) - Jetzt verbinden

09.11.2008, aktualisiert 17.11.2008, 3831 Aufrufe, 2 Kommentare

Hallo Miteinander,

ich habe folgendes Problem:

Auf meinem Rechner läuft windows Vista X64 und ich bekommen einfach keine GBit LAN zum laufen.

Ich habe meiner nach schon alles ausprobiert:

3 verschiedene LAN Adapter getestet (Keiner geht) weder per DHCP noch mit Statischen Adressen)(Link ist aber immer vorhanden)(Ich sende und empfange auch Pakete)
Kabel gewechselt.
Switch getauscht
Direkt an den Router gehängt (Wären dann zwar nur 100Mbit aber sollte ja eigentlich wunderbar funktionieren.)
Windows Firewall ist aus.
IPV6 aus

Wenn ich eine 100Mbit NetzwerKarte verwende kriege ich sofort eine Verbindung. Dann sehe ich alle rechner die in meinem Lan hängen und ich kann ins Internet.

Unter Windows XP kriege ich ebenfalls eine Verbindung. Mit Gbit und 100Mbit

Meine Vermutung ist jetzt das es eine Vista Problem ist, daher meine Frage, gibt es einen Hotfix von Microsoft der dieses Problem behebt, bzw. haben auch andere dieses Problem??

Ich bin echt mit meinem Latein am Ende

Wäre Nett wenn jemand eine Lösung für mich hätte.

Greetz

Sebastian
Mitglied: education
10.11.2008 um 07:00 Uhr
Will jetzt nicht klug###rn und frag mal ganz dumm:

Treiber für die GBit karte hast schon installiert? bzw den treiber von hersteller?
Bitte warten ..
Mitglied: FISI-Azubi2010
17.11.2008 um 12:52 Uhr
Hast du im Gerätemanager die erweiterten Eigenschaften des Treibers angeguckt da kann man dann noch so Sachen einstellen wie Duplex und so.

Also bsp.: Duplex 1000MBit und so
Das ist auch ne häufige Fehlerquelle bei sowas.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
Wake on LAN (WoL) über ip forward-protocoll udp geht nicht zuverlässig (3)

Frage von Peter1000 zum Thema Router & Routing ...

Windows Vista
11. April 2017: Windows Vista geht in den Ruhestand (9)

Link von MrCount zum Thema Windows Vista ...

Windows Server
Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (4)

Frage von RiceManu zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...