Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Gbit LAN Karte geht nicht, 100Mbit Karte schon

Frage Microsoft Windows Vista

Mitglied: RangeMethod

RangeMethod (Level 1) - Jetzt verbinden

09.11.2008, aktualisiert 17.11.2008, 3854 Aufrufe, 2 Kommentare

Hallo Miteinander,

ich habe folgendes Problem:

Auf meinem Rechner läuft windows Vista X64 und ich bekommen einfach keine GBit LAN zum laufen.

Ich habe meiner nach schon alles ausprobiert:

3 verschiedene LAN Adapter getestet (Keiner geht) weder per DHCP noch mit Statischen Adressen)(Link ist aber immer vorhanden)(Ich sende und empfange auch Pakete)
Kabel gewechselt.
Switch getauscht
Direkt an den Router gehängt (Wären dann zwar nur 100Mbit aber sollte ja eigentlich wunderbar funktionieren.)
Windows Firewall ist aus.
IPV6 aus

Wenn ich eine 100Mbit NetzwerKarte verwende kriege ich sofort eine Verbindung. Dann sehe ich alle rechner die in meinem Lan hängen und ich kann ins Internet.

Unter Windows XP kriege ich ebenfalls eine Verbindung. Mit Gbit und 100Mbit

Meine Vermutung ist jetzt das es eine Vista Problem ist, daher meine Frage, gibt es einen Hotfix von Microsoft der dieses Problem behebt, bzw. haben auch andere dieses Problem??

Ich bin echt mit meinem Latein am Ende

Wäre Nett wenn jemand eine Lösung für mich hätte.

Greetz

Sebastian
Mitglied: education
10.11.2008 um 07:00 Uhr
Will jetzt nicht klug###rn und frag mal ganz dumm:

Treiber für die GBit karte hast schon installiert? bzw den treiber von hersteller?
Bitte warten ..
Mitglied: FISI-Azubi2010
17.11.2008 um 12:52 Uhr
Hast du im Gerätemanager die erweiterten Eigenschaften des Treibers angeguckt da kann man dann noch so Sachen einstellen wie Duplex und so.

Also bsp.: Duplex 1000MBit und so
Das ist auch ne häufige Fehlerquelle bei sowas.
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Gbit-LAN - welche Switches und welche Kabel?
Frage von deckard2019Switche und Hubs14 Kommentare

Hallo. Ich habe mal eine Frage zur LAN-Verkabelung. Ich hatte bisher nur 100Mbit Switches und hatte diese per Cat5e-Kabel ...

LAN, WAN, Wireless
Loadbalancing über zwei LAN-Karten
Frage von NF112-deLAN, WAN, Wireless11 Kommentare

Hallo zusammen, folgende Situation: Ich besitze zwei DSL-Zugänge zwecks mehr Geschwindigkeit. An beiden TAL hängt jeweils eine Fritzbox. Nun ...

Hardware
Negative Erfahrungen LAN-Karten
gelöst Frage von MegaGigaHardware19 Kommentare

Hallöchen :-) Ich wollte mal Fragen ob ihr irgendwelche Hersteller von LAN-Karten habt, bei denen ihr sagt, die kommen ...

Hyper-V
Langsames Netzwerk i210 LAN Karte
Frage von AkcentHyper-V11 Kommentare

Hallo ich habe hier einen neuen Hyper-V Host auf dem ein paar VM's laufen. Der Datenzugriff auf die VM1 ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 16 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 20 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...