Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista kopieren im Netzwerk nur mit 130kB

Frage Microsoft Windows Vista

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

09.09.2009, aktualisiert 16:15 Uhr, 3386 Aufrufe, 7 Kommentare

Hallo zusammen,
ich habe ein Problem mit meinem Vista Client der in Virtualbox läuft. Wenn ich Dateien auf Netzlaufwerke verschiebe kopiert er die nur mit ca 140 - 200kB. Das ist nicht akzeptabel da ich per GBit angebunden bin.

Folgendes habe ich bereits probiert:

Netzwerktreiber aktualisiert
Virtualbox aktualisiert
netsh interface tcp set global autotuninglevel=disabled

Wenn ich von meinem Debian Client aus kopiere ist es erheblich schneller und auch sonst habe ich solche Probleme eigentlich nicht. Hat jemand einen Hinweis?
Mitglied: sp4wn
09.09.2009 um 16:32 Uhr
Eventuell mal in den LAN Eigenschaften ipv6 ausschalten, sowie QoS.

Ansonsen keine Flaschenhälse?


Gruß
Bitte warten ..
Mitglied: Alternativende
09.09.2009 um 17:07 Uhr
Hi,
Ipv6 habe ich testweise schon mal abgeschaltet. QoS werde ich morgen mal probieren. Nein es ist wie gesagt ein virtuelles Vista und der Debian Host hängt logischerweise am selben Switch etc..
Bitte warten ..
Mitglied: brammer
09.09.2009 um 17:58 Uhr
Hallo,

wie sind die Netzwerkkarten Konfiguriert?
Autonegotiate? oder bei beiden und auf dem Switch festeingestellt?
Was hängt sonst noch am Switch, der arbeitet normalerweise mit der
größtmöglichen Geschwindigkeit, aber wenn ein Teilnehmer dabei ist
der nur 10 MBit kann ist Gbit nichts mehr wert.

brammer
Bitte warten ..
Mitglied: Alternativende
09.09.2009 um 19:20 Uhr
Der Switch ist ein kleiner 100Mbit 5 Port von netgear zur Unterverteilung. Aber wie bereits gesagt glaube ich nicht das dies das Problem ist denn beim anderen klappts ja gut.

Die Netzwerkkarte der VM ist bestimmt auf Autonegotation, aber gucke morgen noch mal.
Bitte warten ..
Mitglied: DerWoWusste
09.09.2009 um 20:51 Uhr
Teste mal ein Kopieren per Teracopy: http://www.codesector.com/teracopy.php
Nach Installation bindet es sich in den Explorer als Standard copy handler ein. Du kannst danach auch ein drag and drop von Dateien unter Benutzung der rechten Taste machen, dann kannst Du wählen, ob mit oder ohne Teracopy.
Das Problem ist unter Vista bekannt und MS hat schon mehrfach daran rumgepatcht - unter welchen Konstellationen (Hardware/Treiber) es auftritt, ist nicht wirklich klar, in seltenen Fällen hab ich das genau so auch beobachtet - Teracopy brachte wieder 100 MBit. Installier auch SP2 sowie alle optionalen Updates,
Bitte warten ..
Mitglied: Alternativende
11.09.2009 um 08:12 Uhr
Hi,
danke für den Tipp mit diesem (äußerst unkomfortablen) Tool geht es wesentlich schneller. Schon traurig was Vista da abliefert. Zum Glück muss ich nur in Einzelfällen mit Windows arbeiten.
Bitte warten ..
Mitglied: DerWoWusste
11.09.2009 um 08:31 Uhr
Wir hatten dies Problem bei einem von etwa 10 PC-Modellen, auf denen wir Vista einsetzen. Es kann nicht immer alles überall gleich funktionieren. Was findest Du an Teracopy unkomfortabel? Drag and drop geht doch noch wie vorher.
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst Dateien auf eine VM im EXSi kopieren (3)

Frage von Stefan007 zum Thema Vmware ...

Windows Server
Benutzer im Acttive Directory kopieren (2)

Frage von uridium69 zum Thema Windows Server ...

Batch & Shell
gelöst Batch aktuellsten Ordner kopieren (2)

Frage von MmarKuss zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...