Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VISTA - Problem mit gemounteten Laufwerken

Frage Microsoft Windows Vista

Mitglied: Boy1980HH

Boy1980HH (Level 1) - Jetzt verbinden

20.02.2007 um 00:42 Uhr, 3282 Aufrufe

Hey und Hallo,

Vielleicht hat ja jemand von euch einen Tipp für mich was bei mir schief läuft... Habe schon gesucht aber irgendwie noch nicht das richtige gefunden und bin mitlerweile recht ratlos. Ich habe mir auf meinem Laptop die Bussiness Version von VISTA installiert (problemlos) und auch die Einbindung in das Netzwerk funktionierte tadellos.

Bei den Benutzern ist im AD jeweils ein Logon-Script, das diverse Verzeichnisse als lokale Laufwerke (mittels "net use") mountet. Die entsprechenden Laufwerke stehen auch im Explorer nach der Anmeldung bereit und ich kann darüber problemlos darauf zugreifen.

ABER starte ich unmittelbar nach der Anmeldung ein Tool von uns, wo diverse Daten-Verzeichnisse aus den gemounteten Laufwerken konfiguriert sind, meckert es mich immer an das das Verzeichniss nicht vorhanden ist. Sobald ich das Verzeichniss neu auswähle (absolut identisch) funktioniert es auch tadellos. Dies muss ich, sobald ich den Rechner mal neugestartet habe, immer wieder ausführen...
Soweit wäre das auch kein Problem, wenn wir nicht einen "Updater" innerhalb des Logon-Scriptes von einem solchen gemounteten Laufwerk aufrufen würden. Der läuft dann immer auf einen Fehler, da für Ihn die entsprechenden Verzeichnisse scheinbar nicht vorhanden sind. Das ganze funktionierte auf sämtlichen Windows Systemen (2000 Prof., XP Prof, 2000 Server, 2003 Server, 2003 SBS) problemlos seit Jahr und Tag,nur bei VISTA zickt er momentan noch rum... Denke mal das es am UAC von VISTA liegen wird, was ich aber nicht abschalten möchte...

habt Ihr eine Idee/ einen Tipp was das Problem da sein kann? Ich bin auf meinem Laptop Administrator und mein "Benutzer" ist Mitglied sämtlicher Administrativer Gruppen innerhalb des AD's. Also an fehlenden Rechten kann das dementsprechend nicht liegen...

Gruss,Maik
Ähnliche Inhalte
Windows 10
VHDX wird nicht mehr gemountet (8)

Frage von chaosgenie zum Thema Windows 10 ...

Suse
NFS Mount einer schon per NFS gemounteten Freigabe (1)

Frage von OlibSyl zum Thema Suse ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (17)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (14)

Frage von djonas zum Thema Festplatten, SSD, Raid ...

iOS
IPhone wird ferngesteuert Hacker? (12)

Frage von Akcent zum Thema iOS ...