Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Rote Augen - Original wiederherstellen

Frage Microsoft Windows Vista

Mitglied: pmazart

pmazart (Level 1) - Jetzt verbinden

14.12.2008, aktualisiert 16.12.2008, 3435 Aufrufe, 3 Kommentare

Fehler bei Bildbearbeitung auf dem Kartenleser fehlgeschlagen - Bild weg

Hallo Forum,
Gestern hat mein Vater Bilder auf dem Kartenleser (Digi-Cam) angeschaut und wollte rote Augen entfernen. Es erschien ein Fehler den er breitwillig irgendwie wegklickte und weiterspielte, da die Bilder ja ohnehin „Nicht gespeichert werden“ *Kicher*
Jeden falls sind die Bilder weg.
Der Fehler war sicher kein „Read only“-Problem. Da der Chip ohnehin vorher schon an meiner Debian-Kiste schrie…
Denke daher kaum, dass die Bilder nur aus der Dateizuordnungstabelle raus sind. Da nach dem Anschauen auf fleißig weiter Bilder machte… ;-(

Kann es sein, dass Vista für die „Original wiederherstellen“-Funktion ein Backup auf dem Rechner hat?
Wenn ja: Wo?
Besten Dank.
MfG
P.M.
Mitglied: DarkRaven
15.12.2008 um 10:47 Uhr
Hallo pmazart,

lass mal Recuva (http://www.chip.de/downloads/Recuva_23935261.html) nach den vermissten Dateien auf der Speicherkarte suchen.

mfg
Bitte warten ..
Mitglied: pmazart
16.12.2008 um 19:43 Uhr
Danke!
Ich habe das jetzt mit „foremost“ gemacht.
Aber die Bilder wurden anscheinend nicht gelöscht, sondern wurden beim Vista-Schreibversuch einfach zerramscht. Jetzt ist die obere Bildhälfte zu sehen und der Rest ist Pixelmüll.
Wo könnten also die Backups von Vista liegen?

MfG
P.M.
Bitte warten ..
Mitglied: DarkRaven
16.12.2008 um 23:05 Uhr
also meiner meinung nach wird für die "Original wiederherstellen"-Funktion kein Backup angelegt sondern das Bild einfach temporär bearbeitet und dann gegebenenfalls gespeichert also hast du wahrscheinlich keine Chance mehr an die Bilder heranzukommen wenn die Datenrettungsversuche fehlschlagen sry

mfg DarkRaven
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...