Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Systemstart ohne Tastatur und ohne Maus am Sytemlogin! Bzw. Vista Logo

Frage Microsoft Windows Systemdateien

Mitglied: trockenduscher

trockenduscher (Level 1) - Jetzt verbinden

06.10.2010, aktualisiert 15:49 Uhr, 6053 Aufrufe, 7 Kommentare

Ein Hardwarefehler ist auszuschließen weil die Tastatur und die Maus im Bios, bei der Systemreparatur-CD und unter anderen OS (Debian, Knoppix) funktionieren! Ebenso funktioniert der lesende und schreibende Zugriff auf den Windows-Partitionen fehlerfrei. Ein Report unter dem Betrieb der CD-Systemreparatur meldet : „nicht angegebene Änderung der Systemkonfiguration!“

Systemstart im "Savemodus" (nur mit Power-Interrupt-Trick möglich) bringt keine Verbesserung!

Installiert hatte ich Vista bootfähig auf einem onboard Sata-Nvidia-Raid0 (2 stripping Disks) mit einer recht guten Performance. (110-160MB/s)
Subsystem: ASUSTeK Computer Inc. M2N68-AM Motherboard.

Kann nicht genau sagen wie dies Problem entstanden ist.

Hatte letztens ein BIOS-Update durchgeführt.
Und die Partitionstabelle zerschossen und wieder hergestellt.

Merkwürdiges bei der Systemreparatur-Shell :
1.das Programm "diskpart" setzt die Laufwerke in einer anderen Reihenfoge (C: D: E: F: X: ) als in der Vista-Installation !
2.mit dem „diskpart--assign“ lassen sich die Raid0-Laufwerks-Zuweisungen (C: D: E: F: X: ) nicht ändern. Es kommt zu einer Systemmeldung : GPT – Partitionstabellentyp. (sehr ominös) eigentlich habe ich einen PC und keinen MAC-mit EFI-Partition. Richtig verständlich ist diese Meldung für mich erst mal nicht, denn Vista-32bit ist ja gelaufen.

Fragen :
3.Gibt es hier vielleicht jemand der eine Lösung zur Reportmeldung "nicht angegebene Systemkonfiguration" hätte ? Ich denke da sozusagen an ein Konfiguration-Update mit der Systemreparatur-Shell? Oder das offline Ändern in der Registry ?
4.Arbeitet hier vielleicht Nvidia mit einer nicht standardisierten Hybrid-MBR-Tabelle? Und die Ausgabe von diskpart ist falsch? Gibt es jemand der hierzu etwas sagen kann?

Komme gerade nicht weiter und bin für neue Impulse dankbar!
Mitglied: ShitzOvran
06.10.2010 um 16:28 Uhr
PS2 oder USB Maus/Tastatur.... schonmal versucht, vorausgesetzt es sind USB-Geräte, beim LogIn-Fenster die geräte rauszuziehen und wieder hineinzustecken - augenblick warten - und ggf initalisiert er die USB-Treiber dann neu
Bitte warten ..
Mitglied: trockenduscher
06.10.2010 um 20:05 Uhr
Habe die PS2 Tastatur oder und Maus mehrfach in verschiedenen Situationen entfernt -- und eine Weile gewartet -- und wieder hineingesteckt --->> leider keinen Erfolg !!

Gibt es eine andere Möglichkeit Vista zur neuen Treiberkofiguration zu bewegen ? Vielleicht mit einen Befehl in einer Datei die beim Starten ausgeführt wird ? etc ?

Beschäftige mich notgedrungen mit dem Befehl: "bcdedit" den es in der Systemreparatur-Shell gibt. Kann nicht sagen was damit möglich, oder nicht möglich ist ...
Bitte warten ..
Mitglied: Chibisuke
07.10.2010 um 10:20 Uhr
PS2 unterstützt IMHO kein hotplug o.Ä., wenn er sie nicht erkennt bleibt es so. Ab- und Anstecken bringt da nix.
Schon mal mit einer USB-Tastatur versucht? Bei denen merkt der Rechner es normalerweise wenn man sie im Betrieb ab- oder anstöpselt.
Bitte warten ..
Mitglied: trockenduscher
07.10.2010 um 23:15 Uhr
Danke Chibisuke,

Habe eine USB-Maus +Tastatur geliehen und angeschlossen! Jetzt funktioniert schon mal die Maus, aber leider nicht die Tastatur am Vista Systemlogin.

Bin damit einen Zwischenschritt weiter, durch die Mausunterstützung!

Die Tastatur ist I.O. und funktioniert im Bios und unter anderen OS (Knoppix)

Im Bios hatte ich dann noch erfolglos den PS2-Support von Enable auf Disable gesetzt.

Wenn man zum Login auf ein Konto das kein Passwort hat mit der Maus klicken, erscheint kurz Anmelden und einen kurzen Augenglick (~3s) später Abmelden. Der Vista-Systemlogin wird wieder aufgebaut. Bestimmt weil die Tastaturunterstützung spinnt oder nicht mitspielen will.

Wenn ich dann kurz die Tastatur herausziehe und wieder reinstecke wird die Tastatur nicht aktiviert. Im Save Mode kein Unterschied erkennbar.

Das Ändern der Option von DE auf EN mit der Maus funktioniert. Hat aber erst mal keinen Einfuß.

Hat jemand noch eine Idee in dieser Sache ?
Bitte warten ..
Mitglied: Chibisuke
08.10.2010 um 13:27 Uhr
Klingt wirklich kurios...
Kann hier leider nur bei Win7 schauen, kein Vista zur Hand, aber eigentlich müsste es in Vista auch schon im Loginfenster die "Erleichterte Eingabe" Tools geben (blauer Kreis mit weißem Symbol drauf, k.A. was das darstellen soll), darunter auch die Bildschirmtastatur. Damit kannste dir das Passwort "zusammenklicken" und in einen PW-geschützten User einloggen. Dann siehste ja auch gleich ob es dich da auch gleich wieder abmeldet.

Wobei mir irgendwie schwant dass bei so vielen Macken auf einmal was tiefer liegendes am System zerschossen ist... Mit RAID0 haste gleich doppeltes Risiko dass eine Datei hin ist, und den Chipsatz-RAIDs sollte man sowieso nicht trauen...
Daten wegsichern und neu aufsetzen ist keine Option?
Bitte warten ..
Mitglied: trockenduscher
11.10.2010 um 00:17 Uhr
Zitat von Chibisuke:

Mit RAID0 haste gleich doppeltes Risiko dass eine Datei hin ist, und den Chipsatz-RAIDs sollte man sowieso nicht trauen...

Ja dem hatte ich erst auch nicht getraut. Und auch an Daten-Sicherung der mir wirklich wichtigen Dinge gedacht. Ein md5sum Vergleich laut http://www.md5summer.org/ zwischen dem Datenstand aktuell und 17 Monaten alt (als es gut lief) bringt
erst mal keine nennenswerten Unterschiede. Was mir erst mal keinen Hinweis gibt auf ein Chipsatz-Raid0 Problem-Ursache! Anmerkung: Die Dateien die es damals nicht gab, bzw. die hinzugekommenen Dateien wurden nicht verglichen!

Daten wegsichern und neu aufsetzen ist keine Option?

Das Zurückschreiben meiner Partionssicherung hatte ich mir als die letzte Hoffnung aufgehoben, wieder ein lauffähiges Vista zu bekommen. Würde gern verstehen warum und wieso so etwas passiert, um Vorkehrungen gegen so etwas treffen zu können. Wollte erst mal eine Reparatur versuchen mit der Hoffung der Ursache auf die Spur zu kommen.
Sieht wohl aber eher danach aus das ganze doch neu aufsetzen zu müssen --- Dann würde ich also Deiner Option folgen.

Meine Hoffnung war irgendwie noch einmal das vorhandene zu starten und dann gleich ein Reparatur-Programm wie z.B. PCFIX etc ausführen zu können. Vielleicht gibt es irgendwo etwas, was man von der CD-Reparatur-Eingabeaufvorderung ausführen kann ?
Bitte warten ..
Mitglied: Chibisuke
11.10.2010 um 10:43 Uhr
Verständlich dass du dir Plattmachen als letzte Option aufhebst

Unter Vista/7 hatte ich bisher nicht die Not dazu es zu versuchen, aber es sollte eigentlich sowas wie die Reparaturinstallation von XP geben...
Also vom Installationsmedium booten, ihm sagen dass er es installieren soll, und (zumindest unter XP) hat er dann die bestehende Installation erkannt und angeboten sie zu reparieren statt drüber zu installieren.
Bei der "Reparatur" hat er einfach den gesamten Inhalt von C:\Windows entsorgt und durch den Inhalt der Installations-DVD/CD ersetzt. Danach lief das System (meistens) wieder aber alle Programme die sich etwas tiefer ins System eingegraben haben waren lahm gelegt.

OK, gerade nachgelesen, die Reparaturinstallation gibt es seit Vista nicht mehr. Nur noch ein "in-place upgrade": http://www.drwindows.de/windows-anleitungen-und-faq/10722-vista-reparat ...
Allerdings musst du dazu irgendwie das System dazu bringen sauber zu booten. Vielleicht geht's ja noch über den abgesicherten Modus...
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows 10
Anmeldebildschirm Tastatur Layout Schweiz als Standard (2)

Frage von manuwj zum Thema Windows 10 ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...