Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Vista VPN-Einwahl hat outlook keinen Zugriff auf Exchange Server 2007, alles andere funktioniert

Frage Microsoft Exchange Server

Mitglied: darodesk

darodesk (Level 1) - Jetzt verbinden

14.09.2009 um 21:48 Uhr, 3538 Aufrufe

Hallo zusammen.

folgendes Problem:

Wenn sich ein Vista (business SP2) per VPN auf unseren ISA 2004 einwählt, funktioniert die Einwahl tadellos, IP wird ordentlich zugewiesen und der Remotedesktop auf hinter dem isa Server gelegene Server funktioniert. Auch die Auflistung von Netzwerkressourcen funktioniert ohne Probleme. Wenn sich Outllok 2003 / 2007 über das VPN mit dem Exchange Server 2007 (Das ganze läuft im SBS 2008) verbinden will, erscheint die Meldung, das der Name nicht aufgelöst werden konnte. Ein nslookup auf die exchange IP liefert aber das korrekte Ergebnis, genauso umgekehrt. Das OWA ist ebenfalls erreichbar, nur die direkte Verbindung mit Outllok will nicht klappen. Der Terminalserver im ISA-Netzwerk kann mit outlook auf den exchange zugreifen.

Das kuriose:

Die selbe Prozedur wie oben, nur mit einem XP Client funktioniert tadellos. Auch der Zugriff auf Outlook.

Warum funktioniert ausgerechnet die Outlook-Verbindung nicht mit Vista. Alles andere ist (unter Vista) im Remote-Netzwerk zu finden und benutzbar.

Neues Profil habe ich schon probiert.
Manuelle Zuweisung von Remote-DNS, Wins, IP brachte keinen Erfolg


Hat jemand eine Idee???
Neuester Wissensbeitrag
Ähnliche Inhalte
Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Outlook & Mail
gelöst Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2013 + Exchange 2013 und Proxy Server (4)

Frage von derandi87 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...