Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie unter Vista oder Win7 Multiprozessornutzung erzwingen?

Frage Microsoft Windows Vista

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

13.03.2012 um 11:47 Uhr, 3104 Aufrufe, 5 Kommentare

Hallo an alle Kollegen!

Vorweg: ich hatte noch bei keinem Hardwarewechsel dieses Problem, bei einer Neuinstallation schon gar nicht. Dies Problem scheint nur bei dieser Virtualbox-Installation aufzutreten.

Wir haben hier ein Vista Business 32 Bit SP2 auf einer Spezialversion von Virtual Box. Die VBox-Version unterstützte früher nur einen Kern, die Hardware hat zwei Kerne. Nach einem Upgrade auf die neue VBox-Version (samt Additions 4.0.13r - Version nicht zu ändern)kann ich neue Gastsysteme auch mit zwei Kernen austatten. Ich würde gerne die alten Gastsysteme auch zwei nutzen lassen - geht leider nicht von allein.

Hat jemand (unter VBox) auch schonmal dieses Problem gehabt und gelöst? Ergoogelte Tipps waren noch keine Hilfe und Tools zum "enforcen" eben so wenig.
Mitglied: jsysde
13.03.2012 um 12:37 Uhr
Moin,

unabhängig von virtueller oder echter Hardware fällt mir da spontan ein Schlagwort ein: HAL.

Ein auf Single-Core installiertes System lässt sich afaik nur für Multi-Cores "anpassen", wenn man die HAL austauscht.
http://social.microsoft.com/Forums/eu/whshardware/thread/7c8679b9-4f29- ...

Cheers,
jsysde
Bitte warten ..
Mitglied: DerWoWusste
13.03.2012 um 12:53 Uhr
Schon klar. Hab unter win2k x-Mal die Hal getauscht. Bei Vista oder 7 ist dies jedoch nicht über den Gerätemanager möglich und die Tipps versagen.
Bitte warten ..
Mitglied: DerWoWusste
13.03.2012 um 15:59 Uhr
Habe parallel einen Workaround probiert, der Erfolg hatte: eine Reparaturinstallation ("in-place-Upgrade").
Bitte warten ..
Mitglied: jsysde
13.03.2012 um 21:33 Uhr
Schön, das es geklappt hat, aber: Ich krieg die Kurve nicht, was eine Reparaturinstalation mit einem InPlace-Upgrade zu tun hat?

Cheers,
jsysde
Bitte warten ..
Mitglied: DerWoWusste
13.03.2012 um 23:35 Uhr
Ist das Selbe. War schon immer so, dass man eine volle Reparatur erreicht hat über Neuinstallation wählen und dann Upgrade.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows 7
Win7-Clients nach Microsoft-Updates langsam (4)

Frage von marc-1303 zum Thema Windows 7 ...

Windows 7
Wsus: Windows Update Fehler 800B0100 an 2 Win7-Clients (3)

Frage von Knorkator zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...