Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista: Kein Zugriff über Hostname auf NAS

Frage Netzwerke

Mitglied: JackONeil

JackONeil (Level 1) - Jetzt verbinden

02.04.2007, aktualisiert 15:22 Uhr, 6211 Aufrufe, 3 Kommentare

DNS?

Wir haben einen FAS270 von NETAPP am laufen. Dieser emuliert quasi NTFS.

Ich konnte vor den Änderungen der Einstellungen(Nach Anleitung aus dem Forum) nicht einmal auf den Server zugreifen von Vista Business aus.
Nach der Einstellung konnte ich zwar über die volle IP auf den Server problemlos zugreifen. Aber wenn ich über den UNC Pfad \\server2 gehe oder Netzwerkumgebung, kriege ich die Fehlermeldung: "Auf server2 kann nicht zugriffen werden. Sie haben evtl keine Berechtigungen, die Reccource zu verwenden....Falscher Parameter"

Woran könnte das liegen? Schließlich geht auch ein ping oder tracert nach server2, aber von überall anders in Windows geht es nicht.
Mitglied: aqui
02.04.2007 um 14:59 Uhr
Solange du das NAS nicht pingen kannst ist ein Connect Versuch natürlich vollkommen sinnlos, da die reine IP Verbindung schon nicht klappt.
Ein Ping muss sicher funktionieren bevor man mit der Applikation darauf zugreift das ist natürlich klar.
Die fehlerhafte IP Connectivity kann nur an eine falschen IP Adressierung, falschen Subnetzmasken oder einem falschen oder fehlenden IP Gateway Eintrag liegen. Das kann sowohl die Endgeräte als auch das NAS selber betreffen.
Im schlimmsten Falle hast du auch noch Accesslisten zwischendrin auf einem Switch oder Router.
Bitte warten ..
Mitglied: JackONeil
02.04.2007 um 15:15 Uhr
Ich kann noch das NAS anpingen von dem Vista Rechner aus!
Aber das geht nur von der SHELL aus.
Alle anderen Orte wie Explorer oder Netzwerkumgebung sind nur von diesem "hostname" Fehler betroffen. Direkte IP geht überall.
Bitte warten ..
Mitglied: aqui
02.04.2007 um 15:22 Uhr
Dann hast du ein DNS Problem. Was immer geht ist den Namen des NAS unter /windows/system32/drivers/etc/ in die Datei lmhosts und /oder hosts statisch einzutragen. Die Dateien sind selbsterklärend wenn du sie mit dem Notepad editierst !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

Router & Routing
Kein Zugriff auf NAS über VPN bei einigen Providern (9)

Frage von ChrisXmas zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...