Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Visual Studio 2005 unter Vista und Netzlaufwerke

Frage Entwicklung Visual Studio

Mitglied: ag

ag (Level 1) - Jetzt verbinden

07.04.2008 um 14:41 Uhr, 3215 Aufrufe

Hi,

ich habe hier Visual Studio 2005 und Vista 64 Bit. Das gleiche Problem besteht auch unter ner 32 Bit-Version.

Mit den beiden arbeite ich schon seit geraumer Zeit und hatte bisher auch so gut ( ;o)=) ) wie keine Probleme.

So, nun sollte ich eine Anwendung schreiben, die auf Netzwerklaufwerke zugreift und habe festgestellt, dass
ich unter der VS 2005 IDE dies nicht kann. Oder anders geschrieben, diese werden mir nicht angezeigt.

Ich starte VS2005 mit Administratorprivilegien, mein eigner Benutzer ist der (lokalen) Admingruppe zugeordnet,
dennoch zeigt mir die IDE die Laufwerke nicht an.

Melde ich mich als Administrator am Rechner an, so werden mir die Laufwerke (z.B. bei Datei öffnen) angezeigt!?!

Was is das wieder für eine lauwarme Sache von M$?

Kann mir jemand schreiben, an welchen Rechtehebeln ich ziehn, bzw. drücken muss, dass mein User ein
äquivalenter Administrator ist? Damit ich ebenfalls in den ausergewöhnlichen (?) Genuss komme und auf
ganz driviale Netzlaufwerke zugreifen kann?

Schon mal dankende Grüße
André

PS: Manchmal muss ich mich über die Programmierer aus Redmond schon sehr wundern... :o(
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Visual Studio
Microsoft Visual Studio kommt für macOS (1)

Link von Frank zum Thema Visual Studio ...

Windows Tools
gelöst Visual Studio 2010 Ultimate Download? (6)

Frage von Herbrich19 zum Thema Windows Tools ...

Visual Studio
gelöst Ein VBScript in Visual Studio 2013 als Windows Forms Anwendung anwenden (2)

Frage von Knuefi zum Thema Visual Studio ...

Visual Studio
gelöst Probleme mit Android Entwicklung in Visual Studio (3)

Frage von Pr0m3th3us zum Thema Visual Studio ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...