Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN mit kaskadierten Smartswitches und WLAN Brücke - Kommunikationsprobleme

Frage Netzwerke Netzwerkmanagement

Mitglied: tobitobsn

tobitobsn (Level 1) - Jetzt verbinden

06.09.2014 um 19:19 Uhr, 1181 Aufrufe, 6 Kommentare, 1 Danke

Moin,

ich komme von einem Client am "Ende" des LAN nicht auf ein NAS am "Anfang".
Folgende Hardware in folgender Verschaltung:

Synology NAS (1) --> Netgear GS724Tv3 (2) --> Netgear GS108T (3) --> Netgear GS108T (4) --> ZyXEL NWA1123-AC (5) --> ZYXEL NWA1123-AC (6) --> Netgear GS110TP (7) --> W7Px64 Client (8)

Verbindung:
1 zu 2 mit LACP
3 zu 4 mit LACP

Von 1-4 funktioniert alles einwandfrei mit VLAN Konfiguration. Bei den beiden APs ist einer als RootAP und einer als Repeater konfiguriert. Verbindung und Durchsatz ist gut und stabil ohne VLAN. Die APs bieten eine VLAN Konf per SSID (max. 16 SSID). Wenn ich aber im AP 802.1q aktivieren, verliert der Repeater die Verbindung zum RootAP, warum auch immer. Der Funkstrecke muss doch bestehen bleiben?!

Meine Vermutung ist, dass es an den ZyXEL APs liegt und die nicht wirklich gut mit VLANs funktionieren, wenn die parallel als Funkstrecke genutzt werden. Support hat leider noch nicht geantwortet.

Gibt es jemand der Erfahrungen mit solch einer Thematik und andere APs hat?

gruß
Mitglied: Dobby
06.09.2014 um 21:41 Uhr
Hallo,

Bei den beiden APs ist einer als RootAP und einer als Repeater konfiguriert.
Hier sollte das Problem zu finden sein!

Wenn ich aber im AP 802.1q aktivieren, verliert der Repeater die Verbindung zum RootAP,
warum auch immer. Der Funkstrecke muss doch bestehen bleiben?!
Und warum aktivierst Du dort 802.1q? Hat das einen Sinn oder besser noch was möchtest
Du damit erreichen?

Gruß
Dobby
Bitte warten ..
Mitglied: tobitobsn
06.09.2014 um 22:15 Uhr
> Bei den beiden APs ist einer als RootAP und einer als Repeater konfiguriert.
Hier sollte das Problem zu finden sein!
Ich überbrücke mit den beiden APs eine Strecke, wo keine Verkabelung möglich ist. Für VLAN kompatible Lösungsvorschläge wäre ich dankbar.

> Wenn ich aber im AP 802.1q aktivieren, verliert der Repeater die Verbindung zum RootAP,
> warum auch immer. Der Funkstrecke muss doch bestehen bleiben?!
Und warum aktivierst Du dort 802.1q? Hat das einen Sinn oder besser noch was möchtest
Du damit erreichen?
Der hinter AP (Repeater) wiederholt das Hauptsignal (VLAN ID 26) im 802.11ac Modus, welches nicht eingeschränkten Zugriff auf das LAN hat und einen Proxy nutzt. Der vordere AP gibt zusätzlich noch ein Gäste WLAN Signal aus (VLAN ID 27) im 802.11n Modus mit beschränkter Bandbreite, Layer2 Trennung und ohne Proxy Nutzung. Daher muss in den APs auch eine VLAN Signal Verarbeitung stattfinden (802.1q). Das klappt auch im Stand-Alone Mode, aber nicht im RootAP/Repeater Mode.
Bitte warten ..
Mitglied: Dobby
06.09.2014 um 22:22 Uhr
Das klappt auch im Stand-Alone Mode, aber nicht im RootAP/Repeater Mode.
Das kann eventuell das so genannte "hidden Station" Problem sein, das mit der
Verwendung des Repeaters einhergeht, oder? Denn der Repaeter ist ja eigentlich
transparent im Netz, oder nicht?

Gruß
Dobby
Bitte warten ..
Mitglied: tobitobsn
06.09.2014, aktualisiert um 23:06 Uhr
Jo, den Repeater siehst du nicht. Nur das stärkere WLAN Signal natürlich.

Ich überlege, ob ich den RootAP als Standard AP und den Repeater als Client umstelle. Würde das hidden station Problem damit verschwinden? Ich verlieren zwar die verbesserte Funkleistung im Bereich des zweiten APs, könnte das aber mit einem dritten AP am letzten Switch wieder hinbekommen...

gruß
Bitte warten ..
Mitglied: Dobby
06.09.2014 um 23:32 Uhr
Hallo nochmal,

Jo, den Repeater siehst du nicht. Nur das stärkere WLAN Signal natürlich.

Ich überlege, ob ich den RootAP als Standard AP und den Repeater als Client umstelle.
Also einen Versuch würde ich an Deiner Stelle mal wagen.

Würde das hidden station Problem damit verschwinden?
Kann ich Dir nicht sagen aber ich denke schon, denn das
soll ja nur mit der Verwendung des Repeaters einher gehen.
Zumindest so weit wie ich das überblicken kann.

Ich verlieren zwar die verbesserte Funkleistung im Bereich
des zweiten APs, könnte das aber mit einem dritten AP am
letzten Switch wieder hinbekommen...
Naja es gibt ja auch andere WLAN APs oder?
Schau Dir bitte mal die unteren 4 Stück an.

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
07.09.2014 um 00:12 Uhr
Wenn ich aber im AP 802.1q aktivieren, verliert der Repeater die Verbindung zum RootAP
Kein Wunder, denn ein Repeater ist nicht Multi SSID fähig !

Man sollte aus Performancegründen niemals bridgen über eine LAN zu LAN Kopplung....schon gar nicht im Repeater Mode.
Besser ist immer ein Routing wie es hier beschrieben ist:
http://www.administrator.de/wissen/mit-einem-wlan-zwei-ip-netzwerke-ver ...

Dein zusätzliches Problem ist das du vermutlich 802.1q tagged Frames über die WLAN Stecke bridgen willst. Das supporten so oder so nur weniges APs und wenn dann ausschliesslich nur im Bridging Mode.
Wenn du Multi SSID nutzt am AP dann muss der AP selber taggen um so VLANs entsprechenden SSIDs zuordnen zu können.
So ist es sonnenklar das damit natürlich schon per se das Bridging von tagged Frames fehlschlagen muss.
Fazit: Nutze die APs im Bridging Mode und hoffe das die .1q Frames übertragen können. Sinnvoll ist ein Blick ins Datenblatt ob das supportet ist ! MSSID entfällt natürlich in dem Mode und Repeating sowieso. Mal ganz abgeshen davon das Repeating totaler Murks ist. Halbierung der Bandbreite und Hidden Node Probleme gehen massiv zu Lasten der Performance. Besser ist hier statt WLAN immer Power LAN zu verwenden da kabelbasiert.
Noch besser bei WLAN wenn WLAN denn sein muss: Route zwischen dein Netzsegmenten !
Optimum: Verlege ein Kabel !
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Brücke zwischen zwei VLANS finden
gelöst Frage von D1Ck3nSwitche und Hubs9 Kommentare

Hallo zusammen, ich habe zwei getrennte Netze in Betrieb: eins für VOIP (192.168.50.x) und eins für die Clients (192.168.0.x). ...

Netzwerkmanagement
Kaskadierte Fritzboxen
gelöst Frage von TorstenhofNetzwerkmanagement14 Kommentare

Hallo liebe Forumsgemeinde, Ich habe folgendes Problem, Ich möchte folgendes realisieren: Rechner aus der Fritzbox 7360 sollen ins Internet ...

Router & Routing
Zwei Fritzboxen, WLAN-Brücke und zwei VLANs - Routing konfigurieren
Frage von no-ideaRouter & Routing6 Kommentare

Moin Zusammen, ich stehe vor einer Herausforderung, die meine Gehirnwindungen nicht hinkriegen. Folgende Gegebenheit: Standort 1 hat eine Fritzbox ...

Router & Routing
Alle Geräte hinter einer WLAN "Brücke" haben gleiche MAC
Frage von MacMacMacRouter & Routing9 Kommentare

Hallo Community, ein seltsames Phänomen habe ich hier Eine Fritzbox 7270 V3, akt. Firmware liefert mir DSL und WLAN. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 23 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...