Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VM CentOS 5.4 Uhrzeit

Frage Linux RedHat, CentOS, Fedora

Mitglied: DieterL

DieterL (Level 1) - Jetzt verbinden

18.06.2010 um 10:49 Uhr, 5652 Aufrufe, 3 Kommentare

Hi!

[B]Ich benötige dringend Hilfe!!![/B]

Habe eine Virtuelle Maschine am laufen als OS läuft Centos 5.4
Mit Xen virtualisations 4 wurde die VM aufgesetzt.

Soweit funktioniert alles. Aber ich kriege es nicht hin dass die Uhrzeit richtig funktioniert.
Woran kann das liegen??

Habe soweit alles versucht.
Uhrzeit manuell neu eingestellt= geht nicht.
Uhrzeit mit NTP eingestellt= geht nicht.

Die Uhrzeit läuft immer zu schnell.


Da auf diesem System ein E-Mailserver eingesetzt wird, ist es natürlich von fundamentaler Wichtigkeit das die Uhrzeit richtig läuft.

Was meint Ihr was könnte ich noch versuchen???

Ps. die uhrzeit am wirtsystem läuft richtig

Vielen Dank
Mitglied: skrApy
18.06.2010 um 11:15 Uhr
das liegt am Kernel von centOS... einfach mal googlen dann findest du viele Sachen dazu...

Manchmal hilft ein Kernel-Eintrag manchmal andere Sachen :D
Bitte warten ..
Mitglied: headbanger9
20.07.2010 um 02:43 Uhr
kenn mich mit Xen nicht so aus, aber bei VMware ist es das gleiche Elend
skrApy hat recht - Kernel - wenn du kannst mach das update auf 5.5

btw, single vCPU läuft besser als SMP und Intel Host ist deutlich angenehmer als AMD

bei alten kernel helfen noch folgende Parameter

  1. grub.conf generated by anaconda
title CentOS 5.5 (2.6.18-194.8.1.el5)
root (hd0,0)
kernel /vmlinuz-2.6.18-194.8.1.el5 ro root=/dev/VolGroup00/LogVol00 divider=10

title CentOS 4.8 (2.6.9-89.0.25.EL)
root (hd0,0)
kernel /vmlinuz-2.6.9-89.0.25.EL ro root=/dev/vg00/lv00 nosmp noapic nolapic

title CentOS 4.8 (2.6.9-89.0.25.ELsmp)
root (hd0,0)
kernel /vmlinuz-2.6.9-89.0.25.ELsmp ro root=/dev/vg00/lv00 noapic nolapic divider=10
initrd /initrd-2.6.9-89.0.25.ELsmp.img

/etc/cron.hourly/ntptime
#!/bin/sh

ntpdate -u -s 192.168.1.2
ntpdate -u -s 192.168.1.4

Jul 20 00:01:02 hq ntpdate[20334]: adjust time server 192.168.1.2 offset -0.005024 sec
Jul 20 00:02:02 hq ntpdate[20449]: adjust time server 192.168.1.4 offset -0.005849 sec
Jul 20 01:01:02 hq ntpdate[27628]: adjust time server 192.168.1.2 offset 0.014427 sec
Jul 20 01:02:02 hq ntpdate[27759]: adjust time server 192.168.1.4 offset -0.007497 sec
Jul 20 02:01:02 hq ntpdate[2571]: adjust time server 192.168.1.2 offset 0.006685 sec
Jul 20 02:02:02 hq ntpdate[2686]: adjust time server 192.168.1.4 offset -0.004198 sec

Jul 19 22:01:01 charon ntpdate[7882]: adjust time server 192.168.1.2 offset -0.009970 sec
Jul 19 22:01:02 charon ntpdate[7884]: adjust time server 192.168.1.4 offset -0.004299 sec
Jul 19 23:01:01 charon ntpdate[7913]: adjust time server 192.168.1.2 offset -0.003808 sec
Jul 19 23:01:01 charon ntpdate[7915]: adjust time server 192.168.1.4 offset -0.009982 sec
Jul 20 00:01:01 charon ntpdate[7943]: adjust time server 192.168.1.2 offset 0.007748 sec
Jul 20 00:01:01 charon ntpdate[7945]: adjust time server 192.168.1.4 offset -0.000752 sec
Jul 20 01:01:01 charon ntpdate[7975]: adjust time server 192.168.1.2 offset 0.007960 sec
Jul 20 01:01:02 charon ntpdate[7976]: adjust time server 192.168.1.4 offset 0.008947 sec
Jul 20 02:01:01 charon ntpdate[8004]: adjust time server 192.168.1.2 offset -0.006864 sec
Jul 20 02:01:01 charon ntpdate[8006]: adjust time server 192.168.1.4 offset -0.009243 sec

<http://kb.vmware.com/selfservice/microsites/microsite.do?cmd=displayKCP ..."
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Centos 7 Uhrzeit ist falsch trotz richtiger Konfiguration (6)

Frage von vGaven zum Thema RedHat, CentOS, Fedora ...

Vmware
gelöst ESXI 6.5 VM-Lankarten kann VM nicht zugeordnet werden.? (3)

Frage von zeroblue2005 zum Thema Vmware ...

Backup
gelöst CloneZilla Image auf VM wiederherstellen (5)

Frage von Ghost108 zum Thema Backup ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...