Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Converter Starter Edition - VMWare Server Frage - Ein Dienst o. Treiber konnte nicht gestartet werden

Frage Virtualisierung Vmware

Mitglied: Soeren2k9

Soeren2k9 (Level 1) - Jetzt verbinden

18.03.2009, aktualisiert 18:40 Uhr, 6859 Aufrufe, 4 Kommentare

Need Help

Situation:

- MS Server 2003 physikalisch vorhanden

Hardware:

2 Prozessoren, 4 GB ECC Ram etc..

Vorhaben:

- MS Server 2003 konvertieren mit VMWare Converter Starter Edition - erledigt
- VMWare Server auf einem anderen Server starten, abbild einbinden (also "alten" Server Virtualisieren)

hierbei bin ich auf ein Problem gestoßen.
Sobald ich die VM starte bekomm ich beim Anmeldedialog folgende Meldung:

Dienste oder Treiber konnten nicht gestartet werden. Bitte schauen Sie in der Ereignissanzeige nach...
Danach fährt sich die VM automatisch runter.
Im abgesicherten Modus startet die VM. Dies ist jedoch nicht Sinn und Zweck.
Egal ob ich der VM eine CPU oder Zwei zuweise. Egal ob ich die Netzwerkkarte (VM) deaktiviere oder nicht. Keine Lösung in Sicht.

Hat jmd. evtl. eine Lösung für mein Problem? Wäre euch sehr dankbar.
Vielen dank im vorraus.
Mitglied: DerWoWusste
18.03.2009 um 21:15 Uhr
Hi!
Was steht im Ereignisprotokoll zu dem Nichstarten des Dienstes? Dieses kannst Du im abgesicherten Modus lesen.
Tipp: ein weiterer schöner Weg physikalisch nach virtuell geht mit diesem Programm, welches Du kostenfrei 30 tage benutzen kannst:: http://drivesnapshot.de/de/vm.htm - fand ich angenehmer als den Converter.
Bitte warten ..
Mitglied: Soeren2k9
18.03.2009 um 23:22 Uhr
hi!
danke für deine Antwort.
Im Ereignisprotokoll wurde nichts besonderes protokoliert. jedenfalls nichts, was auf mein problem hinweisen könnte.
dieses tool welches du empfielst kann ich leider nicht nutzen da mein host ebenfalls win2k3 ist. trotzdem bin ich dir dankbar für deine antwort.

in einem anderen forum wurde mir folgender tip gegeben:

"du guckst in
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services
alle Eintrage durch die start = 0 gesetzt haben.

Wenn dabei dann zB Nvida Grafikkarten oder Adaptec SCSI Treiber sind - dann sind das zB solche Kandidaten die du besser auf start = 4 umstellst"

leider wird dieses recht aufwendig. denn ich bin zeitlich etwas eingespannt weil es um mein abschlussprojekt geht.
Bitte warten ..
Mitglied: DerWoWusste
18.03.2009 um 23:32 Uhr
Das Tool kannst Du auf 2003 verwenden, mache ich ja selbst. Wo liest Du Gegenteiliges?
Und bitte schau nochmal ins Ereignisprotokoll "System". Immer wenn ein Dienst nicht startet, protokolliert der Service Control Manager es dort - es müsste dort sein.
Bitte warten ..
Mitglied: Soeren2k9
19.03.2009 um 18:47 Uhr
Das Problem wurde von mir erfolgreich behoben.
Es lag ganz einfach daran das das Abbild in der VM keine connection zur USV (USP) hatte und somit die virtuelle VM immer wieder gerebootet hat.
Physikalisch war die USV am DC.

;)
Trotzdem vielen Dank für die zahlreichen Antworten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Frage zu Microsoft Lizenzierung - Microsoft SQL Server 2016 (10)

Frage von Juckie zum Thema Windows Server ...

Windows Server
GDATA Dienst bremst Server (3)

Frage von festus zum Thema Windows Server ...

Windows Server
Programm als Dienst einrichten auf Server 2012 R2 (3)

Frage von survial555 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...