Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VMware-Netzwerkverbindungen wieder herstellen

Frage Microsoft Windows Netzwerk

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

28.10.2007, aktualisiert 29.10.2007, 4433 Aufrufe, 4 Kommentare

Hallo,

ich habe jetzt dummerweise aufgrund der nervigen Meldungen "Neue VErsion!!!!" Die neue Version vom VMWare-Player installiert (Hatte vorher ne abgelaufene Workstation). Nun ist mein Problem, dass seit der Installation sämtliche Netzwerkvebindungen von VMWAre weg sind. D.H. der Client kann nicht mehr ins Internet.

Weiß jmd wie man die wiederherstellt?

Gruß BKS
Mitglied: wolfi702
29.10.2007 um 14:51 Uhr
ich schätze mal dass du nur die neuen treiber für die virtuelle netzerkkarte brauchst?! ich würde dir vorschlagen einfach die vmware-tools upzudaten, damit werden auch die treiber aktualisiert! - weil je nachdem wie alt deine workstation war kann es natürlich sein dass deine "hardware", die dein vm-image sieht, sich geändert hat.
Bitte warten ..
Mitglied: Bierkistenschlepper
29.10.2007 um 16:40 Uhr
Aber die VMWare Tools ändern doch nur etwas innerhalb des Clients. Sie können nicht dafür sorgen, dass im Host-System wieder Netzwerkverbindungen auftauchen, die vorher weg waren?
Bitte warten ..
Mitglied: wolfi702
29.10.2007 um 16:47 Uhr
nochmal?! ich dachte du hast ein problem dass eine virtuelle maschine nicht mehr auf´s netz darf und nicht dein pc?!
Bitte warten ..
Mitglied: Bierkistenschlepper
29.10.2007 um 16:50 Uhr
Das Problem ist, dass die normalerweise im Hostsystem vorhandenen virtuellen Netzwerkadapter weg sind. Also mein PC hat 2 LAN-Ports, WLAN, Firewire usw. und dazu standen vorher noch zwei LAN-Ports von VMWare. Über diese Ports wird das Gastsystem ins Netzwerk eingebunden. Diese Ports sind nun weg und somit kommt das Gastsystem nicht mehr online.

Ist aber jetzt eigentlich auch egal, da ich diese Software jetzt gelöscht habe, da ich damit nicht zufrieden bin.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...