Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

vmware Problem mit Netzwerkkarte

Frage Linux

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

30.10.2007, aktualisiert 31.10.2007, 7370 Aufrufe, 4 Kommentare

Hi,

Ich betreibe einen VMware-Server auf welchem ein Suse Linux läuft. Jedesmal wenn ich boote, ist die Netzwerkkarte nicht verbunden. Wenn ich dann unter Yast die Netzwerkkonfiguration starte steht dort unter der korrekt eingestellten Karte "(nicht verbunden)". Wenn ich dann Yast beende und das Netzwerk neu starte läuft alles wie's sollte. An was könnte das liegen?
Bei VMware ist der Haken "Connect by Power on" gesetzt (/dev/vmnet2) . Für Hinweise wäre ich dankbar.

Gruss
Mitglied: coxsrcrub
30.10.2007 um 17:34 Uhr
welches VMWARE setzt du ein? ESX?

ist die Netzwerkkaarte in der Kompatibilitätsliste aufgeführt?

Wurde diese eventuell im nachhinein ausgetauscht?

Grüße Jörg
Bitte warten ..
Mitglied: broecker
30.10.2007 um 20:47 Uhr
vielleicht erst vmware-tools installieren, damit gibt's 'eh eine neue karte, ist suse das aktuelle - oder könnte devfs (ggf. googlen) noch das Problem sein?
Bitte warten ..
Mitglied: gijoe
31.10.2007 um 10:52 Uhr
@coxscrub: Wie gesagt verwende ich vmwre-server. Läuft auf einem Suse 10.2. Und die Netzwerkkarte geht ja, aber ich muss Sie jedesmal manuell anwerfen, könnte also auch ein Linux Problem sein (die vm ist auch ein Suse Linux)

@broecker: Hab die Vmware tools manuell installiert. Sie funktionieren auch, aber immer noch dasselbe Problem, argh!
Bitte warten ..
Mitglied: gijoe
31.10.2007 um 11:19 Uhr
WOW, es scheint tatsächlich an den VMware Tools gelegen zu haben! Jetzt funktionierts tadellos, lustig, eigentlich waren Sie schon installiert, das ganze lief vorher unter einer ESX Maschine (tadellos) Besten Dank für die Hinweise.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit Intel Netzwerkkarte
Frage von kryptos92LAN, WAN, Wireless3 Kommentare

Hallo zusammen, ich habe mir vor kurzem einen Server aus einzelnen Komponenten zusammengebaut, den ich für verschiedene Tests mit ...

Vmware
USB-Problem Vmware
Frage von VWMareVmware3 Kommentare

Hallo, Seit Kurzem nutze ich den VMware Player 12.1.1 (host: Linux Mint) mit Windows Xp (guest). In der XP-VM ...

Windows 7
Nach Dezember-Patchday wieder Problem mit VMware.
gelöst Frage von 118041Windows 73 Kommentare

Ich haben nach dem ich gestern die Updates für Dazember auf meinem Windows 7 Rachner installiert habe (Privat), wieder ...

Windows 10
Win 10 - Lenovo - Netzwerkkarten Problem
gelöst Frage von MarcelMaWindows 1020 Kommentare

Hallo zusammen, ich habe aktuell folgendes Problem: Die Netzwerkkarten auf einem Lenovo Laptop, T460s, funktionieren unter Windows 10 nicht ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 5 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 16 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 18 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner4 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...