Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Debian

VMWare Server 1.0.3 Debian etch installationsproblem

Mitglied: mele

mele (Level 1) - Jetzt verbinden

19.12.2007, aktualisiert 18.10.2012, 4213 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe folgendes Problem: Ich benutze unter Windows Vista Ultimate den VMWare Server 1.0.3 so... wenn ich jetzt Debian installieren möchte, dann sagt er mir "No bootable CD,floppy or Hard Disk detected". Komischerweise hatte ich aber Debian schon mal laufen und am DVD-Laufwerk liegt es nicht, denke ich zumindest.... wenn ich jetzt die debian DVD einlege und auf öffnen gehe, dann werden mir die Daten angezeigt. Wenn ich allerdings ne gebrannte Daten DVD einlege dann will Vista den Datenträger formatieren... ist das evtl. ne einstellungssache? ich habe aber nichts der gleichen eingestellt/verstellt... weiß da jemand Rat?


mfg

mele
Mitglied: moswald
19.12.2007 um 12:55 Uhr
ist die datendvd nach dem brennen abgeschlossen worden? hast du überprüft, ob die cd in die vm gemountet wird?
Bitte warten ..
Mitglied: aqui
19.12.2007 um 13:00 Uhr
Das kannst du doch ganz schnell prüfen indem du einfach banal mal deine Debian DVD einlegst und versuchst davon zu booten mit deinem Rechner. (Vorher natürlich im BIOS einstellen das die CD dein erstes Bootlaufwerk ist )
Wenn er es kann sollte die VmWare das auch können. Kann dein Rechner selber nicht davon booten oder sagt er auch das es eine nicht bootbare CD ist, dann wird VmWare das natürlich auch nicht können....das ist klar !
Bitte warten ..
Mitglied: mele
19.12.2007 um 13:10 Uhr
er bootet von der dvd.. das ist ja das komische! die daten dvd läuft auf meinem anderen rechner einwandfrei... ich vermute, dass es irgendeine vista-einstellung ist... kann das sein?
Bitte warten ..
Mitglied: aqui
19.12.2007, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: mele
19.12.2007 um 16:17 Uhr
hhmmm..also da steht nicht wirklich was hilfreiches im artikel.... ich hatte es ja schon mal installiert, aber nachdem ich die eine virtuelle maschine dann gelöscht habe funktioniert´s nich mehr... O_o
Bitte warten ..
Mitglied: mele
19.12.2007 um 16:34 Uhr
wo kann ich denn nachschauen, ob die vmware gemounted wird?
Bitte warten ..
Mitglied: moswald
19.12.2007 um 18:49 Uhr
in den einstellungen der einzelnen virtuellen maschine unter cd-rom
Bitte warten ..
Mitglied: mele
15.01.2008 um 21:17 Uhr
hab ich auch alles kontrolliert, funktioniert nicht! bin jetzt dabei vmware 1.0.4 zu installieren...mal schaun obs funktioniert! werd mich desbezüglich morgen dann nochmal melden ;)
Bitte warten ..
Ähnliche Inhalte
Debian
Debian Wheezy 7 64Bit Core VMWare Installatieren
gelöst Frage von DogukannDebian14 Kommentare

Hallo Admins, ich habe mit der Fernschule zum Linux Systemadministrator angefangen. Ich bin jetzt an einem punkt, wo ich ...

Linux
Debian Vmware zum Herunterfahren eines ESX-Servers inkl. VMs
gelöst Frage von admin1987Linux8 Kommentare

Guten Tag! Ich bin nach folgender Anleitung vorgegangen, weil ich genau dieses Szenario umsetzen möchte: Die Debian VM ist ...

Debian
Debian Server absichern
gelöst Frage von xoxyssDebian15 Kommentare

Hallo zusammen, ich weiß das Thema ist bestimmt schon mal besprochen worden. Trotzdem würde ich mein Vorhaben gern nochmal ...

Debian
Virensystem unter Debian 8 server?
gelöst Frage von ModdryDebian12 Kommentare

Guten Morgen, ich bin gerade dabei, mir einen kleinen Debian 8 Server einzurichten, da ich plane meinen root auch ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...