Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VMWare Server 2008 Netzwerkkonfiguration Bridge NAT

Frage Virtualisierung Vmware

Mitglied: sk-it83

sk-it83 (Level 2) - Jetzt verbinden

02.07.2014 um 12:40 Uhr, 1978 Aufrufe, 5 Kommentare

Hallo Kollegen,

ich bin gerade dabei mir unter VMWare Workstation einen Windows Server 2008 R2 zu installieren.

Eigentlich nix dolles aber folgendes Problem:

Nun würde ich diese VM gerne in unserem Netz ansprechen, also hab ich die Netzwerksettings
in VMWare auf Bridged gestellt.

Leider stellt er damit garkeine Verbindung her, weist eine 169er IP zu und das wars. Kein Internet, kein Netzwerk.

Umstellung auf NAT getestet, hier bekommt er eine 192er IP und ich habe schonmal Internetzugriff aber komm nicht ins Netzwerk, wg.
der IP.

Folgende Seite hab ich schon durch:

https://communities.vmware.com/thread/463876

Da heisst es nur:

Change your adapter from NAT to Bridged, or vice-versa. If one selection works and the other does not, then the problem is with your network and not with Workstation or your virtual machine. For more information, see Understanding networking types in hosted products (1006480).

Nur da stellt sich mir die Frage was soll an meinem Netzwerk falsch konfiguriert sein?

Hat vllt. noch jemand einen Tipp für mich wie ich es schaffe das er eine IP aus unserem Netzbereich zieht?

PS: Firewall in der VM ist deaktiviert.

Meine lokale Windows 7 Firewall ist aktiviert per GPO, wobei ich iwie die Vermutung habe es liegt daran...

Mal schauen was ihr meint.

VG
Mitglied: killtec
02.07.2014 um 13:00 Uhr
hi,
hast du in deinem Netz überhaupt einen DHCP laufen? Wie sieht es mit manueller IP aus?

Gruß
Bitte warten ..
Mitglied: sk-it83
02.07.2014, aktualisiert um 13:32 Uhr
Hi Killtec,

ja na klar haben wir nen DHCP laufen.

Ich dachte auch erst vllt. hängt es mit der fixen IP von meinem Notebook zusammen auf dem die VM laufen soll. Bevor jmd. schreit es ist nur ein Test ;)

Jedenfalls hab ich dann mal auf DHCP umgestellt, brachte aber auch keinen Erfolg.

Manuelle IP im Server selbst werde ich gleich mal testen.

Update:

Manuelle IP am Server bringt das gleiche Ergebnis, kein Netzwerkzugriff

VG
Bitte warten ..
Mitglied: sk-it83
02.07.2014 um 13:46 Uhr
Lösung: Reboot

Kein weiterer Kommentar
Bitte warten ..
Mitglied: killtec
02.07.2014 um 14:44 Uhr
Einer noch: Jeder Boot tut gut ;)
Aber normalerweise übernimmt vmware das on the fly.

Gruß
Bitte warten ..
Mitglied: sk-it83
02.07.2014 um 14:48 Uhr
Ja richtig, so kannte ich das auch aus der Vergangenheit. Beide Systeme dann mal durchgestartet und ich hatte die IP.

Naja was auch immer es war, jetzt gehts
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Server
Windows Server 2008 R2 - RUNDLL32 - Hohe CPU Auslastung

Frage von CT-Legend zum Thema Windows Server ...

Windows Server
Doppelten Dateizugriff auf Windows Server 2008 RC2 verhindern (4)

Frage von Mischmaster zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...