Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vmware Server Sonderzeichen gehen nicht

Frage Linux

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

31.10.2007, aktualisiert 05.11.2007, 11497 Aufrufe, 3 Kommentare

Hi,

Ich betreibe auf einem Suse 10.2 einen Vmware Server (ebenfalls ein Suse). Klappt alles, nur kann ich keine Sonderzeichen schreiben (@, | usw) Gibts da einen Trick? Vmware Tools sind installiert

Gruss
Mitglied: gijoe
31.10.2007 um 17:46 Uhr
Ok, hab die Lösung gefunden: (per Zufall, als ich nach Alt Gr suchte

Bei der Verwendung von VMware Produkten kann es vorkommen das die Taste "Alt Gr" im Gast-System nicht funktioniert. Dadurch können Zeichen wie @ oder € nicht eingegeben werden.
Dieses Verhalten kann über eine Konfigurationsoption geändert werden, sofern der X.org X-Server verwendet wird (ab UCS 1.3-0 Standard).

Um die Funktionalität der "Alt Gr" Taste unter VMware wiederherzustellen ist die Datei /etc/vmware/config um die folgende Zeile zu ergänzen:
Code:

xkeymap.usekeycodeMap = true

von forum.univention.de

Gruss
Bitte warten ..
Mitglied: SvenGuenter
01.11.2007 um 11:42 Uhr
alternative geht auch strg+alt+e oder q
Bitte warten ..
Mitglied: gijoe
05.11.2007 um 14:31 Uhr
Öh ok, geht bei mir nicht;) Aber eine andere Frage (s. Thread: )
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...