Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vmware Server Sonderzeichen gehen nicht

Frage Linux

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

31.10.2007, aktualisiert 05.11.2007, 11353 Aufrufe, 3 Kommentare

Hi,

Ich betreibe auf einem Suse 10.2 einen Vmware Server (ebenfalls ein Suse). Klappt alles, nur kann ich keine Sonderzeichen schreiben (@, | usw) Gibts da einen Trick? Vmware Tools sind installiert

Gruss
Mitglied: gijoe
31.10.2007 um 17:46 Uhr
Ok, hab die Lösung gefunden: (per Zufall, als ich nach Alt Gr suchte

Bei der Verwendung von VMware Produkten kann es vorkommen das die Taste "Alt Gr" im Gast-System nicht funktioniert. Dadurch können Zeichen wie @ oder € nicht eingegeben werden.
Dieses Verhalten kann über eine Konfigurationsoption geändert werden, sofern der X.org X-Server verwendet wird (ab UCS 1.3-0 Standard).

Um die Funktionalität der "Alt Gr" Taste unter VMware wiederherzustellen ist die Datei /etc/vmware/config um die folgende Zeile zu ergänzen:
Code:

xkeymap.usekeycodeMap = true

von forum.univention.de

Gruss
Bitte warten ..
Mitglied: SvenGuenter
01.11.2007 um 11:42 Uhr
alternative geht auch strg+alt+e oder q
Bitte warten ..
Mitglied: gijoe
05.11.2007 um 14:31 Uhr
Öh ok, geht bei mir nicht;) Aber eine andere Frage (s. Thread: )
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
Storage für VMWare Server gesucht (10)

Frage von MichiBLNN zum Thema Vmware ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...