Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VmWareServer nicht mehr ansprechbar über Webbrowser

Frage Virtualisierung Vmware

Mitglied: HansWurstAugust

HansWurstAugust (Level 1) - Jetzt verbinden

18.08.2010 um 12:34 Uhr, 4254 Aufrufe, 8 Kommentare

Hallo,

ein anderer IT Kollege hat früher einmal einen VmWareServer auf einem unserer Server installiert. Er sagte mir ich komme mit dem https://server-ip:8333/ui/# auf das Webinterface um zu konfigurieren etc.

Dies funktionierte anfangs auch. Als ich dann eine weitere VM hinzufügen wollte und ich das Bild refreshte war die Seite nicht mehr erreichbar. Also startete ich in der OS Verwaltung (Server 2003 Win) folgende Dienste neu:

- VMWare Authorization service
- VMWare DHCP Service
- VMWare NAT Service
- VMWare Server Webaccess

Leider brachte dies keine Änderung. Ein Serverneustart (kann ich tagsüber nicht tun) brachte immerhin solange eine Besserung bis ich wieder eine VM hinzufügen wollte. Kann mir jemand sagen was dort schief läuft???

Ich kann nicht mehrfach am Tag den Server neustarten, nur um eine VM hinzuzufügen....

Danke euch!!!
Mitglied: Connor1980
18.08.2010 um 12:53 Uhr
Hallo HansWurstAugust,

von der Beschreibung her schätze ich mal, das es ein VMWware Server 2.x ist? Schau mal ob dir ein Update fehlt, das zum einen. Zum anderen ist es gar nciht empfehlenswert dieses Ding als Produktivumgebung einzusetzen, dafür gibt es das wesentlich besser geeignete ESX(i).
Desweiteren schriebt VMWare auch Logdateien in seine Verzeichnise, das wäre ein Anlaufpunkt und natürlich die Ereignisprotokolle des Win2003 Servers...

Grüße
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:09 Uhr
Hi,

hattest Du auch den Web-Service neu gestartet?

Karo
Bitte warten ..
Mitglied: HansWurstAugust
18.08.2010 um 13:27 Uhr
Hi,

ich sehe grad hier im Startmenü Programme VMWareServer nur einen Link auf eine VMWare Homepage "Manage Virtual Networks". Nun bin ich mir garnicht mehr sicher ob es damals richtig "vollständig" isntalliert wurde, oder vielleicht mit der Zeit was dran kam. Kannst du mir sagen wie die .exe heist mit der ich Konfigurationen einstellen kann? Müsste ja dann was im Install-Ordner liegen..

Danke schonmal
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:53 Uhr
...ich weiss jetzt zwar nicht so recht was ich mit dem oben geschriebenen anfangen soll, aber ich denke Du meinst den Webservice. Das wird sicherlich der IIS sein, den man ganz einfach über die Windows eigenen Mittel (MSC, Computer Management etc.) bedienen kann.

Karo
Bitte warten ..
Mitglied: FSX2010
18.08.2010 um 14:19 Uhr
es ist ein Apache Tomcat Server. Der Status wird im Systemtray angezeigt. Als Prozess müssen mehrere Apache Einträge
in der Taskliste vorhanden sein.

Die VMs laufen?
Bitte warten ..
Mitglied: Karo
18.08.2010 um 14:54 Uhr
es ist ein Apache Tomcat Server. Der Status wird im Systemtray angezeigt. Als Prozess müssen mehrere Apache Einträge
ogott, ja Du hast Recht,geistige Umnachtung und zuviel WSUS

in der Taskliste vorhanden sein.
Nicht unbedingt. Aber unter Startmenu > VMWARE sollte es einen Eintrag VMWARE Web Access geben.

Die VMs laufen?
Das hoffe ich für ihn

Karo
Bitte warten ..
Mitglied: awagner82
18.08.2010 um 16:47 Uhr
Hi,

schau mal abgesehen von den Logs auf Dateiebene der einzelnen VMs nach.
Gibt es Auffälligkeiten in den einzelnen Ordnern?

Wir hatten schonmal Schwierigkeiten mit einer bestimmten Maschine, die dafür verantwortlich war, dass sich das Webinterface immer dann gehängt hat,
wenn man den Baum der VMs aufgeklappt hat.

Ursache war, dass besagte virtuelle Maschine (vermutlich durch einen Absturz bedingt) massenhaft (80+)*.vmdk Files produziert hat.
Der VMware Server hatte dann bei Zugriff einfach zu viel zu tun und dafür musste das Webinterface dran glauben.

Gruß
Bitte warten ..
Mitglied: HansWurstAugust
18.08.2010 um 20:42 Uhr
werds prüfen sobald ich dazu komme, danke euch vielmals!
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...