Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vorbereitung von Active Directory für Exchange Server 2010

Frage Microsoft Exchange Server

Mitglied: 100133

100133 (Level 1)

12.08.2011, aktualisiert 09:39 Uhr, 5615 Aufrufe, 8 Kommentare

Hallo,

ich habe zwei Server, auf denen das Betriebssystem Windows Server 2008 R2 installiert sind. Der eine ist der Domänencontroller und der zweite soll als Exchange-Server funktionieren. Ich bekam beim Versuch, Exchange Server 2010 zu installieren, eine Fehlermeldung, dass ich Active Directory für diese Installation vorbereiten soll...

Geht sowas nicht automatisch? Das Active Directory ist aus meiner Sicht ordnungsgemäß installiert worden. Wie löse ich das Problem?

Vielen Dank für eure Antworten im Voraus.

LG tux170


edit: Fehlermeldung hier reingepostet.

75a80d4aa20f016102943cef9a88c6a6 - Klicke auf das Bild, um es zu vergrößern
Mitglied: DerWoWusste
12.08.2011 um 09:24 Uhr
Moin.
Exchange 2007 Setup hat detailliert beschrieben, was zu tun ist. Ich kann mir nicht vorstellen, dass 2010 das nun nicht mehr tut - evtl. mal die Details der Meldung einblenden.
Bitte warten ..
Mitglied: nikoatit
12.08.2011 um 09:26 Uhr
Moin du,
Geht sowas nicht automatisch? Das Active Directory ist aus meiner Sicht ordnungsgemäß installiert worden. Wie löse
ich das Problem?
Ein recht geringer Aufwand ist nötig: http://technet.microsoft.com/de-de/library/bb125224.aspx

Gruß
Bitte warten ..
Mitglied: 100133
12.08.2011 um 09:40 Uhr
Hallo nikoatit,

dein Link hat mir nicht leider weitergeholfen.

LG tux170

P.S.: Habe gerade die Fehlermeldung hier reingepostet.
Bitte warten ..
Mitglied: -s-v-o-
12.08.2011 um 09:49 Uhr
Tach auch

Schau mal hier

http://portal.msxforum.de/modules/smartfaq/faq.php?faqid=159

Da steht drin was man machen muss.

Mfg
-s-v-o-
Bitte warten ..
Mitglied: 60730
12.08.2011 um 09:51 Uhr
moin,

lese dir die Fehlermeldung genau durch, und mach das, was von dir verlangt wird.

LDIFDE aktivieren, damit das Script werkeln kann.....
Bitte warten ..
Mitglied: nikoatit
12.08.2011 um 10:11 Uhr
P.S.: Habe gerade die Fehlermeldung hier reingepostet.
Dann mach doch was in der Fehlermeldung steht!
Details wie und wo hier: http://technet.microsoft.com/de-de/library/bb643109%28EXCHG.80%29.aspx
Bitte warten ..
Mitglied: NetSonic
12.08.2011 um 10:18 Uhr
Hallo,

hier auch noch mal eine recht detaillierte Beschreibung, um die Voraussetzungen für die Installation von Exchange 2010 zu schaffen. Dein Problem ist nicht das Active Directory, sondern eben die fehlenden Voraussetzungen für die Installation von Exchange auf dem entsprechenden Server...

http://www.faq-o-matic.net/2009/12/16/exchange-server-2010-voraussetzun ...

Gruß
NetSonic
Bitte warten ..
Mitglied: 100133
12.08.2011 um 13:01 Uhr
Hallo,

das Problem ist behoben. Der Link von -s-v-o- hat mir geholfen. Danke!

Zitat von nikoatit:
Dann mach doch was in der Fehlermeldung steht!

Hab ich gemacht, sonst würd ich ja euch nicht um Hilfe bitten.

MfG tux170
Bitte warten ..
Ähnliche Inhalte
Windows Server
Exchange 2010 Active Directory und Windows Server 2016 (4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Windows Server
gelöst Active Directory Report (7)

Frage von mah0ni zum Thema Windows Server ...

Windows Server
gelöst Verschlüsselungsmethode Active-Directory Domänen Usern (4)

Frage von User79 zum Thema Windows Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (13)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...