Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist.

Frage Microsoft Windows Netzwerk

Mitglied: Maenneken

Maenneken (Level 1) - Jetzt verbinden

16.06.2006, aktualisiert 06.07.2006, 13324 Aufrufe, 4 Kommentare

Ich bekomme mit meinem Host keine Verbindung im Netzwerk. Nachdem ich einen Booster für Emule installiert hatte, ihn aber wieder deinstallierte wegen Spyware, waren die Netzwereinstellungen wohl verstellt. Seitdem komme ich nicht mehr ins Netz. Das komische ist, dass ich keine IP mehr vom Router bekomme. Wenn ich die IP erneuern will kommt folgende Meldung:


Windows-IP-Konfiguration



Beim Aktualisieren der Schnittstelle "LAN-Verbindung 2" ist folgender Fehler aufgetreten: Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist.

Oder ich bekomme eine andere automatische IP die nicht vom Router ist. Wenn ich mich recht erinnere eine 169.xxx.xxx.xxx
Kommt von System oder?
Benutze WinXPSP2

Was machen?

Mfg Maenneken
Mitglied: unzhurst
18.06.2006 um 22:33 Uhr
Hallo,

hatte schon ein paar mal ähnliche Probleme.
Wahrscheinlich ist das IP-Protokoll beschädigt.

Versuch mal erstes folgenden Befehl an der CMD:
netsh reset int ip > c:\temp.txt

Schau mal obs danach wieder geht.


Gruß
Patrick
Bitte warten ..
Mitglied: hoernchen2
05.07.2006 um 11:28 Uhr
Zurzeit hab ich das gleiche Problem,

wenn ich am Host (Windows 200) über die Konsole ipconfig /renew Eingebe um von unserem DHCP eine Ip zu erhalten, bekomme ich die Fehlermeldung "in Vorgang bezog sich auf ein Objekt, das kein Socket ist". Wenn ich die IP Statisch vergebe kann ich zwar aufs Netzwerk zugreifen, aber ich bekomme keine Verbindung zum DC und Exchange bzw. keine Verbindung ins Internet.

Die Problem ist aufgetreten als ich die Bedrohung Adware.NDotNet und Adware.Savenow gefunden habe.
Nach der Bereinigung habe ich das Antivirenprogramm neu installiert weil ich eine Fehlermeldung nach der anderen erhalten habe und ich erst dachte das die Firewall ncht mehr sauber arbeitet.

Über netsh habe ich das Problem nicht lösen können da ich mich mit Socket und netsh nicht so gut auskenne.

Eine Neuinstallation des Host will ich vermeiden.

Gruß
Andreas
Bitte warten ..
Mitglied: unzhurst
05.07.2006 um 11:32 Uhr
Hallo Andreas,

falls du Windows 2000 einsetzt wird das mit netsh nix da es das dort noch nicht gibt.
Du musst in diesem Fall das TCP/IP Protokoll deinstallieren und wieder installieren.
http://support.microsoft.com/kb/285034/en-us

Gruß
Patrick
Bitte warten ..
Mitglied: hoernchen2
06.07.2006 um 10:25 Uhr
Moin Patrick

hat zwar ein wenig gedauert hat aber funktioniert
Besten dank

Gruß
Andreas
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Php redis an Socket binden? (2)

Frage von FA-jka zum Thema Linux ...

Linux
Owncloud redis Memory Caching nicht über socket?

Frage von FA-jka zum Thema Linux ...

PHP
Schnellste Auswahl in Objekten (1)

Frage von it4baer zum Thema PHP ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...