Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Connection established - was nun?!?!?

Frage Netzwerke Router & Routing

Mitglied: moozles

moozles (Level 1) - Jetzt verbinden

18.12.2008, aktualisiert 18.10.2012, 7353 Aufrufe, 7 Kommentare

Netgear FVS338 über DSL im Internet - Client XP mit Netgear ProSafe VPN Client über UMTS/HSDPA im Internet

Hallo zusammen,

das Thema VPN bereitet mir jetzt schon ein paar Tage Kopfzerbrechen. Nachdem ich es hin bekommen habe die Verbindung
einzurichten, fehlt mir aber immer noch der Zugriff auf mein LAN.

Folgende Konfiguration:

LAN:
openSuse Linux Server, der über den Netgear Router FVS338 ins Internet geht. Auf dem Router ist DynDNS eingerichtet, und die Aktualisierung
der WAN-IP des Routers funktioniert sogar ab und zu.

Das VPN habe ich nach der Anleitung von Netgear mit "ModeConfig" eingerichtet (siehe Bild1)1491882a1d5d65d9611e0983bb427261-bild_1 - Klicke auf das Bild, um es zu vergrößern

Eine IKE Policy habe ich ebenfalls nach der Anleitung erstellt (siehe Bild2)d0639f73e7ca989b829a6c7c7758fd04-bild_2 - Klicke auf das Bild, um es zu vergrößern

Client:
Den VPN-Client von Netgear habe ich ebenfalls entsprechend den Angaben in der Anleitung eingerichtet, und es wird sogar eine Verbindung zu dem Router
über den VirtualAdapter hergestellt. Vorher bin ich mit einem USB-Stick über UMTS/HSDAP mit dem Laptop ins Internet gegangen.

Mit 'ipconfig /all' wird mir dann auch angezeigt, dass ich von meinem Router eine IP aus dem Range für's VPN bekommen habe. Wenn ich allerdings
versuche mit '\\server\freigabe' mich mit einem Share im LAN zu verbinden, dann kann die Netzwerkressource nicht gefunden werden.

Mach' ich hier jetzt einen Denkfehler, oder fehlt mir noch das entscheidende Quäntchen Hirn damit's funktioniert?

Vielen Dank schon mal für eure Unterstützung!


@aqui: Hi aqui! Vielen Dank für die prompte Reaktion auf meinen Beitrag. Ich war noch nicht ganz fertig, hab' aber aus Versehen schon mal gespeichert/veröffentlicht. Sorry.
Mitglied: aqui
18.12.2008 um 18:25 Uhr
Und wo ist jetzt die Frage oder das Problem ???

Endgeräte einfach anpingen wenns geht funktioniert das VPN !!

Das deine beiden Netze unterschiedliche IP Netzwerkadressen haben setzen wir hier mal voraus.
Das ist hier nämlich immer der typische VPN Anfängerfehler !!!
Bitte warten ..
Mitglied: moozles
19.12.2008 um 00:37 Uhr

Endgeräte einfach anpingen wenns geht funktioniert das VPN !!

anpingen - nada! Host unreachable!

Das deine beiden Netze unterschiedliche IP Netzwerkadressen haben
setzen wir hier mal voraus.

dem ist so. Im LAN Klasse C und auf dem Laptop Klasse A Netzwerk

Das ist hier nämlich immer der typische VPN Anfängerfehler
!!!

gut getippt - in Sachen VPN bin ich erst seid ein paar Tagen unterwegs.

Bitte warten ..
Mitglied: 59769
19.12.2008 um 08:32 Uhr
Bitte warten ..
Mitglied: 59769
19.12.2008 um 08:33 Uhr
Hast du auf den Namen gepingt? Geht warscheinlich nicht, weil der DNS Eintrag fehlt auf deinem VPN Client. Versuchs mal mit der IP.
Bitte warten ..
Mitglied: moozles
19.12.2008 um 10:10 Uhr
...nee, hab' die IP's gepingt. DNS kann ja nicht funktionieren wg. Hostnamen nur im LAN bekannt sind. Hast Du noch eine Idee?
Bitte warten ..
Mitglied: alex53842
19.12.2008 um 10:38 Uhr

dem ist so. Im LAN Klasse C und auf dem Laptop Klasse A Netzwerk


Hallo,

so wie sich das anhört willst du trotzdem ein N:N VPN erstellen. Die meisten Router müssen aber zwingend eine 1:N - Config voraus. Welchen Adressraum benutzt du denn? z.B. 192.168.1.0 am entfernten Standort, 172.23.10.0 zu Hause? Die Netzklasse sollte doch überall ein Class-C Netz sein ((255.255.255.0)zumindest zu Hause, oder arbeitest du mit Subnetzen?)

Gruß

Alex
Bitte warten ..
Mitglied: aqui
19.12.2008, aktualisiert 18.10.2012
//"...dem ist so. Im LAN Klasse C und auf dem Laptop Klasse A Netzwerk.." ;

Diese Aussage besagt erstmal gar nichts !!
Wenn dein eines Netzwerk die 10.1.1.0 /24 ist mit der Class C Maske und das andere netzwerk 10.0.0.0 mit der Class A Maske geht es trotzdem nicht !!!
Etwas konkreter solltest du aber schon werden...

Wichtig ist dann (wenn die IP Adressierung OK ist...) welche IP denn dein VPN Adapter bekommen hat ???
Ein Output von ipconfig für den VPN Adapter wäre hier dann mal recht hilfreich aber wie du oben ja schreibst stimmt diese IP. Frage ist dann kannst du den Router auf der anderen Seite pingen in diesem IPNetz ??
Was sagt ein Output von
route prin t ??? Stimmt das Routing zum VPN ??

Vermutlich kommt dein VPN Tunnel gar nicht zustande weil dein VPN Client hinter einem NAT Router liegt oder wie auch immer... ??
Ist das der Fall musst du bei IPsec ein Port Forwarding von UDP 500, UDP 4500 und ESP Protokoll einstellen !

Da kann aber auch noch der Fallstrick liegen wenn du im UMTS Netz eine RFC 1918 IP bekommst, damit ist dann ein VPN auf Basis von IPsec technisch unmöglich zu realisieren... !
Siehe folgenden Thread:

http:
www.administrator.de/forum/vpn-per-umts-karte-tunnel-steht-aber-netz-dahinter-nicht-anpingbar-%21%3f-97337.html

Überprüfe daraufhin also mal dringend deine IP die du im UMTS Netz bekommen hast mit ipconfig !!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Windows Netzwerk
Direct Access mit VPN aufbau (6)

Frage von geocast zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...