Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

vpn nach einwahl keine netzwerkordner

Frage Microsoft Windows Server

Mitglied: asumang

asumang (Level 1) - Jetzt verbinden

20.05.2009, aktualisiert 16:40 Uhr, 6380 Aufrufe, 2 Kommentare

ich glaub das ich in den letzten 2 monaten alle beiträge zu vpn un ras und routing gelesen habe die im inet kursieren
aber jetzt muss ich doch mal nachfragen

ich habe einen server 2008 (datacenter) auch enterprise und business habe ich ausprobiert aber immer das selbe problem

ich würde gerne den server so einrichten das ich mittels vpn verbindung auf freigegebene ordner zugreifen kann
ich hoffe das dies so funktioniert wie im richtigen netzwerk wo die laufwerke oder ordner als netzlaufwerk angezeigt werden

die vpn verbindung steht und von aussen(inet) kann ich mich auch via remote einloggen das alles funktioniert
was nicht funktioniert ist ich kann die laufwerke (ordner) nicht sehen
\\ip server (servername ght leider nicht)\test (freigegebener ordner)
ordner wurde nicht gefunden oder server gibt es nicht ect........

meine hardware:

server 2008 --> speedtouch modemrouter vpn weitergeleitet (port tcp 1723 und udp 1721)

ras und routing --> vpn eingerichtet --> mit und ohne ip adresse
benutzer verbinden mit vpn einwählen und terminalsitzung erlaubt
firewall ausgeschalten bzw noch nicht installiert


client: win xp sp3 win7 win vista win 2000

bitte helft mir ein bishen weiter
und da ich ein kompletter neuling bin bitte auf deutsch für anfänger

danke im voraus
asumang

ich muss noch eine kleine sache dazu schreiben

ich ras und routing auch mal so konfiguriert
als ras-server angehackt
statischen adresspool vergeben von 192.168.100.140 bis 150
und dhcp relay agent die ip 192.168.100.1 hinzugefügt

bei der einwahl hatte ich dann die ip 192.168.100.141
und der server hatte die ip 192.168.100.140

standart gatway war aber immer noch 10.0.0.138 so wie es bei aon in österreich üblich ist
der server hat die statische ip 10.0.0.3 die ich auch an pingen kann
die 192.xx.xx.140 konnte ich leider nicht pingen
aber von aussen mit dem lapi konnte ich mit \\19.168.100.140\benutzernamen eine remoteverbindung aufbauen aber den freigegebenen ordner hatte ich trozdem nicht

ich höffe das hilft euch
danke
Mitglied: aqui
21.05.2009 um 11:55 Uhr
Hacken hat man am Fuß oder benutzt ihn im Garten ! Was du meinst ist ein Haken um mal beim Deutsch für Anfänger zu bleiben. Auch benutzt ein Anfängerdeutsch Groß- Kleinschreibung aber vermutlich ist deine Shift Taste defekt....

Zurück zu deinem Problem:
Du teilst uns, vermutlich aus Unwissen, nicht mit WELCHES VPN Protokoll du denn nutzt ob PPTP, L2TP, IPsec, SSL usw. usw.
In der Beziehung kann man nur im freien Fall raten ob deine Port Weiterleitung sinnvoll ist oder Unsinn ist.

Raten wir mal das du PPTP benutzt, dann stimmt sie zur Hälfte, denn außer Port TCP 1723 benutzt PPTP einen GRE Tunnel für die Wirkdaten. GRE ist das IP Protokoll 47 (Achtung NICHT TCP/UDP 47 ! GRE ist ein eigenes IP Protokoll !!)
Bei L2TP sind die Ports vollkommen falsch denn das benutzt ganz andere Mechanismen...

Um beim PPTP zu bleiben muss dein Router VPN Passthrough supporten oder wenigstens das GRE Protokoll dediziert mit Port Forwarding weiterleiten !
Kann er das nicht kannst du VPNs damit gleich vergessen !

Da aber vermutlich deine PPTP Verbindung zustande kommt schein dies nicht das Grundproblem zu sein sondern vermutlich deine Firewall am Server !
Bedenke das du nun aus einem Fremdnetz kommst wenn der Client auch hinter einem Router sitzt !!
Du musst also deine Firewall am Server entsprechend customizen das sie dieses IP Netz durchlässt fürs Filesharing ! Alternativ kannst du sie temporär ausschalten zum testen.
Ferner sollte dir klar sein das bei VPNs Client und Servernet NIEMALS in der gleichen IP Range liegen dürfen !!!

Wenn du das alles beachtest sollte dein VPN Netzwerk problemlos funktionieren, denn das ist ein Allerweltsszenario !!
Ggf. hilft dir noch ein MS Whitepapers:
http://www.microsoft.com/downloads/details.aspx?familyid=a93e566c-92c7- ...
Bitte warten ..
Mitglied: asumang
21.05.2009 um 13:02 Uhr
danke für deine antwort aqui

rechtschreibfehler habe ich leider das werde ich in meinem alter nicht mehr lernen

ich weis leider nicht ob mein router GRE kann
aber das finde ich raus

welches protokoll ist den das bessere??
welches sollte ich verwenden??
und wo kann ich das einstellen??
soll ich nun einen adresspool eingeben bei ras und router einstellungen oder nicht??
ich habe es eibentlich ganz genauso gemacht wie es bei MS beschrieben wird

wenn ich nun ein netzlaufwerk verbinden will kommt eine fehlermeldung
" the remote device or resource won´t accept the conection"
wenn ich sage "verbindeun mit anderen anmeldeinformationen herstellen"
nimmt er keinen benutzernamen

hast du da noch einen rat??
danke nochmal

asumang
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
Keine RDP-Sitzung über VPN mit Windows 10 möglich (4)

Frage von Wonderland zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 VPN steht, jedoch keine Verbindung zum Server! (7)

Frage von moinmoin2016 zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...