Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Fehler 619

Frage Microsoft Windows Server

Mitglied: SunnyRainyDay

SunnyRainyDay (Level 1) - Jetzt verbinden

10.03.2012, aktualisiert 18.10.2012, 16152 Aufrufe, 7 Kommentare

Hallo,

ich teste gerade im LAN eine VPN-Verbindung zu einem Win2008R2(DC) zu erstellen. Firewalls habe ich erstmal bei allen beteiligten deaktivert um sicherzustelen das es daran hapert. Sopter wenns geht werde die FW´s entsprechend konfiguriert.

Ich bin nach dieser Anleitung gegangen :http://www.gruppenrichtlinien.de/index.html?/HowTo/VPN_Remote_Einwahl.h ...
Hab die Zertifkat-Geschichte erstmal weg gelassen.

Wie auch immer...versuche mich mit Win7Home mit den Standardeinstellungen zu verbinden. Allerdingsgehts nur bis "Benutzername u. Passwort werden geprüft" und rödelt ca. 2-3 min rum und bricht mit dem Fehler: Fehler 619: Es konnte keine Verbindung mit dem Remotecomputer hergestellt werden.......bla bla bla ab. Scheint wohl sich um ein Authentifizierungsproblem zu handelt.
Ich melde mich vom Win7 Client mit dem Kontodaten vom Administrator per VPN-Client an. Muss ich noch irgendwo Rechte festlegen?

Jemand ne Idee?? Bedankt

grüsse
Mitglied: aqui
11.03.2012, aktualisiert 18.10.2012
Guckst du hier:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
Ebenso hilft wie immer ein Blick in die Ereignisliste am Server !
Bitte warten ..
Mitglied: SunnyRainyDay
11.03.2012 um 11:01 Uhr
der threat hat nicht geholfen. Hier wird eher die Einstellungen der Client eingegangen(die hatte ich schon im Cleint). Ich vermute aber das auf der Serverseite noch was eingestellt werde muss...nur was? Sollte aber laut Anleitung auch so funktionieren.
Der einziege Unterschied ist das der Win2008 in ener VM läuft...aber die Netzwekschnittstelle ist gebridget. Also sollte es hier auch keine Probleme geben.

Ereignisanziege ergab keine Fehler....weder Server,- noch Clientseitig.

EDIT: Hab doch einen Fehler übersehen: CoID={BBDD04CD-5C09-4AFB-816B-1D52D5C2F435}: Die Verbindung des mit Port VPN3-127 verbundenen Benutzers wurde getrennt, da die Authentifizierung nicht innerhalb des Zeitrahmens durchgeführt wurde.
Bitte warten ..
Mitglied: Andre1979
11.03.2012 um 19:37 Uhr
Ja dann solltest Dir mal die authentifizierungs Methode genauer anschauen.
Ein TimeOut ist doch recht merkwürdig da der Server ja selber DC ist.
Bitte warten ..
Mitglied: SunnyRainyDay
12.03.2012 um 00:28 Uhr
an der Auth-Metode liegts nicht. Die sind auf der Server wie auch auf der Clientseite identsich. hab was anderes getestet.
Hab noch einen DC-Server der auch den gleichen GC beinhaltet...also sich gegenseitig replizieren.
Hab auch dort RAS eingerichtet und die gleichen Einstellungen vorgenommen. Und siehe da bei dem Server funktionierts.
Soll mir das mal einer erklären.
Bitte warten ..
Mitglied: aqui
12.03.2012 um 11:44 Uhr
@sunny...
Nein, dann hast du den Thread nicht gelesen...wie immer
Er beinhaltet in der Rubrik Server auch den Link auf ein MS Whitepaper was die komplette Einrichtung eines VPN Servers beschreibt !
Also mal richtig lesen !!
Vermutlich bei dir ein Firewall Problem. Für PPTP musst du GRE (IP Protokoll 47) und TCP 1723 freigeben. Das wird in der Regel immer vergessen !
Bitte warten ..
Mitglied: SunnyRainyDay
12.03.2012 um 12:56 Uhr
nichts für ungut...aber hast du meine Beiträge gelesen??

1. bei allen beteiligen Rechner im LAN ist Firewall deaktiviert. Also kann man die FW als Fehlerquelle auschliessen
2. Im LAN sind 2x DC gleich konfiguriert und damit ist auch der RAS-Dienst gemeint. Mit dem andern DC gibts keine Probleme
3. NAT/Router-Problem kann ich auch ausschliessen da alle beteiligen Rechner sich im gleichen Netz befinden..in meinem Fall 192.168.1.0/24
4. eine Verbindung wird ja hergstellt nur die Authentifizierung schlägt fehl
5. Die Auth-Metoden habe ich habe ich zwischen Clients und Server abgeglichen..auch das hab ich erwähnt.


Solche Dokumentationen sind mir bekannt und habe mir Sie auch angeschaut und auch die relevanten Absätze genauer studiert. Nur zu einer Lösung meines Problems führte es nicht. Oftmals helfen solche Anleitungen bzw. Dokus bei optimalen Voraussetzungen...aber halt nicht immer und meistens steckt der Teufel im Detail. Und diese Teufelschen werden in solche Dokus nicht erwähnt bzw. Berücksichtig. Ich möchte auch nicht ausschliessen das ich was übersehen/überlesen habe...daher dieser Threat mit der Hoffnung User anzutreffen die die gleiche Erfahrung gemacht haben und direkt eine Lösung parat haben.
Und glaub mir...hab mir einige Anleitungen näher vorgenommen.
Wie auch immer und wie schon erwähnt...bei dem einen gehts beim anderen nicht. Beide sind in der Konfiguration identisch.

Was ich noch nicht in Betracht gezogen habe ist den RAS-Dienst noch mal neu zu installieren. Vielleicht bringts ja was.
Bitte warten ..
Mitglied: SunnyRainyDay
12.03.2012 um 13:41 Uhr
Aber kompliment für die Anleitung(en).
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (7)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (1)

Frage von JoergN1968 zum Thema Vmware ...

Windows Netzwerk
Direct Access mit VPN aufbau (6)

Frage von geocast zum Thema Windows Netzwerk ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...