Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN: Filiale an Hauptsitz anbinden: Subnetz werden nicht geroutet

Frage Netzwerke

Mitglied: wima

wima (Level 1) - Jetzt verbinden

02.05.2006, aktualisiert 03.05.2006, 4932 Aufrufe, 2 Kommentare

Hallo

Im Hauptsitz der Firma habe ich hinter einem ADSL Router (ZyXEL) einen Windows Server 2003. Auf diesem läuft der VPN Server. In der Filiale habe ich hinter einem Cable-Modem einen Vigor Router, daran angeschlossen ein paar Clients. Der Vigor kann nun eine VPN Verbindung aufbauen. Was aber nicht geht ist, von einem Client in der Filiale den Windows Server anzupingen. Ich habe folgende Konfiguration:

Hauptsitz:
Subnetz: 255.255.255.0
Windows Server: 192.168.0.90
ZyXEL: 192.168.0.101

Filiale:
Subnetz: 255.255.255.0
Vigor: 192.168.1.1
Client (Windows XP): 192.168.1.2

Dieser Client kann die Adresse 192.168.0.90 nicht anpingen.

Ich habe noch weitere Tests gemacht. Dazu habe ich einen Windows Server so konfiguriert:
C:\Dokumente und Einstellungen\Administrator>ipconfig

Windows-IP-Konfiguration


PPP-Adapter RAS-Server-(Einwähl-)Schnittstelle:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.1.20
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.2.103
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1


Mit einem Windows XP Client verbinde ich mich und habe dann folgende Konfiguration:
Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : vision-7.local
IP Address. . . . . . . . . . . . : 192.168.0.40
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.101

PPP adapter alphasoft:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.21
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . :

Von diesem Windows XP Client kann ich den 192.168.1.20 anpingen. Vom Windows Server kann ich 192.168.1.21 anpingen, aber 192.168.0.40 nicht. Der VPN Server müsste das doch routen?

Vielen Dank für Tips.
Gruss wima
Mitglied: wollibn
02.05.2006 um 16:48 Uhr
Möglicherweise lässt ein Router keine ICMP-Pakete durch... wäre so mein erster gedanke.
Bitte warten ..
Mitglied: devilshaver
03.05.2006 um 10:10 Uhr
HI !

Also ich würde da generell von den normalen routern absehen und IPCOP vorziehen. (www.ipcop.org)

Dann kannst du die Clients über openVPN verbinden und fertig ist die Geschichte.

Mfg Matthias
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Anbindung einer filiale über vpn als "langes netzwerkkabel" (15)

Frage von q16marvin zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Server in Subnetz über VPN Router erreichen (7)

Frage von mrpinapple zum Thema LAN, WAN, Wireless ...

Firewall
PFsens Open VPN Verbindung (3)

Frage von OSelbeck zum Thema Firewall ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (16)

Frage von MIlexx zum Thema Netzwerke ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...