Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN: Filiale an Hauptsitz anbinden: Subnetz werden nicht geroutet

Frage Netzwerke

Mitglied: wima

wima (Level 1) - Jetzt verbinden

02.05.2006, aktualisiert 03.05.2006, 4916 Aufrufe, 2 Kommentare

Hallo

Im Hauptsitz der Firma habe ich hinter einem ADSL Router (ZyXEL) einen Windows Server 2003. Auf diesem läuft der VPN Server. In der Filiale habe ich hinter einem Cable-Modem einen Vigor Router, daran angeschlossen ein paar Clients. Der Vigor kann nun eine VPN Verbindung aufbauen. Was aber nicht geht ist, von einem Client in der Filiale den Windows Server anzupingen. Ich habe folgende Konfiguration:

Hauptsitz:
Subnetz: 255.255.255.0
Windows Server: 192.168.0.90
ZyXEL: 192.168.0.101

Filiale:
Subnetz: 255.255.255.0
Vigor: 192.168.1.1
Client (Windows XP): 192.168.1.2

Dieser Client kann die Adresse 192.168.0.90 nicht anpingen.

Ich habe noch weitere Tests gemacht. Dazu habe ich einen Windows Server so konfiguriert:
C:\Dokumente und Einstellungen\Administrator>ipconfig

Windows-IP-Konfiguration


PPP-Adapter RAS-Server-(Einwähl-)Schnittstelle:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.1.20
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.2.103
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1


Mit einem Windows XP Client verbinde ich mich und habe dann folgende Konfiguration:
Windows IP Configuration


Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : vision-7.local
IP Address. . . . . . . . . . . . : 192.168.0.40
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.101

PPP adapter alphasoft:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 192.168.1.21
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . :

Von diesem Windows XP Client kann ich den 192.168.1.20 anpingen. Vom Windows Server kann ich 192.168.1.21 anpingen, aber 192.168.0.40 nicht. Der VPN Server müsste das doch routen?

Vielen Dank für Tips.
Gruss wima
Mitglied: wollibn
02.05.2006 um 16:48 Uhr
Möglicherweise lässt ein Router keine ICMP-Pakete durch... wäre so mein erster gedanke.
Bitte warten ..
Mitglied: devilshaver
03.05.2006 um 10:10 Uhr
HI !

Also ich würde da generell von den normalen routern absehen und IPCOP vorziehen. (www.ipcop.org)

Dann kannst du die Clients über openVPN verbinden und fertig ist die Geschichte.

Mfg Matthias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
Zwei Netz über VPN an Fritzbox anbinden (1)

Frage von Otto1699 zum Thema Firewall ...

LAN, WAN, Wireless
VPN Heimnetz und Firmennetz - gleiches Subnetz (6)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...