Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN-INTRANET-Problem

Frage Internet Server

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

06.06.2013 um 14:28 Uhr, 1735 Aufrufe, 9 Kommentare

Hallo,
wir habe irgendwie ein kl. Problem mit meinem VPN-Netzwerk.

Ich nutze folgende Konfig:

[Office I: Dreytec-Router]---/.../---[Office II: VPN-CISCO-FIREWALL]---[SBS-2011-Server]---[LAMP-Server für Dokuwiki]

[Laptop: VPN-Klient-Software]---/.../---[Office II]


Wenn ich die IP vom LAMP im Office II und vom Laptop in den Browser eingebe, dann komme ich auf die DokuWiki-Seite.
Wenn ich aber vom Office I diese IP eingebe, kommt nichts.

Ich kann von allen 3 Stellen diese IP anpingen. Ich habe jetzt nicht sehr viel Erfahrung mit VPN. Gibt es eventuell einen Port, der im Office I - Router das ganze blockiert?

Bin für jeden Tipp dankbar.


Gruß
Michael
Mitglied: MrNetman
06.06.2013, aktualisiert um 15:05 Uhr
Ein bisschen wirr noch. Und es fehlen Details

deshalb gilt es zu raten ...

die drei Stellen von denen du pingen kannst:
Office I, Office II, Laptop mobil via UMTS ?

Der Laptop wählt sich bei der Cisco firewall ein und ist dann transparent im Office II.
Damit der Client im Office I das auch kann, muss ein Tunnel vom Draytek in Office I zur Cisco-Firewall in Office II hergestellt sein. Wenn der Draytek den VPN zum SBS aufbaut, dann kommst du nicht ins Netz von Office II, nur an den SBS.
Die IP-Adressbereiche müssen an allen drei Orten unterschiedlich sein.

---/.../--- steht wohl für Internet (WAN)

Gruß
Netman
Bitte warten ..
Mitglied: MiSt
06.06.2013 um 15:48 Uhr
Sorry, jepp. ---/.../--- ist für WAN und ich habe vergessen, dass zw. Office I & II ein Tunnel vorhanden ist. Der Laptop hängt per W-LAN bei mir zu Hause am Internet (FritzBox).
Der IP-Bereich ist auch unterschiedlich. Das 3te Oktett bei ClassC
Bitte warten ..
Mitglied: aqui
06.06.2013, aktualisiert um 20:25 Uhr
Mit der Feststellung : " ;Von allen 3 Stellen anpingen..." meinst du damit von allen 3 Lokationen anpingen ?? Also auch von Office I zu Office II ??
Wenn ja, stimmt ja soweit das Routing.
Es sieht so aus als ob der Server in Office II 2 Nic's hat. Dort ist es aber nun essentiell wichtig zu wissen ob dort am Server NAT (ICS) gemacht wird oder transparent geroutet wird ??
Was damit gemeint ist kannst du hier im Detail nachlesen:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Wenn du das Tutorial genau durchliest beantwortet das auch schon deine Frage bzw. löst auch gleich das Problem !
Es ist mit an Sicherheit grenzender Wahrscheinlichkeit davon auszugehen das entweder der Draytek oder der Cisco eine fehlende Route in das 2te Netz an Office II hat.
Tip: Es ist der Draytek !
Sieh dir hier die Routing Tabelle an ob das 2te IP Netz in Office II auch in den VPN Tunnel geroutet wird !
Vermutlich ist das nicht der Fall !
Traceroute und Pathping sind hier wie immer deine Freunde. Da wo's stockt ist auch der Routing Fehler !
Bitte warten ..
Mitglied: MiSt
07.06.2013 um 06:20 Uhr
Hi,
erstmal vielen Dank für deine Hilfe.
Der Server hat 2 NIC´s aber eine ist von anfang an deaktiviert.

Ich schaue mir den Draytek mal an.
Bitte warten ..
Mitglied: MiSt
07.06.2013 um 06:33 Uhr
Zitat von aqui:
Traceroute und Pathping sind hier wie immer deine Freunde. Da wo's stockt ist auch der Routing Fehler !


Wie wende ich die tracert und pathping in meinem Fall richtig an? in Befehl/? habe ich leider nichts erkennen können. Die Befehle kannt ich bis dato nicht....
Bitte warten ..
Mitglied: MrNetman
07.06.2013 um 08:37 Uhr
ersetze einfach den Befehl ping durch den Befehl tracert.
Dazu gibt es auch noch die integrierte Hilfe /?
Und dann bekommst du eine Liste der Router auf dem Weg und kannst sehen, ob und wie du ans Ziel kommst.

Gruß
Netman
Bitte warten ..
Mitglied: MiSt
05.07.2013 um 06:29 Uhr
so, Problem gefunden. Es lag an der VPN-Einstellung. Der MTU-Wert war falsch eingestellt.
Bitte warten ..
Mitglied: aqui
05.07.2013 um 10:07 Uhr
Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Mitglied: MiSt
05.07.2013 um 10:26 Uhr
Zitat von aqui:
Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!

ups...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Problem beim aufrufen von Intranet Seiten
gelöst Frage von dwestermannWindows Netzwerk30 Kommentare

Hallo Kollegen, ich habe heute ein kleines Problem. Und zwar hat eine Kollegin schon seid längerer Zeit sporadisch Probleme ...

Informationsdienste
Informationsaustausch im Intranet
gelöst Frage von netzwerkschlumpfInformationsdienste13 Kommentare

Hallo Leute! Ich war lange Zeit stummer Mitleser hier im Forum, viele Fragestellungen und Themen halfen mir das ein ...

CMS
Intranet aufsetzen?!
gelöst Frage von lil-acCMS11 Kommentare

Hallo, ich möchte gerne bei uns in der Firma ein Intranet aufsetzen, wir nutzen Endgeräten Macbook´s, Tablettes, Windows Rechner ...

Datenbanken
Datenbank im Intranet
gelöst Frage von abuelitoDatenbanken7 Kommentare

Hallo an Alle, ich habe folgendes Problem Zudem bin ich in Sachen Datenbank noch ziemlich grün hinter den Ohren ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...