Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Netgear Prosafe VPN auf Laptop einstellen

Frage Microsoft Windows Netzwerk

Mitglied: dellxps

dellxps (Level 1) - Jetzt verbinden

28.02.2010, aktualisiert 18.10.2012, 8873 Aufrufe, 7 Kommentare

Hallo ich möchte bei mir Zuhause mein Laptop mit der Software Netgear Prosafe VPN Client so einrichten das ich mich auf das Firmennetzwerk draufschalten kann.

Hallo,

hab folgendes Problem, und zwar möchte ich meinen Laptop konfigurieren das ich mich mit der Netgear Prosafe VPN Client auf Netzwerk der Firma schalten kann. In der Firma haben wir einen fertig konfigurierten Laptop der VPN auch von ausserhalb klappt. Nun habe ich die konfigurationen von diesem Laptop in der Netgearsoftware 1 zu 1 übernommen und mir das auf meinen Laptop genauso eingestellt. Ich kann aber so wie jetzt die Einstellung ist in der Netgear Software keine Verbindung aufbauen. Meine Frage was muss man noch konfigurieren am Laptop um eine VPN Verbindung zu bekommen ???

Hier die Einstellungen von Netgearsoftware:

aa766c6bb46d614926a7b13a620edf13 - Klicke auf das Bild, um es zu vergrößern

4038319e6a4c133a701f5537343bfa21 - Klicke auf das Bild, um es zu vergrößern

b2bfcd106ebfadcd6fd92f22ea39de80 - Klicke auf das Bild, um es zu vergrößern

77e26dd0e5f91269ce6327ac9caafd93 - Klicke auf das Bild, um es zu vergrößern

19b319c00173e449f44f4373aec40b0f - Klicke auf das Bild, um es zu vergrößern

7a3dac5c22240011fb01d78bd26ea1d1 - Klicke auf das Bild, um es zu vergrößern


Hoffe mir kann hier einer weiterhelfen an was es liegen kann.

Gruß,
dellxps
Mitglied: aqui
01.03.2010 um 09:03 Uhr
Hast du es am gleichen Anschluss einmal mit dem funktionierenden Firmenlaptop versucht ??
Wenn nicht liegt es an deinem DSL Router zuhause !!!
NetGear nutzt IPsec als VPN Client Protokoll. Damit kommst du so ohne weiteres ohne NAT Traversal nicht über die NAT Firewall deines Routers !
Hier musst du unbedingt im Portforwarding folgende Ports auf die lokale IP Adresse deines Laptops einstellen:
UDP 500 (IKE)
UDP 4500 (NAT-T)
ESP Protokoll mit der IP Protokollnummer 50 (nicht TCP/UDP50)
ESP wird meistens geforwardet wenn dein Router das Feature "VPN Passthrough" supportet.

Ansonsten kannst du es immer mit einem besseren Client als dem Prosafe von netGear probieren nämlich mit dem freinen Shrew VPN Client:
http://www.shrew.net/support/wiki/HowtoNetgear
Dazu musst du aber zwingend den ProSafe Schrott vorher deinstallieren....
Bitte warten ..
Mitglied: dellxps
01.03.2010 um 11:05 Uhr
Hallo aqui,

danke für die Hilfestellung von Netgear. Wegen Router hab hier Fritzbox von 1und1 also Standart halt. Und wegem dem Laptop von der Firma das werde ich heute Abend testen ob dieser eine Verbindung aufbauen kann, und gebe natürlich bescheid ob dies geklappt hat oder auch nicht.
Aber geht das denn so einfach die Shrew VPN Client Software am Laptop zu installieren um eine Verbindung aufzubauen mit der Firma wo Netgear VPN Hardware ist !!!

Gruß,
dellxps
Bitte warten ..
Mitglied: aqui
01.03.2010, aktualisiert 18.10.2012
Ja, das geht, denn das IPsec Protokoll was NetGear benutzt ist ein Standard.
Infos zu IPsec findest du hier:
http://www.administrator.de/wissen/ipsec-protokoll-einsatz%2c-aufbau%2c ...
Es geht ja auch einfach an deinem DSL Anschluss einen Linksys oder Draytek oder Cisco Router zu betreiben...auch weil es Standard ist.
Wichtig ist für die VPN Verbindung einzig nur das du den Ziel Host kennst (IP Adresse oder Domain Namen) und den Usernamen und das Passwort für die Authentisierung. Dann kannst du mit jedem Client oder Router eine verbindung auf den NetGear aufmachen...sofern er denn funktioniert.
Netgear ist nicht wirklich erste Wahl wenn es um VPNs geht...eher die allerletzte !
Bitte warten ..
Mitglied: dellxps
01.03.2010 um 20:21 Uhr
Hallo,

hier die Logs von von Netgear VPN Prosafe.

3-03: 00:59:08.280 This is a version of NETGEAR ProSafe VPN Client.
3-03: 00:59:08.411 My Connections\Firmennetz - Preshared Key has 0 length
3-03: 00:59:08.411 Filter table loaded.
3-03: 00:59:13.107
3-03: 00:59:13.107 My Connections\Firmennetz - Initiating IKE Phase 1 (IP ADDR=FirmenIP)
3-03: 00:59:13.107 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (SA, VID 2x)
3-03: 00:59:13.187 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (SA, VID 9x)
3-03: 00:59:13.588 My Connections\Firmennetz - Peer is NAT-T draft-01 capable
3-03: 00:59:13.588 My Connections\Firmennetz - Peer is NAT-T draft-02 capable
3-03: 00:59:13.588 My Connections\Firmennetz - Peer supports Dead Peer Detection Version 1.0
3-03: 00:59:13.588 My Connections\Firmennetz - Dead Peer Detection enabled
3-03: 00:59:13.598 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (KE, NON, NAT-D 2x, VID 4x)
3-03: 00:59:13.838 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:13.838 My Connections\Firmennetz - NAT is detected for Client
3-03: 00:59:13.838 My Connections\Firmennetz - Floating to IKE non-500 port
3-03: 00:59:14.029 There is no pre-shared key for this Policy Entry
3-03: 00:59:14.029 My Connections\Firmennetz - Discarding IKE SA negotiation
3-03: 00:59:14.029 MY COOKIE c0 3d 89 35 c6 4 f1 de
3-03: 00:59:14.029 HIS COOKIE 54 b8 40 4b b9 7d 7f 96
3-03: 00:59:14.339 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:14.339 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:15.341 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:15.341 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:16.052
3-03: 00:59:16.052 My Connections\Firmennetz - Initiating IKE Phase 1 (IP ADDR=FirmenIP)
3-03: 00:59:16.052 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (SA, VID 2x)
3-03: 00:59:16.142 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (SA, VID 9x)
3-03: 00:59:16.562 My Connections\Firmennetz - Peer is NAT-T draft-01 capable
3-03: 00:59:16.562 My Connections\Firmennetz - Peer is NAT-T draft-02 capable
3-03: 00:59:16.562 My Connections\Firmennetz - Peer supports Dead Peer Detection Version 1.0
3-03: 00:59:16.562 My Connections\Firmennetz - Dead Peer Detection enabled
3-03: 00:59:16.582 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (KE, NON, NAT-D 2x, VID 4x)
3-03: 00:59:16.632 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (Retransmission)
3-03: 00:59:16.632 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (Retransmission)
3-03: 00:59:16.813 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:16.813 My Connections\Firmennetz - NAT is detected for Client
3-03: 00:59:16.813 My Connections\Firmennetz - Floating to IKE non-500 port
3-03: 00:59:16.993 There is no pre-shared key for this Policy Entry
3-03: 00:59:16.993 My Connections\Firmennetz - Discarding IKE SA negotiation
3-03: 00:59:16.993 MY COOKIE a4 8c a5 d5 f8 12 18 62
3-03: 00:59:16.993 HIS COOKIE 3d 7a b5 34 54 bd 24 f3
3-03: 00:59:17.313 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:17.313 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:17.333 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:17.333 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:18.305 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:18.305 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:20.308 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:20.308 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:21.339 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:21.339 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:21.960
3-03: 00:59:21.960 My Connections\Firmennetz - Initiating IKE Phase 1 (IP ADDR=FirmenIP)
3-03: 00:59:21.960 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (SA, VID 2x)
3-03: 00:59:22.411 My Connections\Firmennetz - Peer is NAT-T draft-02 capable
3-03: 00:59:22.411 My Connections\Firmennetz - Peer supports Dead Peer Detection Version 1.0
3-03: 00:59:22.411 My Connections\Firmennetz - Dead Peer Detection enabled
3-03: 00:59:22.421 My Connections\Firmennetz - SENDING>>>> ISAKMP OAK MM (KE, NON, NAT-D 2x, VID 4x)
3-03: 00:59:22.661 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:22.661 My Connections\Firmennetz - NAT is detected for Client
3-03: 00:59:22.661 My Connections\Firmennetz - Floating to IKE non-500 port
3-03: 00:59:22.841 There is no pre-shared key for this Policy Entry
3-03: 00:59:22.841 My Connections\Firmennetz - Discarding IKE SA negotiation
3-03: 00:59:22.841 MY COOKIE 35 24 d4 b2 b4 f3 aa a7
3-03: 00:59:22.841 HIS COOKIE d 51 6d ac 34 7f 14 f
3-03: 00:59:23.162 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:23.162 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:24.163 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:24.163 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:24.313 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:26.156 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:29.341 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:29.341 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:30.162 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:30.162 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:32.305 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:32.305 My Connections\Firmennetz - Received message for non-active SA
3-03: 00:59:38.163 My Connections\Firmennetz - RECEIVED<<< ISAKMP OAK MM (KE, NON, NAT-D 2x)
3-03: 00:59:38.163 My Connections\Firmennetz - Received message for non-active SA

Ich hab in meiner Fritzbox nun Port 500 UDP auf 4500 UDP auf und ESP.

Gruß,
dellxps
Bitte warten ..
Mitglied: dellxps
02.03.2010 um 20:24 Uhr
Hallo,

UDP 500 (IKE) und UDP 4500 (NAT-T) Portforwarding hab ich nun bei meiner Fritzbox eingestellt und ESP auch die 3 Sachen sind nun auch fertig aber irgendwie will das noch nicht.

Gruß,
dellxps
Bitte warten ..
Mitglied: aqui
07.03.2010 um 10:55 Uhr
Der Fehler "Received message for non-active SA" deutet auf eine fehlerhafte Konfiguration des Routers !
Die SA die der Client requested ist im Server (Router) nicht richtig konfiguriert !!
Vermutlich hast du hier einen Zahlendreher in der IP Adresse, Hostnamen oder was auch immer in der Konfig ?!
Kannst du ohne FB dazwischen über ein öffentliches Netz den NetGear problemlos mit ein und derselben Einstellung erreichen VPN mässig ??
Bitte warten ..
Mitglied: dellxps
07.03.2010 um 12:08 Uhr
Hallo,

also besten Dank an alle die mir helfen wollte. Hab das Problem nun mit PPTP gelöst und komm nun so von mir Zuhause auf das Firmennetzwerk.
@aqui wegen Zahlendreher von IP das kann durchaus möglich sein, kann ich allerdings nich mehr nachvollziehen da ich Netgaer Software vom Rechner deinstalliert habe und die Router einstellungen so zurückgestezt habe wie ich es zuvor gehabt habe.
Trotzdem Danke @aqui für dein Hilfestellung.

TOP Support

Gruß,
dellxps
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Netgear FVS338 - NAT VPN (9)

Frage von Multitask zum Thema Router & Routing ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (7)

Frage von stpb10 zum Thema Router & Routing ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...