Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Netzwerkfreigabe

Frage Netzwerke Netzwerkprotokolle

Mitglied: BitmeIO101

BitmeIO101 (Level 1) - Jetzt verbinden

20.10.2008, aktualisiert 21.10.2008, 5599 Aufrufe, 4 Kommentare

hallo liebe Administratoren und Hobbytüftler,

ich habe folgendes Problem. Ich habe eine VPN-Verbindung in folgender Konstellation: Netgear Router FVS338 an einem DSL-Anschluß, und ein IBM-Notebook mit einem UMTS HSDPA Modem von Vodafone. Auf diesem Notebook habe ich den Netgear ProSafe VPN Client installiert. Die Verbindung läuft über dyndns.org. Die Verbindung lässt sich soweit herstellen, ping funktioniert, imap adressbuch wird auch aktualisiert und mit putty komme ich auch auf den linux-server, der hinter dem netgear-router steht. email-konten kann ich nicht vom server abrufen, die netzlaufwerke funktionieren ebensowenig (Auf \\server kann nicht zugegriffen werden....) und auf das internet hab ich auch keinen zugriff.

ipconfig am notebook schaut so aus:




Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

PPP-Adapter Vodafone Mobile Connect:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : xx.xx.xxx.xxx
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : xx.xx.xxx.xxx

PPP-Adapter SafeNet Virtual Adapter Interface:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.100.11
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 192.168.100.11




im lokalen netzwerk wird der ip-adressenbereich von 192.168.0.0 - 192.168.0.64 genutzt. subnetmask ist 255.255.255.192. wins wird nicht genutzt. dhcp läuft über den linux-server.

es ist das erste mal das ich mit vpn und routern zu tun habe, deswegen weiß ich nicht was ich tun kann um es zum laufen zu bringen. habe ich vielleicht etwas vergessen? ich weiß nicht, welche informationen sonst noch sinvoll wären, zu posten. ich hoffe einer von euch kann mir weiterhelfen.

mit freundlichen gruß
Mitglied: Pandora
20.10.2008 um 13:49 Uhr
Hi,

kannst du den Email-Server denn anpingen? Funktioniert die Namensauflösung?

Gruß, Pandora
Bitte warten ..
Mitglied: BitmeIO101
20.10.2008 um 14:12 Uhr
ja, kann ich anpingen, auch mit rechnernamen. funktioniert aber nicht bei allen rechnern im netzwerk.
Bitte warten ..
Mitglied: BitmeIO101
21.10.2008 um 15:40 Uhr
so, habe heute nochmal nachgesehen. ich kann nur den server mit namen anpingen. alle restlichen rechner lassen sich nur über die ip-adresse anpingen. habe vorhin die vpn-verbindung auf einem anderen rechner installiert, mit dem konnte ich auf die netzlaufwerke zugreifen, zwar nur per ip-adresse, aber immerhin). dass sollte ja eigentlich heißen, dass es am notebook liegen muss. habe mit dem netgear-support telefoniert, der hat sich die kompletten einstellungen vom router und dem prosafe-client angesehen. soll auch soweit alles in ordung sein. woran könnte es liegen?
Bitte warten ..
Mitglied: BitmeIO101
09.03.2009 um 12:25 Uhr
hab die kiste neu installiert, seitdem funktioniert alles...
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Router & Routing
IPSEC VPN Netgear PS UTM 50 hinter Fritzbox (1)

Frage von wtwinni zum Thema Router & Routing ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (5)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

DNS
Android-VPN, Hostname wird nicht aufgelöst (3)

Frage von metal-shot zum Thema DNS ...

Router & Routing
gelöst Softether VPN - Routing (9)

Frage von Basskick zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...