Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Outlook langsam, keine Netz-LW, nach Kaspersky Update, keine Internetvebindung der Clients

Frage Netzwerke Netzwerkmanagement

Mitglied: maasl01

maasl01 (Level 1) - Jetzt verbinden

08.03.2014 um 15:04 Uhr, 2101 Aufrufe, 1 Kommentar

Hallo.

Ich komme einfach nicht mehr weiter. Ich hoffe ich finde hier Experten die deutlich mehr Erfahrung in Sachen VPN haben als ich.

Das Problem:
Nach einem Update von Kaspersky Endpoint Security 8.1.x auf 10.1.x funktioniert die VPN-Verbindung zum SBS 2011 nicht mehr vernünftig. (was nicht mehr funktioniert folgt weiter unten)

Was bisher geschah:
- Kaspersky Update per Teamviewer über das Kaspersky Security Center auf dem SBS 2011.
- Danach im internen LAN keine Anmeldung an der Domäne usw. mehr möglich
- Versuch die Kaspersky Firewall zu konfigurieren oder wenigstens temporär zu deaktivieren schlug fehl da ich per Teamviewer nichts in der Kaspersky Oberfläche ändern konnte (das Fenster war im Prinzip wie ein "Bild", ich konnte nichts anklicken und nicht einmal das Fenster schließen.
- Da eine schnelle Lösung her musste habe ich Kaspersky Endpoint Security komplett deinstalliert und im LAN funktionierte wieder alles mit aktivierter Windows-Firewall
- Am nächsten Tag vor Ort Kaspersky wieder installiert und direkt am Server konnte ich auch die Firewall deaktivieren, so dass nun Kaspersky rein als Antivirus läuft und die Windows-Firewall aktiv ist

Am Wochenende wollen die Leute nun über die VPN-Verbindung arbeiten, jetzt treten jedoch folgende Probleme auf:
- Die VPN-Verbindung wird aufgebaut und die Clients haben kein Internetzugriff mehr
- Zugriff auf die Netzlaufwerke ist nicht möglich, nur mit direkter Adresse ( \\server01 ) erscheinen die Freigaben
- wenn ich auf einem Test-Client (VM und nicht Mitglied der Domäne) "Standardgateway für das Remotenetzwerk verwenden" bei IPv4 deaktiviere, funktioniert zwar wieder der Internetzugriff, aber natürlich nicht mehr der Zugriff auf die Freigaben
- Outlook funktioniert nach Aussage der Benutzer - wenn überhaupt - nur sehr "zäh"

An den Clients hat sich bezüglich der VPN-Verbindung nichts geändert, deshalb muss das Problem doch irgendwo beim Server liegen.
Laut einer Anleitung ( http://support.microsoft.com/kb/317025/de ) soll man einen Statischen Adresspool hinzufügen (ein Eintrag existiert hier: Start 0.0.0.0 Ende 255.255.255.255) und die TCP/IP-Weiterleitung (aktuell deaktiviert) in der Registry aktivieren. Bevor ich jetzt allerdings alles mögliche verändere, was unter Umständen überhaupt nichts mit dem Problem zu tun hat, möchte ich mir erst Rat von jemandem einholen der Erfahrung mit VPN hat.

Schon einmal vielen dank für die Hilfe!





Zur Info die Komponenten:
Windows Small Business Server 2011 Standard (alle Updates, Win-Firewall TCP 1723 zugelassen an Domäne, Privat, Öffentlich)
Clients: mehrere Laptops mit Win 7 64 (alle Updates)
Fritzbox 7390 (fwd Port 1723 auf Server)
VPN-Verbindung über Win 7 Assistent mit Domain Credentials
Mitglied: Dobby
08.03.2014, aktualisiert um 16:28 Uhr
Hallo,

Am Wochenende wollen die Leute nun über die VPN-Verbindung
arbeiten, jetzt treten jedoch folgende Probleme auf:
Also das finde ich jetzt etwas weit her geholt!

Clients: mehrere Laptops mit Win 7 64 (alle Updates)
Geht es bitte etwas präziser?
Wie viele VPN Verbindungen sind es denn nun wirklich?

Fritzbox 7390 (fwd Port 1723 auf Server)
Warum nicht eine IPSec VPN Verbindung die an der
Fritz!Box terminiert wird und dann steht einem doch
das gesamte dahinter liegende Netzwerk voll zur
Verfügung, oder?

Alternativ kann man auch einen schnelleren oder einen
zweite Internetzugang bei dem ISP mieten.

Oder aber auf einen anderen Router wechseln
der das denn auch bewältigen kann, z.B. einen
Cisco RV320 Router oder einen LANCOM Router.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7-Clients nach Microsoft-Updates langsam (4)

Frage von marc-1303 zum Thema Windows 7 ...

Firewall
Kaspersky sperrt Programm auf Windows 7 client (3)

Frage von mike7050 zum Thema Firewall ...

Router & Routing
gelöst Netz zu Netz VPN mit Open-VPN auf anderen Port? (5)

Frage von zeroblue2005 zum Thema Router & Routing ...

Router & Routing
gelöst VPN über nachgelagerten DDWRT Router mit Client im selben Netz (4)

Frage von kuckucksuhr zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...