Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Problem bei dem Aufbau der VPN Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Texas3110

Texas3110 (Level 1) - Jetzt verbinden

10.08.2009, aktualisiert 18.10.2012, 3182 Aufrufe, 4 Kommentare

Hallo

ich habe hier eine VPN Verbindung laufen. Sie lief auch bis zum 5.8 sehr gut. Nur seit dem 6.8 bekomme ich beim Versuche des Aufbaus der VPN Verbindung immer Probleme. Die VPN Verbindung wird zwischen einen Netgear udn einem Linksys router aufgebaut

Auszug aus den Logs der beiden Router:

--Linksys
2009-08-10 16:47:24 UDP from 85.216.122.203:500 to 217.234.184.14:500


--Netgear
[2009-08-10 16:47:08][
IKE PHASE 1to 217.234.184.14 START initiator
]
[2009-08-10 16:47:08] SENT OUT FIRST MESSAGE OF MAIN MODE
[2009-08-10 16:47:08] PAYLOADS: SA,PROP,TRANS
[2009-08-10 16:47:08] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)


Danke für Eure Hilfe
Stefan
Mitglied: aqui
10.08.2009, aktualisiert 18.10.2012
Die Fehlermeldung ist nichtssagend Besser wäre ein Sniffer Trace mit einem Wireshark um zu sehen was das auslöst !

Eins wird aber aus der Meldung ersichtlich: Die benutzt den Main Mode im IPsec ESP VPN Protokoll. Besser ist bei herstellerfremden Geräten immer den Agressive Mode zu nutzen, da der weniger Überprüfungen macht und weniger an Hersteller proprietären Dingen hängt.
http://www.administrator.de/wissen/ipsec-protokoll-einsatz%2c-aufbau%2c ...

Ggf. löst das dein Problem.
Bitte warten ..
Mitglied: Texas3110
10.08.2009 um 18:09 Uhr
Danke für die schnelle Antwort. Nur wie kann ich das Sniffer Trace einsetzen wenn die Verbindung zwischen den Routern aufgebaut werden soll?
Bitte warten ..
Mitglied: Supaman
10.08.2009 um 21:15 Uhr
wenn es bisher funktinierte, würde ich erstmal die MTU größe reduzieren auf 1492 oder 1400.
Bitte warten ..
Mitglied: aqui
11.08.2009 um 11:22 Uhr
@Texas3110
...na indem du ganz einfach den verbindungsaufbau mitsnifferst und am Datenfluss siehst woran es scheitert... !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (17)

Frage von oel-auge zum Thema Router & Routing ...