Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Problem - Windows Server 2003 mit Windows Vista

Frage Netzwerke

Mitglied: Holger1987

Holger1987 (Level 1) - Jetzt verbinden

10.10.2007, aktualisiert 18.10.2012, 11032 Aufrufe, 6 Kommentare

Versuche, eine Verbindung mit Windows Vista Home Premium zu Windows Server 2003 Small Business Edition zu bekommen.

Hallo Forengemeinde,

sorry dass ich hier so reinplatze und gleich eine Frage stelle, aber ich habe keine Idee mehr wie es weitergehen soll.

Folgende Konstellation:
Windows Server 2003 Small Business Standard (Service Pack 2) ist Server hinter einem Netgear DG834GTB Router mit neuester Firmware.
Windows Vista Home Premium soll eine Verbindung über VPN herstellen (PPTP).

Die Verbindung kommt astrein zustande.
- Remotedesktop geht
- Outlook mit dem Exchange verbinden geht
- Server pingen geht - es kommt sogar der FQD zurück (Ping an gtueserver.gtue.local)

ABER: Dateifreigaben gehen nicht!!! Ich komme nicht nur nicht auf die Freigaben vom Server, sondern der Server auch nicht auf die Freigaben des Vista HP Clients. Der Fehler bei net use ist Systemfehler 53 - Der Netzwerkpfad wurde nicht gefunden.

Wenn ich an den Rechner meiner Mutter gehe (XP Home - SP2) funktioniert es einwandfrei!!!

Hilfe

Gruß
Holger
Mitglied: Robtschick
10.10.2007 um 15:19 Uhr
Ich hatte das selbe Problem, bis ich Vista deinstalliert habe und XP wieder draufgemacht habe ;).

Aber schau mal ob du Benutzerrechte verändern kannst, oder die Firewall zu hoch eingestellt hast.
Bitte warten ..
Mitglied: Holger1987
10.10.2007 um 15:21 Uhr
Wäre das mein Notebook und nicht das eines Kunden, wäre das auch eine gute Lösung... Aber der will unbedingt Vista...

Irgend eine Lösung muss es doch geben!

Ich habe bei einem anderen Kunden Windows Server 2003 mit SP1 laufen, und die Verbindung mit Vista rennt astrein! Liegt das am Server 2003 Sp2???
Bitte warten ..
Mitglied: Alex1105
10.10.2007 um 15:52 Uhr
Hallo, ich habe einen Win Server 2003 mit allen updates, mit XP wollte ich eine Remote Verbindung aufbauen. Das selbe Ergebnis wie deines.


Bis ich auf dem Win Server 2003 in de Benutzerberrechtigungen meinen login vom Win XP Rechner hinzugefügt habe. Dann habe ich in den Freigabe Optionen die erweiterten einstellungen geöffnet.

Dort gibt es zahlreiche Optionen zum freigeben. Schaue dich genau dort um. Bei mir funktioniert inzwischen alles

Es lag also im Endeffekt am Win Server, seit neuesten gibt es ein update für XP und Vista, Remotedesktop tool wurde aktualisiert.

Das löste bei mir auch einige (viele) Probleme aus. Nach vielen vielen Klicks in dem Programm (remote tool) und im Win Server funktionierte es.

Bin mal gespannt was mich für Probleme erwarten nachdem ich den Server auf Linux umgestellt habe und Samba verwende

Hoffe ich habe etwas geholfen,
Alex
Bitte warten ..
Mitglied: Garfieldt
17.10.2007 um 21:42 Uhr
Das hört sich irgendwie wie ein Server Problem an, wird der Benutzername für die Freigabe als Vollqualifizierter Benutzername angegeben?

Was passiert, wenn du versucht die Freigabe über die IP des Servers zu verbinden?

Kannst du den Server in der Netzwerkumgebung sehen, oder ist beim Vista die Dateifreigabe deaktiviert (öffentliches oder nicht identifiziertes NW)?

Nur zur Info, VPN und Freigaben über Vista machen bei richtiger Konfiguration keine Probleme, habe das mit Vista Ultimate und Business mit 6 verschiedenen SBS Servern an unterschiedlichen Standorten, einem Win 2003 Server Standard und einem 2003 x64 Standard getestet (alles über PTPP) und es läuft ohne Probleme.


Wenn noch Fragen, dann Fragen!
Bitte warten ..
Mitglied: timtimgo
21.01.2008, aktualisiert 18.10.2012
guckst du hier...
http://www.administrator.de/forum/sbs-2003-vpn-mit-vista-xp-70007.html


hier der Link, für alle die ein ähnliches Problem haben
http://support.microsoft.com/kb/933468/en-us
Bitte warten ..
Mitglied: moltova
08.02.2008 um 08:39 Uhr
Ist die Datei und Netzwerkfreigabe in Vista aktiv? kannst du mit einem rechtsklick auf eigenschaften der Netzwerkumgebung auswählen. Dort musst du die Freigabe und Netzsuche aktivieren dann sollte es gehen. Arbeite in der selben konstellation und es läuft tadellos.

mfg
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...