Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN mit Router Netgear RP614V3 und SB Server 2003

Frage Microsoft Windows Server

Mitglied: ITSystemkauffrau

ITSystemkauffrau (Level 1) - Jetzt verbinden

14.06.2006, aktualisiert 22.06.2006, 7127 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe da ein Problem das mich zum Wahnsinn treibt. ICh habe einen Windows SB Server 2003 und einen Netgear Router RP614V3.
Ich habe mir bei Dyndns.org einen Account mit Adresse angelegt. Diese habe ich im Router als Dyndns konfiguriert und kann den Router auch von aussen anpingen. Ich habe die Ports 1723, 500, 443, 3389, 80 auf den Small Bussiness Server 2003 weitergeleitet (auf die Netzwerkkarte, die mit dem Router verbunden ist, eine andere geht ja nicht). Ich schaffe es allerdings nicht, eine VPN Verbindung zum Router aufzubauen, wie gesagt, der Ping auf die dyndns Adresse klappt einwandfrei, aber sobald ich eine VPN Verbindung herstellen möchte, erhalte ich den Fehler 800, dass der Server nicht erreichbar ist. Ich habe schon die Konfiguration komplett neu aufgesetzt und im SBS auch die VPN Versbindung konfiguriert, ich kann den Fehler nicht finden. Hat da jemand einen TIP?

Vielen Dank im Vorraus

ITS
Mitglied: mio77
14.06.2006 um 10:15 Uhr
Hallo,

ich kann Dir da nicht ganz folgen.

Was für eine VPN-Verbindung wird das? Eine Side-to-End oder eine Side-to-Side?
Bitte warten ..
Mitglied: unzhurst
14.06.2006 um 10:15 Uhr
Hallo ITS,

ich denke du hast ein bissl zu viel freigeschaltet ;)
Du willst VPN via PPTP machen? Dann musst du die Ports
TCP 1723 und IP-Protokoll 47(GRE) nicht zu verwechseln mit TCP/UDP Port 47(!) auf den Server weiterleiten.

Du solltest mal prüfen ob dein Router die Funktion unterstützt, heisst glaub ich PPTP-Passthrough.

Gruß
Patrick
Bitte warten ..
Mitglied: HaFro
14.06.2006 um 10:51 Uhr
Hi,

mit der VPN Weiterleitung haben einige Netgear Modell Probleme, nicht alle Modell unerstützen "VPN Pass-Through". Um Deine Einrichtung zu testen würde ich erstmal den Router gegen ein anderes Modell austauschen um grundsätzlich zu klären wo der Fehler liegt.

Sollte die Router (z. B. Home / Firma) die Funktion ?VPN Pass-Through? nicht unterstützen hast Du ein Problem.

Dein SBS muß in der Lage sein, von sich aus eine eigene Rückverbindung zu der Workstation aufzubauen. Der Rückkanal-Port unterscheidet sich leider von dem VPN-Port (gehört zum Sicherheitskonzept von VPN), auf dem die Workstation die Verbindung aufgebaut hat. Somit ist das aus Sicht der Firewall keine Verbindung mehr, welche vom PC angefordert wurde. In der Regel blockiert die Firewall sämtliche Verbindungsversuche welche >>von aussen<< angefordert werden und die Verbindung kommt also nicht zustande.

Du kannst aber sicherlich eine Verbindung mit einem RDP-Cleint zum Server herstellen?

Hans-Jürgen
Bitte warten ..
Mitglied: ITSystemkauffrau
14.06.2006 um 11:28 Uhr
Hallo. Vielen Dank erstmal an alle.

Also nochmal vereinfacht: Ich möchte eine VPN Verbindung zu dem Router von ausserhalb herstellen und anschließend mit der Remote Desktop Verbindung zum Server (small bussiness server 2003) eine Terminalsitzung herstellen. Ich habe nun das Problem, dass ich trotz der DynDNS Einrichtung und Portweiterleitung auf den Server mich nicht in den Router einwählen kann. Beim Herstellen der VPN Verbindung erhalte ich den Fehler 800, dass der Server nicht erreichbar ist. Ich kann ihn aber über cmd ping host.dyndns.org aus dem Internet anpingen und bekomme Antwort.

Aus dem lokalen Netzwerk ist es auch kein Problem eine RDP Verbindung herszustellen, allerdings kann ich mich dort auch nicht per VPN in den Router wählen.

Ich finde den Fehler in meiner Konfiguration nicht. Laut Hersteller kann der Router RP614V3 VPN Pass-Through. Woran könnte es also noch liegen? Ist vielleicht eine Einstellung im small business Server zu machen, die ich nicht gemacht habe?

Vielen Dank.

ITS
Bitte warten ..
Mitglied: HaFro
14.06.2006 um 11:59 Uhr
Hi,

vielleicht ist es Heute einfach zu warm oder es ist für mich noch nicht Einfach genug.
Willst Du dich per VPN auf den Router einwählen?

- Wenn Du versuchst eine VPN-Verbindung von extern aufzubauen muss der externe Router ebenfall VPN Pass-Through können. Zum Testen kannst Du den externen Router in die DMZ stellen oder die Firewall ausschalten.

- Versuch einaml eine RDP-Sitzung von erxtern zum Server aufzubauen.

HaJü
Bitte warten ..
Mitglied: ITSystemkauffrau
22.06.2006 um 14:32 Uhr
Hallo!!

Ich habe herausgefunden warum meine VPN Verbindung nicht funtzt. Der Router muss wohl einen BUG in der Software haben, die Port Weiterleitung funktioniert nicht korrekt sprich eigentlich gar nicht. Ich habe einen anderen Router genommen und mit diesem funktioniert es.


Grüße
ITS
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing
Hilfe bei VPN Verbindung zwischen zwei Netgear FVS336G Routern
Frage von schnuepelRouter & Routing14 Kommentare

Hallo, ich habe 2 Standorte, die ich per VPN verbinden möchte. Dazu habe ich je einen Speedport ( 700v2 ...

Windows Server
VPN zwischen Router und Win2012 Server
gelöst Frage von fgo6400Windows Server9 Kommentare

Hi Leute, folgende Aufgabenstellung: Wir müssen von unserem Applikationsserver aus auf einen DB-Server eines Kunden zugreifen. Der DB-Server hat ...

Router & Routing
VPN Netgear Prosafe Konfigurationsproblem
gelöst Frage von JukeboxmichlRouter & Routing5 Kommentare

Hallo! Ich habe seit Jahren mit Hilfe der Netgear Prosafe Software auf dem Notebook einen Tunnel zu meinem Netgear ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...